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Compliance Information
For Customers in the U.S.A.

Safety: The equipment complies to UL 60950-1. NRTL accredited 
certification.

Emissions: The equipment complies with USA Part 15 of the FCC Rules, 
subpart B, Class A. Operation of the equipment is subject to the following 
two conditions:

1) This equipment may not cause harmful interference, and

2) This equipment must accept any interference received, including 
interference that may cause undesired operation.

Warning

PERSONAL INJURY. Changes or modifications to this unit not 
expressly approved by the party responsible for compliance could 
void the user’s authority to operate the equipment.

This equipment has been tested and found to comply with the limits for a 
Class A digital device, pursuant to Part 15 of the FCC Rules, subpart B. 
These limits are designed to provide responsible protection against 
harmful interference when the equipment is operated in a industrial 
environment. This equipment generates, uses, and can radiate radio 
frequency energy and, if not installed and used in accordance with the 
instruction manual, may cause harmful interference to radio 
communications. Operation of this equipment in a residential area is likely 
to cause harmful interference. In such cases, the users will be required to 
correct the interference at their own expense.

Shielded cables must be used with this unit to ensure compliance with 
Class A FCC limits.

The user may find the following booklet prepared by the Federal 
Communications Commission helpful: How to Identify and Resolve 
Radio-TV Interference Problems. This booklet is available from the U.S. 
Government Printing Office, Washington, DC 20402, Stock No.  
004-00-00345-4.

This equipment has been tested and certified for compliance with U.S. 
regulations regarding safety by TÜV SÜD America.
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For Customers in Canada
Emissions: The equipment complies with the Canada ICES-003 04,  
Class A.

Safety: The equipment complies with Canadian standard C22.2 No.  
60950-1.

This equipment has been tested and certified for compliance with 
Canadian regulations regarding safety by TÜV SÜD America.

For Customers in the European Union
This equipment displays the CE mark to indicate conformance to the 
following legislation: 

EU Electromagnetic Compatibility Directive 2004/108/EC

EN 55022 (Class A) Radio disturbance characteristics: Limits and 
methods of measurement for IT equipment.

EN 55024 Immunity characteristics: Limits and methods of 
measurement for IT equipment.

EN 61000-6-2 Generic immunity standard, industrial environment.

         EN 61000-4-2 Electrostatic discharge requirements

         EN 61000-4-3 Radiated, radio frequency, electromagnetic field 
burst test

         EN 61000-4-4 Electrical fast transient/burst immunity test

         EN 61000-4-5 Surge immunity test

         EN 61000-4-6 Immunity to conducted disturbances, induced by 
radio frequency fields

         EN 61000-4-11 Voltage dips, short interruptions and voltage 
variations immunity tests

EN 61000-3-2 Limits for harmonic current emissions (equipment 
input current up to and including 16A per phase).

EN 61000-3-3 Limitations of voltage fluctuation and flicker in low 
voltage supply systems for equipment and rated 
currents up to and including 16A per phase.
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EC Low Voltage Directive 2006/95/EC

Essential health and safety requirements relating to electrical equipment designed for use 
within certain voltage limits.

EN 60950-1

Safety requirements for information technology equipment including electrical business 
equipment.

EN 60529

Degrees of protection provided by enclosures (IP Code (IP65)).
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Support and Training

Contact Information
If you have any questions or need assistance, contact Videojet 
Technologies Inc. at 1-800-843-3610 (for all customers within the United 
States). Outside the U.S., customers should contact their Videojet 
Technologies Inc. distributor or subsidiary for assistance.

Videojet Technologies Inc.
1500 Mittel Boulevard
Wood Dale, IL 60191-1073 U.S.A.
Phone: 1-800-843-3610
Fax: 1-800-582-1343
International Fax: 630-616-3629
Web: www.videojet.com

Service Program

About Total Source Commitment
Total Source® TOTAL SERVICE PLUS RELIABILITY, is the Videojet 
Technologies Inc. commitment to provide you - our customer - the 
complete service you deserve.

The Total Source Commitment
The Videojet Total Source® Service Program is an integral part of our 
business in providing marks, codes, and images where, when, and how 
often customers specify for packages, products, or printed materials. Our 
commitment includes:

• Applications support

• Installation services

• Maintenance training

• Customer response center

• Technical support

• Field service

• Extended hours phone assistance

• Parts and supplies

• Repair service
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Customer Training
If you wish to perform your own service and maintenance on the printer, 
Videojet Technologies Inc. highly recommends you complete a Customer 
Training Course on the printer.

Note: The manuals are intended to be supplements to (and not replacements for) 
Videojet Technologies Inc. Customer Training.

For more information on Videojet Technologies Inc. Customer Training 
Courses, call 1-800-843-3610 (within the United States only). Outside the 
U.S., customer should contact a Videojet subsidiary office or their local 
Videojet distributor for more information.

Fluids
The printer is designed to operate with certain Videojet Technologies Inc. 
fluids. To order more fluids please contact Videojet Technologies Inc. at 1-
800-843-3610 (for all customers within the United States). Outside the U.S., 
customers must contact their Videojet Technologies Inc. distributor or 
subsidiary for assistance.
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1Introduction

Videojet 8610 Printer
This is a thermal ink jet printer that can print fixed and variable codes at 
high speed on consumer and industrial products. The printer delivers 
high print quality and ease of use to the user.

About the Manual
This Operator Manual is written for the every day user of the printer. The 
Operator Manual helps the user to understand the different parts and 
different printing operations of the printer.

Related Publications
The following manual is available for reference:

Videojet 8610 Service Manual, Part Number: WLK462426.

Language Codes
When you order these manuals, make sure to add the 2-digit language 
code at the end of the part number. For example, the Danish version of the 
operator manual is part number WLK462425-18. Table 1-1 shows the list 
of language codes that you can use to identify the translated versions of 
this manual.

Note: The availability of the Operator Manual is indicated by an asterisk (*). 
Availability of the Service Manual is indicated by a plus sign (+). For more 
information, contact the Videojet distributor or subsidiary.
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Content Presentation
This Operator Manual contains different types of information like safety 
guidelines, additional notes, user interface (UI) terminology and so on. To 
help you identify the different types of information, different writing 
styles are used in this manual. This section describes these writing styles.

Code Language Availability (see 
note)

01 English (US) * +

02 French *

03 German *

04 Spanish *

05 Portuguese Brazilian *

06 Japanese *

07 Russian *

08 Italian *

09 Dutch *

10 Chinese (Simplified) *

11 Arabic *

12 Korean *

15 Norwegian *

16 Finnish *

17 Swedish *

18 Danish *

19 Greek *

21 English (UK) * +

23 Polish *

24 Turkish *

25 Czech *

26 Hungarian *

34 Bulgarian *

Table 1-1: List of Language Codes 
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Positional References
Positions and directions like left, right, front, rear, to the right and to the 
left are with respect to the controller when you see from the front, and to 
the printhead when you see it from the rear (i.e. looking at the cable 
connections).

Units of Measurement
This manual uses metric units of measurement. The equivalent English 
measures are included in parenthesis. For example, 240 mm (9.44 inches).

Safety Information
Specific safety information is listed throughout this manual in the form of 
Warning and Caution statements. Pay close attention to these statements 
as they contain important information that help in avoiding potential 
hazards to yourself or to the equipment.

Warning
• The warning statements indicate hazards or unsafe practices that can 

cause severe personal injury or death. 

• They have a triangular symbol with an exclamation mark to the 
immediate left of the text

• They are always preceded by the word “Warning”

• They are always found before the step or information referring to the 
hazard

For example:

Warning

PERSONAL INJURY. When replacing cartridge be aware of risk of 
injury from moving machine parts. 

Caution
• The caution statements indicate hazards or unsafe practices that result 

in equipment or property damage

• They have a triangular symbol with an exclamation mark to the 
immediate left of the text

• They are always preceded by the word “Caution”
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• They are always found before the step or information referring to the 
hazard

For example:

Caution

EQUIPMENT DAMAGE. Read this chapter thoroughly before 
attempting to install, operate, service, or maintain this equipment.

Notes
Notes provide additional information about a particular topic.

For example:

Note: You can set the password protection for some functions to prevent any 
access that is not authorised.

Abbreviations and Acronyms

Abbreviation Expansion

AC Alternating Current

LED Light Emitting Diode

UI User Interface

WYSIWYG What You See Is What You Get

Table 1-2: Abbreviations and Acronyms 
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Chapters in the Manual
This manual is divided into nine chapters. An introduction to the topics 
that each chapter covers is shown in Table 1-3. 

Chapter 
No.

Chapter Name Description

 1. Introduction Contains the information about this manual, the related 
publications, and writing styles used in this manual

 2. Safety Contains the safety and hazard information

 3. Main Parts Contains the information about main components of printer

 4. CLARiTY  
Operating System

Contains the information about CLARiTY operating system and 
updating CLARiTY operating system

 5. Printer Operation Contains information about the printer operations

 6. Additional Printer 
Operations

Contains the information about the additional printer operations

 7. Maintenance Contains the information on service and maintenance of the 
printer

 8. Troubleshooting Contains the operator level diagnostic and troubleshooting 
procedures

 9. Specifications Contains printer specifications

Table 1-3: List of Chapters 
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2Safety

This chapter contains the following topics:

• Introduction

• Equipment safety guidelines

• Fluid safety guidelines

• Other important guidelines

• Medical emergencies

Caution

EQUIPMENT DAMAGE. Read this chapter thoroughly before 
attempting to install, operate, service, or maintain this equipment.

Warning

PERSONAL INJURY. The intended use of this printer is to print 
information directly onto a product. Follow the installation and 
operating instructions at all times. Only trained personnel should 
carry out maintenance or repair. Use of this equipment for any other 
purposes may lead to serious personal injury.
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Introduction
The policy of Videojet Technologies Inc. is to manufacture non-contact 
printing/coding systems and ink supplies that meet high standards of 
performance and reliability. Therefore, we employ strict quality control 
techniques to eliminate the potential for defects and hazards in our 
products.

The safety guidelines provided in this chapter are intended to educate the 
operator on all safety issues so that the operator can operate the printer 
safely.

Equipment Safety Guidelines
This section contains important safety guidelines pertaining to the 
operation and handling of the printer and associated equipment.

Warning

PERSONAL INJURY. While performing maintenance or repair 
work, disconnect the mains supply unless it is absolutely necessary 
to leave the supply on while carrying out adjustments.

Comply with Electrical Codes

Warning

PERSONAL INJURY. All electrical wiring and connections must 
comply with applicable local codes. Consult the appropriate 
regulatory agency for further information.
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Electrical Power

Warning

PERSONAL INJURY. This equipment must be installed with a 
locally positioned mains supply isolation device. This can be either a 
plug and socket or a switch connector or circuit breaker in 
accordance with IEC 60947-3 or IEC 60947-2.

Warning

PERSONAL INJURY. Ensure that all external energy sources, mains 
and mains power connector are isolated from equipment. This 
should be done before attempting any maintenance or repair on any 
part of the product or before opening or removing any printer 
covers.

Warning

PERSONAL INJURY. Ensure that any cables from the printer are 
secured to avoid chance of movement into walkways and becoming 
a trip hazard.

Warning

PERSONAL INJURY. There will be sections of the printer control 
board that will be permanently powered via the on-board lithium 
battery - therefore it is essential that the board should never be 
placed onto, nor stored in or on any conductive surface (including 
conductive, plastic bags etc.) as this would flatten the battery and/or 
potentially result in battery overheating. The battery is not to be 
replaced by the operator.
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Do Not Remove Warning Label

Warning

PERSONAL INJURY. Do not, under any circumstances, remove or 
obstruct any warning, caution, or instruction labels present on the 
printer. If any part of these labels become damaged, worn or 
removed they must be immediately replaced.

Grounding and Bonding

Warning

PERSONAL INJURY. Always prevent static discharge from 
occurring. Use proper Grounding and Bonding methods. Always 
bond conductive equipment together with approved cables to 
maintain them at the same potential and minimize static discharge. 
Only use Videojet approved metallic service trays and ground 
cables.

Communications

Caution

EQUIPMENT DAMAGE. Ensure that all Ethernet/communication 
cables are shielded (STP Cat5).

Printhead and Cartridges

Warning

PERSONAL INJURY. When replacing cartridges be aware of risk of 
injury from moving machine parts.
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Warning

PERSONAL INJURY. The device must be switched off when the 
printheads are being installed, connected or disconnected.

 Fluid Safety Guidelines
This section provides important safety guidelines pertaining to the use 
and handling of printer supplies (fluids, inks, cleaning solutions). 

Warning

PERSONAL INJURY. Wear eye protection when handling fluids. If 
fluid splashes in your eyes, flush your eyes with water for 15 
minutes and consult a physician immediately.

Warning

PERSONAL INJURY. Wear gloves when handling fluids.

If fluid contacts the skin, wash immediately with soap water. DO 
NOT use cleaning solution, washdown or solvent to clean fluid 
stains from the skin.

Warning

PERSONAL INJURY. Do not pour any fluids into sinks, sewers, or 
drains. Waste disposal must comply with local regulations. Contact 
the appropriate regulatory agency for further information.

Warning

PERSONAL INJURY. Storage must comply with local regulations. 
Contact the appropriate regulatory agency for further information.
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Warning

PERSONAL INJURY. Read and understand the Safety Data Sheet 
(SDS) before using fluids. An SDS exists for each fluid.

Ensure that you retain all SDS’s for future reference in case you need 
to consult a physician regarding a fluid related accident. SDS’s are 
available at www.videojet.com and also may be obtained by contacting 
the Videojet Customer Service Department at 1-800–843–3610 (for all 
customers within the United States). Outside the U.S., customers 
should contact a subsidiary Videojet office or their local Videojet 
distributor.

Other Important Guidelines

Warning

PERSONAL INJURY. Do not point the printhead directly and in 
close proximity to the eyes, unless the printer is switched off and 
isolated from the mains.

Warning

PERSONAL INJURY. Read any warning or hazard information 
supplied with fluids, spares, or other consumable products.
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Medical Emergencies
This section provides important medical information in case of an 
accident.

Warning

PERSONAL INJURY. In the event of a medical emergency, contact a 
physician immediately.

Emergencies Involving Printer Fluids
If the incident involves the printer fluid, carry the labelled product and/or 
SDS with you to the physician’s office. These items contain important 
information that the physician may require, to provide the precise medical 
treatment.
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3Main Parts

This chapter contains information about the integral parts and accessories 
of the printer.

Equipment Description
The main parts of Videojet 8610 printer are described as follows:

CLARiTY Controller
The controller is a touch screen user interface with an internal power 
supply. You can load jobs, modify user editable fields, and set print 
parameters using the touch screen.

All communication and power supply cables are connected directly to the 
controller.

The controller is supplied with a standard mounting bracket.
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Figure 3-1:  CLARiTY Controller Screen

CLARiTY
Controller

1 2 3 654

11

10

8

7

1. Power Switch
2. Fuse Holder
3. AC Power Connector
4. USB
5. Power Over Ethernet
6. Ethernet

7. Encoder (ENC)
8. Printhead 2 Dataline
9. Printhead 1 Dataline
10. Input/Output (I/O)
11. Serial Port (IOIOI)

9

Figure 3-2: Controller Connections



Rev AB Equipment Description     3-3

Videojet 8610 Operator Manual

Ports Symbols Description

Power Switch Turns the system ON/OFF

Fuse Holder Threaded holder for the AC Mains Power 
fuse

AC Power 
Connector

Port for connecting the controller’s AC 
Mains Power cable

USB USB-A Port that allows the connection of a 
USB memory stick for functions such as 
printer software updates, transferring Jobs 
and backup/restore of printer archive or 
clone files

Power Over 
Ethernet

RJ-45 port for connecting the printer to a 
TCP/IP network device that requires Power 
Over Ethernet (POE) support

Ethernet RJ-45 port for connecting the printer to a 
TCP/IP network

Encoder (ENC) Port for connecting a shaft encoder to the 
controller to tell the software how fast the 
substrate is traveling

Printhead 2 
Dataline

Port for connecting the data cable that runs 
between printhead 2 and the controller

Printhead 1 
Dataline

Port for connecting the data cable that runs 
between printhead 1 and the controller

Input/Output (I/O) Port for connecting external devices to the 
printer's hardware inputs and outputs. For 
more information, refer Service Manual  
(P/N: WLK462426)

Serial Port 
(IOIOI)

RS-232 Serial Port for connecting to PC, 
PLC or other capable device (special 
adapter cable required).

Table 3-1: Controller connections
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Printhead
The printhead houses the ink cartridge and capping mechanism, and 
allows the incorporation of accessories (fiber optic print trigger, mounts 
etc.).

Ports Description

Data Line Port for connecting the data cable that runs 
between printhead and the controller.

Product Sensor 
Connector

Port for connecting the cable from the 
standard fiber optic sensor.

Table 3-2: Printhead Connections

Figure 3-3: Printhead

1

3

1. Data Line
2. Product Sensor Connector
3. Cap

2
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Cap
The cap ensures that the ink in the cartridge does not dry out when not in 
use. The operation of the cap is automatic and is controlled by the 
controller, and driven by the motor assembly attached to the faceplate 
assembly.

Note: The cap will close after a period of print inactivity. The default value of this 
period is 15 seconds.

Note: The cap is located inside the printhead assembly.

The mechanical cap will automatically open when the product detect is 
triggered or when a purge command is issued.

The controller will allow the user to open the cap when in the offline 
mode.

The controller will close the cap after a threshold time, defined in the ink 
table (or by the user). The controller will ensure the cap is closed when the 
printer state changes, while entering online mode or offline mode.

Figure 3-4: Cap

Cap
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Ink Cartridge
The ink cartridge is a self contained ink delivery system and printing 
mechanism in one housing.

Note: Do not attempt to refill the cartridge.

Note: It is intended to be properly disposed off once empty. Dispose off according 
to SDS and local regulations.

Connector Cables
The printhead data cable is available with straight connectors or with right 
angled plug on one side.

Figure 3-5: Ink Cartridge

Figure 3-6: Connector Cable from Printhead to the Controller
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Product Sensor
The product sensor and associated components detect the print material 
and transfers the print signal.

Optical Fibre
The optical fibre is fitted between the product sensor and controller. 

Figure 3-7: Sensor

Figure 3-8: Optical Fibre
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Other Components
Figure 3-9 shows the system overview of the printer on a production line.

Shaft Encoder
The shaft encoder is used to measure the product speed which is fed back 
to the controller.

 
 

Figure 3-9: System Overview

1

5
1. Product
2. Beacon
3. Shaft Encoder

4. Conveyor Belt
5. Back of the Controller
6. Mains Power Supply

7. Ethernet
8. Back of Printhead
9. Product Sensor

9 2 3 48

7

6

Figure 3-10: Shaft encoder



Rev AB Other Components     3-9

Videojet 8610 Operator Manual

Measuring Wheel for Shaft Encoder
The shaft encoder measuring wheels for different conveyor belt surfaces 
are shown in Figure 3-11.

Resilient Shaft Encoder Mount
The resilient mount ensures that the shaft encoder is perfectly supported.

Shaft Encoder Cable
The shaft encoder cable is the connector cable between the shaft encoder 
and controller (see Figure 3-13).

Figure 3-11: Measuring Wheels for Shaft Encoder

Figure 3-12: Resilient Shaft Encoder Mount

Figure 3-13: Shaft Encoder Cable
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Warning Beacon
The warning beacon is mounted separately and indicates the system faults 
and the ready for printing state (green). The warning beacon is operated 
via the 24 V interface.

Serial Interface Cable and Ethernet Cable
The serial interface cable and the ethernet data cable are used for data 
transmission between PC and printer via the serial or the ethernet data 
interface.

Figure 3-14: Warning Beacon

1. Beacon
2. Beacon Mounting Bracket

1

2

Figure 3-15: Serial Interface Cable
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USB Connector
The printer also has a USB connector, which is used for data transmission 
to the printer using USB Stick.

Mounting System
Mounting System shows the typical mounting of controller (see  
Figure 3-16) and printhead (see Figure 3-17 on page 3-12) onto a 
production line.

Figure 3-16: Controller Mounting System

Option 1

Option 2
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Figure 3-17: Printhead Mounting System

Option 1

Option 2
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Floor Mount System
The floor mount system allows the controller and the printhead to be 
mounted on to a separate stand.

Parallelogram
Many products and packaging materials (example, wrapping) are slightly 
uneven/cambered or are transported on the conveyor belt in a range of 
different positions.

In these cases the parallelogram should be used. This makes sure of a 
constant optimum print result for such applications.

Figure 3-18: Floor Mount System

Figure 3-19: Parallelogram

Option 1 Option 2
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4CLARiTY Operating 
System

This chapter contains the following topics:

• Getting started with the CLARiTY operating system

• Using the Home page

• Using the Tools page

• Password protection

Getting started with the CLARiTY
CLARiTY is an icon-based operator control system. It has an easy-to-use 
touch screen and most areas of the display are active, that is, touching an 
area on the screen is like pressing a button on a traditional control panel. 
All technical aspects of the printer setup and control are accessed through 
the Tools button.

Figure 4-1 on page 4-2 shows the home page of the CLARiTY operator 
control system.
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Using the Home Page

Warning

PERSONAL INJURY. The printer starts printing if you touch the 
printer status bar when the printer is in OFFLINE mode. Make sure 
that you do not touch the status bar if the printer is not required to 
run.

Figure 4-1: CLARiTY Home Page

2

3

7

8

1. Printer Status Bar
2. Tools Button
3. Current Job Details Bar
4. Consumables Information
5. Print Position

6. Performance Information
7. System Control Buttons
8. Home Button
9. Job Select Button

1

4

6

5

9
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Buttons Description

Printer Status Bar Provides information about the status of the 
printer.

• Running: Printer is on and ready to print 
when the proper print trigger is received.

• Offline: Printer is on and not printing.
• Shutdown: Power to the printhead is  

disabled and not printing.
• Warning: Conditions exist that the Operator 

should be aware of, but do not keep the  
system from printing.

• Fault: Conditions exist to keep the system 
from printing.

• Allows the user to toggle between offline and 
running mode, enabling or disabling printing.

• Allows the user to access the current  
warning and fault screens if any present.

Tools Button Opens the Tools menu when selected.

Current Job Details Page Displays the information about the current job 
and when selected, opens the current job details 
screen.

Consumables 
Information

Provides information about the status of the 
consumables like printing ink and when selected 
opens consumables screen.

Print Position Opens the print position menu when selected. 
Permits the user to set the product delay 
parameters. Product delay is the time between 
the start of the product (trigger point) and the 
print start position and can be adjusted for the 
current job.

Performance Information Displays the following printer performance 
information:

• Throughput: Throughput of the printer in 
prints per minute since the current Job was 
loaded.

• Batch Count: Number of prints since the  
current Job was loaded.

• Total Count: Number of prints over the life of 
the controller.

Selecting this area opens the performance page 
showing additional statistical information on the 
printer throughput.

System Control Buttons Permits the user to switch off or switch on the 
printer.

Table 4-1: Home Page 
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Using the Tools Page
Touch the Tools icon on the home page to access the tools page  
(see Figure 4-2).

 

Home Button Returns user to the Home screen as shown in 
Figure 4-1.

Job Select Button Permits the user to select the required job from 
the list.

Buttons Description

Setup Page Permits the user to modify a small subset of the 
printer setup parameters.

Diagnostics Page Provides on-line fault finding routines and 
diagnostic functions.

Databases page Provides control over the jobs database of the 
printer.

Table 4-2: Tools Page 

Buttons Description

Table 4-1: Home Page (Continued)

Figure 4-2: Tools Page
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Working with Setup Page
Navigate to Tools > Setup (see Figure 4-3).

The Setup page allows you to access the following parameters:

• Printhead 

• Consumables

• Control (e.g. time, date, language)

• Options

Figure 4-3: Setup Page
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Printhead Setting
Navigate to Tools > Setup > Printhead (see Figure 4-4).

Buttons Description

Enabled Allows the user to enable or disable the 
printhead for printing.

Registration Delay Allows the user to set the print 
registration in millimeter (mm).

Product Direction Configures the direction of product travel 
as viewed from behind the printhead

Horizontal Print 
Density

Allows the user to set the print 
resolution. For more information, refer 
“How to Adjust Print Resolution” on 
page 5-17.

Maximum Supported 
Print Speed

Shows the maximum value of the print 
speed that can be set in millimeter per 
second (mm/s).

Vertical Print Density Allows the user to set the print 
resolution.

Print Orientation Allows the user to set the print 
orientation to 0 or 180 degrees 
depending on requirements.

Print Speed Allows the user to set the print speed in 
millimeter per second (mm/s) if 
configured for ‘Fixed speed printing’.

Table 4-3: Printhead Setting

Figure 4-4: Printhead Setting
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Consumables
Navigate to Tools > Setup > Consumables (see Figure 4-5).

Consumables page enables the user to purge the printhead.

Note: Purging can only be carried out if the printer in either the "Offline" or 
"Running" state. No purge will occur if the printer is in "Shutdown" mode.

Caution

EQUIPMENT DAMAGE. During the purge a small amount of ink is 
ejected from the nozzles. Please take the proper precautions to avoid 
contamination of surrounding equipment or exposure to personnel.

Purge Printhead: Allows the user to manually perform an on-demand 
purge of the ink cartridge. This feature can be used in an attempt to 
recover any missing nozzles.

Figure 4-5: Consumables
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Working with the Control Setup Page
Navigate to Tools > Setup > Control (see Figure 4-6). 

Buttons Description

CLARiTY Parameters 
Archives

Allows the user to save current printer 
configurations and to restore previously saved 
printer configurations.
Note: When a USB memory stick is connected to 
the printer, archives can also be saved or restored 
to and from the USB drive as well.

CLARiTY Printer Clones Allows the user to create or restore a Clone file to 
and from the USB memory stick. A Clone file 
contains all of the printer settings and Job files.
Note: Only present when a USB memory stick is 
inserted.

CLARiTY Update Allows the user to select from a list of available 
updates. Update files must be saved in 
clarityupdate folder on the root of the USB 
memory stick to be recognized.
Note: Only present when a USB memory stick 
containing update files is inserted.

Internationalisation Allows the user to set the language of the 
CLARiTY screen, the international region/country 
which control the date/time formats and 
measurement units displayed within CLARiTY.

Table 4-4: Control Page 

Figure 4-6: Control Page
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System Configuration Allows the user to configure the printer for 
installation. For more information refer “Setting up 
the Printer” on page 5-9.

Recalibrate Touchscreen Allows the user to recalibrate the touchscreen, if 
touching the screen does not accurately locate the 
correct CLARiTY button or Icon. The printer 
requests the user to touch several crosses which 
are displayed on the screen, one after the other. 
The screen is recalibrated when the automated 
process is complete.
Note: If the calibration of the machine has too 
many errors and does not allow a user to navigate 
to this screen via the CLARiTY panel, the same 
functionality can be triggered from within  
CLARiTY Configuration manager (for more  
information, refer to Service Manual (P/N: 
WLK462426).

Set Screen Orientation Allows the user to rotate the entire display through 
180 degrees in the event that the CLARiTY panel 
is installed in an inverted orientation

Date and Time Allows the user to set the system date and time of 
the printer.

Image Control Allows the fine adjustment of the barcode.
Note: Do not adjust the Barcode Fine Adjust 
value from it's default setting without first printing 
the "Barcode Control Image" test pattern to 
determine the proper value. Improperly adjusting 
this value could cause barcodes and 2D codes to 
become unreadable.

Communications Allows the user to reset the printer's serial port to 
factory default settings. These default settings 
configure the printer to communicate with 
CLARiSOFT® and CLARiTY Configuration 
Manager.

Buttons Description

Table 4-4: Control Page (Continued)
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Working with Diagnostics
Navigate to Tools > Diagnostics (see Figure 4-7).

The diagnostics page allows you to view the following pages:

• Printhead

• Consumables

• Control (for example: software versions, system information, 
communications port status)

• Options

Figure 4-7: Diagnostics Page
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Working with Printhead Diagnostics
Navigate to Tools > Diagnostics > Printhead (see Figure 4-8). 

The Printhead diagnostics page allows the user to view the following 
parameters:

• Horizontal Print Density

• Vertical Print Density

• Inputs

• Outputs

• General

• Capping

• Timings

Figure 4-8: Printhead Diagnostics Page
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Horizontal Print Density

Navigate to Tools > Diagnostics > Printhead > Horizontal Print Density. 
Shows the current horizontal print density.

Note: To modify this setting navigate to Tools > Setup > Printhead.

Vertical Print Density

Navigate to Tools > Diagnostics > Printhead > Vertical Print Density. Shows 
the current vertical print density.

Note: To modify this setting navigate to Tools > Setup > Printhead.

Inputs

Navigate to Tools > Diagnostics > Printhead > Inputs (see Figure 4-9). 

Buttons Description

Printer present Confirms that internal components of the  
controller hardware/software are communicating 
properly.

Configurable Input 
1-6

Shows the current status of the printer's  
configurable inputs

Printhead  
Product Detect

Shows the current status of the product  
detector connected to each printhead (on or off).

48 Volts Supply Displays the voltage of the 48 V supply.

Table 4-5: Inputs Diagnostics Page 

Figure 4-9: Printhead Inputs Diagnostics Page
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The Inputs Diagnostics page allows the user to view the following 
parameters:

• Input Configuration: Displays the usage of inputs 1-6 and the status of 
line inputs 0-3, Print signals, Job queue and so on (see Figure 4-10).

24 Volts Supply Displays the voltage of the 24 V supply.

Printhead Volts Displays the printhead voltage.

Cartridge  
Temperature

Displays the cartridge temperature  
information.

Controller PCB 
Temperature

Displays the PCB temperature information.

Printhead  
Temperature

Displays the Printhead temperature  
information.

Buttons Description

Table 4-5: Inputs Diagnostics Page (Continued)

Figure 4-10: Input Configuration screen
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• Encoder: Touch the Encoder button to view the Encoder diagnostics 
page. The Encoder diagnostics page allows the user to view the 
following encoder parameters (see Figure 4-11).

Buttons Description

Encoder Speed Shows the actual real-time speed of the 
object being measured by the encoder

Print Speed Shows the print speed

Encoder Type Shows the current encoder type

Wheel diameter Shows the diameter of the encoder wheel

Number of lines Shows the resolution of the encoder 
expressed as the number of pulses per 
revolution

Table 4-6: Encoder Diagnostics Page

Figure 4-11: Encoder Diagnostics Page
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• Line Select: If the Line Select is enabled on the controller, the user can 
assign a job to the required line. Line Select allows the user to view the 
current status of the inputs being used for the Line Select feature of 
the printer (see Figure 4-12).

Outputs

Navigate to Tools > Diagnostics > Printhead > Outputs (see Figure 4-13). 

Each button shows the status of a physical output on the printer. Touching 
the Toggle button allows the user to force the state of an output, Open/
Closed or On/Off, which is useful for diagnostic purposes.

Figure 4-12: Input Line Select Page

Figure 4-13: Printhead Outputs Diagnostics Page
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External Relay and PNP Outputs: The printer has one configurable relay 
output and three configurable PNP 24V outputs.

General

This screen shows the current value of some basic parameters. Navigate to 
Tools > Diagnostics > Printhead > General (see Figure 4-14). The user can 
view the different printhead settings like product direction, print sensor 
mode, printhead pocket version and head attached status.

Figure 4-14: Printhead General Diagnostics Page
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Capping

Navigate to Tools > Diagnostics > Printhead > Capping (see Figure 4-15). 

Buttons Description

Cap Cycle Count Shows the number of times the cap has opened since 
the printer was last powered up.

Open Cap Allows the user to manually open the cap.
Note: Option only available when the printer is in 
“Offline” mode.

Close Cap Allows the user to manually close the cap.
Note: Option only available when the printer is in 
“Offline” mode.

Table 4-7: Printhead Capping Diagnostics Page

Figure 4-15: Printhead Capping Diagnostics Page
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Timings

Navigate to Tools > Diagnostics > Printhead > Timings (see Figure 4-16).

It is useful in high throughput applications to understand how quickly the 
printer is able to perform certain functions.

Buttons Description

Job Selection Time 
(ms)

Indicates the time taken in selecting the last job 
from the moment the image was confirmed, to 
being ready to print

Job Data Update 
Time (ms)

Indicates the total time taken to update all the 
dynamic variables in the image (time, date, 
counters)

Counter Update Time 
(ms)

Indicates the time taken to update all the counter 
fields in the image

Time/Date Update 
Time (ms)

Indicates the time taken to update all the time/
date fields in the image

Table 4-8: Timings Page

Figure 4-16: Timings
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Working with Consumables Diagnostics
Navigate to Tools > Diagnostics > Consumables (see Figure 4-17). 

The Consumables diagnostics page shows the current value of cartridge 
parameters to help you understand the status of the cartridge. Navigate to 
Tools > Diagnostics > Consumables.

Buttons Description

Ink Level Displays the percentage of ink remaining in the 
cartridge.

Ink Type Identifies the type of ink cartridge installed in the 
printhead.

Expiration Date The date the ink in the currently installed cartridge will 
expire.

Cartridge ID Value that helps the software recognize and track 
cartridges. 

Prints Per 
Cartridge

Estimated number of prints per cartridge that can be 
expected for the currently loaded Job.

Cartridge Inserted Confirms that a cartridge is inserted into the printhead 
and recognized by the software.

R-scan Results Number of nozzles in the currently installed cartridge 
that are not measuring within the correct electrical 
resistance range. This value is only updated when the 
printer is started up, and a reading of "0" indicates that 
all nozzles are measuring the correct resistance.

Table 4-9: Consumables Page

Figure 4-17: Consumables
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Working with Control Diagnostics
Navigate to Tools > Diagnostics > Control (Figure 4-18). 

The following parameters can be accessed in Control page:

Buttons Description

Versions Displays the software versions of the various software 
components installed in the printer. The most 
important number displayed is the Software Part 
Number. This is the master version number and all the 
other data displayed is of secondary importance.
Note: If there is any inconsistency among the software 
components that are installed in the printer, the 
Software Part Number displays the message 
'Incompatible Software Versions'. If this is seen, a 
CLARiTY software update must be performed, 
otherwise the printer may perform in an unpredictable 
manner. For more information, refer “How to Update 
Printer Software” on page 6-21.

System Information Displays the serial number and revision number of 
Printed Circuit Board (PCB), CPU speed and 
equipment reference information.

Table 4-10: Control Parameters

Figure 4-18: Control Parameters
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Communications Touch Communications on the Control dialog box. 
Communications dialog box appears. The following 
parameters appears in the dialog box:

• Communication Port 1: Displays the status of 
serial port, including the baud rate and usage.

• TCP/IP: Displays the configuration and status of 
the printer’s network port. For more information 
see “TCP/IP” on page 4-22

Production Audit 
Log

Shows the log of machine changes and user changes 
made.
Note: This option is only present if logging is enabled 
on the printer using CLARiTY Configuration Manager.
Note: Logs can also be backed up to a USB memory 
stick if one is inserted into the printer.

Buttons Description

Table 4-10: Control Parameters
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TCP/IP

Image Update 
Queue

Displays all Jobs currently in the printer's queue, and 
the number of times each Job has been allocated to 
print. “No Print Limit” indicates that the currently 
loaded Job will continue to print until a new Job is 
loaded.

Buttons Description

IP Address Displays the IP Address of the controller

Subnet Mask Displays the Subnet Mask number

CLARiTY 
Communications

Displays the TCP/IP port number and 
CLARiTY network status.

Text Communications Displays the TCP/IP port number assigned 
for Text Communications.

ZPL Emulation Displays the TCP/IP port number assigned 
for ZPL Emulation commands.

Table 4-11: TCP/IP Parameters

Buttons Description

Table 4-10: Control Parameters

Figure 4-19: TCP/IP Parameters
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Working with Database
Navigate to Tools > Databases (see Figure 4-20). 

Buttons Description

Internal Shows the job(s) stored in the printer 
and allows the user to transfer Jobs to 
the USB memory stick (if available). The 
user is also able to delete Jobs from the 
Internal database.

Capacity Shows the estimated number of Job files 
that could be stored on the printer, based 
on the size of existing Job files, and the 
number of bytes of available Job storage 
remaining.

External Shows the Jobs stored on the inserted 
USB memory stick, and allows the user 
to transfer Jobs to the Internal database. 
The user is also able to delete Jobs from 
the USB memory stick.
Note: Option only available when USB 
memory stick is inserted in printer.

Table 4-12: Database Page

Figure 4-20: Database Page
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Password Protection
Password protection on the user interface allows different protected 
access levels for the various operational features. During installation, you 
can set the standard or advanced password selection using CLARiTY 
Configuration Manager. Refer to Videojet 8610 Service Manual (P/N: 
462426).

Note: Password protection is turned off in the printer by default, and must be 
enabled using CLARiTY Configuration Manager.

Password control can be set up as per the user requirement. When the user 
tries to access a function that is password protected the user interface 
prompts the user to enter the password.

When the correct password is entered, that function or menu becomes 
available. The password level remains active until logged out by the user 
or timed out.

• Standard Passwords: For example, if the Diagnostics function is 
password protected, when the user accesses the Diagnostics Menu by 
navigating to Tools > Diagnostics, CLARiTY prompts the user to enter 
the password.

• Advanced Passwords: The user is prompted to select the required 
username and enter the associated password.

Figure 4-21: Password Screen
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5Printer Operation

This chapter provides the procedures to do the following tasks:

• How to Insert the cartridge into the printhead

- Priming the Cartridge

• How to Turn ON the printer

• How to Set the Screen Orientation

• Setting up the Printer using the System Configuration Wizard

• How to Setup the Printhead settings

• How to Create a Job

• How to Download a Job File

• How to Load a Job for Printing

• How to Start the printer

• How to Stop the printer

• Print Screen Saver
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How to Insert the Cartridge into the Printhead

Priming the Cartridge

Note: It is recommended to prime all new cartridges before inserting them into 
the printhead for the first time, or if missing sections of print begin to appear 
during normal use that can not be recovered by wiping the nozzles.

Warning

PERSONAL INJURY. Wear eye protection when handling fluids. If 
fluid splashes in your eyes, flush your eyes with water for 15 
minutes and consult a physician immediately.

Warning

PERSONAL INJURY. Wear gloves when handling fluids.

If fluid contacts the skin, wash immediately with soap water. DO 
NOT use cleaning solution washdown or solvent to clean fluid stains 
from the skin.

For priming the cartridge, do the following tasks:

1 Remove the cartridge from the box and poly bag.

2 Remove the orange snap-on shipping cap and blue tape from the 
orifice array.

Figure 5-1: Orange Cap

Orange Cap
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3 Hold the cartridge with the orifice array (item 2, Figure 5-2) pointing 
upwards.

4 Use a priming tool (item 1) to gently press through the access hole 
until ink begins pooling onto the orifice array as shown in Figure 5-3 
on page 5-4.

Figure 5-2: Priming Tool

1

2

1. Priming Tool
2. Orifice Array
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5 Continue pressing until no bubbles are visible on the pooled ink on 
the orifice array.

6 Gently wipe the orifice array to remove pooled ink.

7 Remove the priming tool.

The priming of cartridge is completed, and the cartridge is ready to be 
inserted to the printhead.

Figure 5-3: Pooled Ink on the Orifice Array

Ink with bubbles

Ink Only 
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Inserting the Cartridge
To insert the cartridge into the printhead, do the following tasks:

Note: Do not touch the nozzle plate as this may have an adverse effect on the 
printed image.

8 Place the cartridge into the printhead (see Figure 5-4).

9 Secure the cartridge in place by pressing it forward until the cartridge 
snaps in place.

How to Turn ON the Printer
To turn ON the printer, do the following tasks:

1 Make sure that the cartridge is available and inserted correctly.

2 Make sure that all the cables are not damaged and are connected 
correctly.

3 Turn ON the mains supply to the printer.

Figure 5-4: Inserting Cartridge into Printhead

Cartridge

Figure 5-5: Securing Cartridge in place

Cartridge
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4 Press the power switch on the CLARiTY controller (see Figure 5-6).

Once power is switched ON, the controller will boot-up. This will take 
approximately 60 seconds, during which CLARiTY startup screens 
appear.

On successful boot up, the CLARiTY home page appears  
(see Figure 5-7 on page 5-7).

To start the system configuration wizard manually, navigate to Tools > 
Setup > Control > System Configuration. The System Configuration 
dialog box appears. Follow the on-screen instructions and refer to 
“Setting up the Printer using System Configuration Wizard” on 
page 5-9.

Figure 5-6: Printer Power Switch 

Power Switch
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5 During SHUTDOWN, the Stop (red) and Run (green) icons (see 
Figure 5-7) are disabled (in grey color).

Note: SHUTDOWN means Power is ON to the controller but power is OFF 
to the printhead(s).

Note: If the print sensor is activated accidentally, the printer will not operate 
because the sensor and encoder input are ignored during the shutdown 
status.

When production line and printer are ready for start up, perform the 
steps mentioned in “How to Start the Printer” on page 5-30.

Figure 5-7: CLARiTY Home Page 

3

2

4

1

 

1. Shutdown Status
2. Run (green)

3. Stop (red)
4. Startup/Shutdown Icon
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How to Set the Screen Orientation
Depending on the position in which the CLARiTY controller is mounted, 
it may be necessary to rotate the screen image by 180 degrees.

To change the screen orientation, proceed as follows:

1 Navigate to Tools > Setup > Control. Control page appears (Figure 5-8). 

2 Touch Set Screen Orientation from the list. Set Screen Orientation page 
appears (Figure 5-9). 

Figure 5-8: Control Page

Figure 5-9: Set Screen Orientation
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3 Select 0 or 180 degrees depending on your requirement and select OK. 
The screen orientation changes.

4 Touch the Home icon to return to the home page.

Setting up the Printer using System Configuration 
Wizard

To set up the printer, do the following tasks:

Navigate to Tools > Setup > Control > System Configuration. The System 
Configuration dialog box appears.

Follow the instructions provided by the System Configuration Wizard and 
touch Next when ready to progress. 

In case of an error, touch Back to return to the previous screen and correct 
the error. Touch Cancel to exit from the wizard.

Note: Scroll up and down to see the complete message displayed within a dialog 
box.

Figure 5-10: System Configuration
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Language, Region/Country, Date and Time
1 Follow the instructions displayed on the screen to configure the 

Language, Region/Country, Date and Time and touch Next.

Note: The Region/Country setting will determine the units of measure that 
will be displayed by the software. 

Printhead Settings
The user then will be asked to configure the number of printheads and 
print trigger.

2 Touch Next to select the number of printheads. The number of 
printheads ranges from 1-2. Select the required number of printheads 
attached to the controller.

Figure 5-11: Number of Printheads
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3 Touch Next to configure the direction in which the product will pass 
the printhead (see Figure 5-13).

Select the product’s direction of travel as viewed from behind the 
printhead.

4 Touch Next, to set up the print trigger mode (see Figure 5-13 on 
page 5-12).

Select the required print trigger or product detect mode. Options for 
each Print Trigger Type

a. External Print Sensor:

• Sensor connected to Printhead 1

• Sensor connected to Printhead 2

• External Product Sensor (Used when printer is connected to 
external trigger source via the printer's I/O port)

After selecting to appropriate sensor, enter the actual distance from 
the sensor to the center of the cartridge nozzles. 

Note: If using the provided holes in the printhead front plate for mounting 
the print sensor, the sensor distance should be 45mm (1.77in) for left to right 
applications, and 64mm (2.54in) for right to left applications.

Figure 5-12: Setting up the Printhead Direction
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b. Automatic Print Triggering:

Used when configuring the printer to print at a set interval (i.e. web 
applications). Input the desired distance between leading edges of 
prints. 

5 Select how the printer will determine what speed to print at by 
following the on-screen (see Figure 5-14). 

• Fixed Speed Printing: Used when the conveyor/product speed 
remains constant. This setting is not recommended when 
printing barcodes or 2D codes. The actual speed of the conveyor 
must be entered.

Note: If the line speed is selected as ‘Fixed’, make sure that the line 
speed remains constant throughout printing. If the line speed changes, 
the set up should be adjusted to avoid printing errors.

Figure 5-13: Print Trigger Mode
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• External Encoder: Used when a shaft encoder is connected to the 
printer. This setting is recommended for printing barcodes or 2d 
codes. 

6 Touch Next, to complete system configuration (see Figure 5-15). 

7 Touch OK to exit the System Configuration Wizard.

Figure 5-14: Line Speed

Figure 5-15: System Configuration Complete
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How to Setup the Printhead Settings
To setup or adjust the printhead, navigate to Tools > Setup > Printhead  
(see Figure 5-16).

Note: The system configuration wizard can be run at any time, navigate to  
Tools > Setup > Printhead.

How to Enable/Disable the Printheads
Allows the printhead to be manually enabled or disabled. When disabled, 
the printhead is not powered up and will not print. 

Figure 5-16: Printhead Setting
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Navigate to Tools > Setup> Printhead > Enabled. Select Yes to enable the 
printhead for printing and No to disable the printhead (see Figure 5-17).

How to Adjust Registration Delay
Registration delay allows for additional delay to be added to the Print 
Sensor Distance that was entered during printer setup. Each Job can have 
a different Registration Delay, and the entered value gets saved with the 
Job. 

A Registration Delay of "0" should cause the Job to be printed on the 
leading edge of the product, and increasing the number will cause the Job 
to print later on the product.

Figure 5-17: Printhead ON/OFF
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To change the Registration delay, proceed as follows:

1 Navigate to Tools > Setup > Printhead > Registration Delay. The 
registration delay screen appears (see Figure 5-18 on page 5-16).

Note: Alternatively, select the print position icon  on the home page 
to access registration delay screen.

2 Input the required Registration Delay. Alternately, use the + or - 
buttons (see Figure 5-18) to make small adjustments in the parameter 
value.

How to Change Product Direction
Navigate to Tools > Setup > Printhead > Product Direction. Select the 
appropriate direction and touch OK to confirm.

Figure 5-18: Print Registration



Rev AB How to Setup the Printhead Settings     5-17

Videojet 8610 Operator Manual

How to Change Print Direction
Select the correct direction of product travel as viewed from behind 
the printhead.

How to Adjust Print Resolution
Both the Horizontal and Vertical Resolution can be adjusted to control the 
amount of ink that is used for printing and to accommodate different line 
speeds. The resolution settings are saved with the Job file, and therefore 
can be different for every Job.

Horizontal Resolution
Horizontal Resolution (Print Density) determines the maximum line 
speed of the printer and can be used as a method of reducing the amount 
of ink used for printing.

Density(%) DPI Max Line Speed

100 240 844 mm/sec (166 ft/min)

75 180 1128 mm/sec (222 ft/min)

50 120 1692 mm/sec (333 ft/min)

Table 5-1: Horizontal Print Density

Figure 5-19: Change Print Direction
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1 Navigate to Tools > Setup > Printhead > Horizontal Print Density. Select 
the appropriate print density value and touch OK to confirm.

Vertical Resolution
Vertical Resolution (Print Density) has no effect on the maximum line 
speed of the printer but can be used as a method of reducing the amount 
of ink used for printing.

2 Navigate to Tools > Setup > Printhead > Vertical Print Density. Select the 
appropriate print density value and touch OK to confirm.

Figure 5-20: Horizontal Print Density Page

Figure 5-21: Vertical Print Density Page
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How to Change Print Orientation
This setting allows the printed image to be rotated by 180 degrees so that it 
prints in an inverted orientation.

1 Navigate to Tools > Setup > Printhead > Print Orientation.

2 Select the appropriate orientation and touch OK to confirm.

How to Create a Job
Jobs are created offline on a PC using CLARiSOFT software, and are then 
downloaded to the printer (for more information, refer “How to Load a 
Job for Printing” on page 5-29).

Note: All dimensions in CLARiSOFT are in millimeters (mm)

1 Select File > New from the CLARiSOFT menu.

2 Select VJ8610 from the list of Coders. 

3 Select the appropriate template for the application:

•  One Head - One Single Head Image: Used for applications with 
only one printhead attached to the controller. This option will 
create a Job file with one sub-image, assigned to one printhead.

•  Two Heads - Two Different Images: Used for application with two 
printheads attached to the controller, and each printhead will print 
different information. This option will create a Job file with two 
sub-images, each assigned to a different printhead.

•  Two Heads - All like Head 1: Used for application with two 
printheads attached to the controller, and each printhead will print 
identical information. This option will create a Job file with one 
sub-image, assigned to both printheads.

4 Enter the desired Image Width (mm). Typically this value should be 
the width of the product being printed on so that placement of fields 
in CLARiSOFT will correspond to the placement of the fields on the 
product.

5 Select OK - This will take you to a blank sub-image (#1). 

Note: To switch between sub-images, select File > Properties, and on the File 
tab select the desired sub-image number from the "Sub-Image Name" menu. 
Then press OK. 

6 Use the CLARiSOFT Toolbox items on the left hand side of the screen 
to create the Job.
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Inserting Barcodes and 2D Codes into a Job
When creating a Job that contains either 1D barcodes or 2D Datamatrix 
codes, the following guidelines should be followed to ensure optimal code 
quality and readability.

All 1D and 2D codes should be printed using a vertical resolution of 
240dpi (100% density). 

Note: For more information, refer “How to Adjust Print Resolution” on 
page 5-17.

1D Barcode Optimization
1D barcodes (i.e. UPC-A) consist of a pattern of bars (ink) and spaces 
(substrate) that must be printed a specific widths to be properly decoded 
by a scanner. The width of the narrowest bar/space is referred to as the "x" 
dimension (1x) and the increasing larger bars/spaces are some multiple of 
the "x" dimension (2x, 3x, etc). The "x" dimension of a barcode is controlled 
by setting the "Magnification (%)" value in the Properties window for the 
barcode in CLARiSOFT.

Due to the range of potential Magnification settings and the inherent 
ability to print in different horizontal resolutions, it is possible for a given 
combination of these values to result in a lower verification grade, or 
possibly not scan at all. While the printer will always preserve the vertical 
height of the code, it can happen that depending on the horizontal 
resolution configured in the printer, the optimal "x" dimension would 
require a fractional drop of ink. As this is not possible, the printer will 
round up or down to the next amount of complete drops, causing the 
barcode to be longer/shorter than the programmed Magnification. 

To keep this issue from occurring, it is recommended to always print 1D 
barcodes at a Horizontal Print Density of 100% (240dpi). 

Note: For more information, refer “How to Adjust Print Resolution” on 
page 5-17.

2D Datamatrix Code Optimization
Datamatrix codes should be dimensionally as square as possible. Codes 
where either the x (length) or y (height) dimension are unequal can result 
in less-than-optimal bar code grading scores due to axial non-uniformity.

Due to the range of potential module sizes and the inherent ability to print 
in different horizontal resolutions, it is possible for a given combination of 
module size and resolution to result in a lower verification grade due to 
axial non-uniformity. While the printer attempts to preserve the vertical 
height of the code, it can happen that depending on the horizontal 
resolution configured in the printer, the optimal module size would 
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require a fractional drop of ink. As this is not possible, the printer will 
round up or down to the next amount of complete drops.

The following table summarizes the recommended Datamatrix module 
sizes for different horizontal resolutions to prevent the unintended 
difference in Datamatrix length and height as described above. The 
module size in defined in the Properties window when adding a 2D code 
to a Job in CLARiSOFT.

Note: For more information, refer “How to Adjust Print Resolution” on 
page 5-17.

How to Download a Job File
A job file can be downloaded from the PC to the printer using the 
following methods:

• Direct cable connection (serial port of TCP/IP)

• USB memory stick

Download Job File using TCP/IP or Serial Connection
1 Connect the communications cable (serial or ethernet) between the PC 

and the corresponding port of the printer. 

Note: The printer must be turned on to download job files.

Note: For details on configuration of printer's communication ports for use 
with CLARiSOFT, refer to Service Manual (P/N: WLK462426).

2 Click the Printer icon from the tool bar in CLARiSOFT. The Print 
window appears (see Figure 5-22 on page 5-22).

3 Ensure that the Real-Time Coder is selected.

4 Ensure that the correct printer is displayed in the Select Output Device 
menu.

Print Density Module Size

100% (240dpi) Any module sizes greater than 0.50 

75% (180dpi) 0.85, 1.27, 1.69, 2.12, 2.54

Table 5-2: Print Density
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5 Select Download under Image Options.

6 To download only the currently opened Job file, select the Current 
Image button.

To download multiple Job files that have been saved to the PC, select 
the File button and navigate to the location on the PC where the files 
are saved. Highlight all of the Jobs you wish to transfer and select 
Open.

A preview or list of the selected job(s) appears (see Figure 5-23). 

Figure 5-22: Select Output Device

Figure 5-23: Print Preview of Job
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7 Click the OK button. 

The Progress window which displays the status bar appears. The 
status bar indicates the status of the job downloading process  
(see Figure 5-24). 

Ensure the Job now exists in the printer's database (see “How to Load 
a Job for Printing” on page 5-29)

8 Disconnect the communications cable between the PC and the printer 
if no longer needed.

Download a Job File using USB Memory Stick
Do the following tasks to download a job file from the PC to the printer 
using a USB memory stick:

1 Insert the USB memory stick into the PC.

Figure 5-24: Progress Window
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2 On the File menu, click Job Download (see Figure 5-25). The Download 
window appears (see Figure 5-26). 

3 Ensure that the Real-Time Coder is selected (see Figure 5-26).

Figure 5-25: Job Download Command

Figure 5-26: Job Download Command
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4 Ensure that the correct printer is displayed in the Select Output Device 
menu.

Note: If you do not select the correct output device, the image will not be 
correct for the printer.

5 Select Print to File from Image Options.

6 Select the USB memory device to use from the drop-down menu.

Note: The Print What options will not display until a suitable memory 
device is selected.

7 To download only the currently opened Job file, select the Current 
Image button.

To download multiple Job files that have been saved to the PC, select 
the File button and navigate to the location on the PC where the files 
are saved. Highlight all of the Jobs you wish to transfer and select 
Open.

8 The confirmation window appears (see Figure 5-27).

9 Click the OK button to continue.

Figure 5-27: Confirmation Window
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After the files are downloaded, the message shown in Figure 5-28 
appears.

Caution

Failure to use the Print to File procedure will result in errors and 
rotated images.

10 Remove the USB Memory stick from the PC.

Connecting the USB Database
11 Insert the USB memory device into the USB port of the printer  

(see Figure 5-29).

Figure 5-28: Download Complete

Figure 5-29: USB Port

USB
Port
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12 Navigate to Tools > Databases. The database page displays the External 
Database (see Figure 5-30). 

13 Touch External to view all the jobs in the USB device (see Figure 5-31).

14 Touch on the job you require, the file size is displayed.

 

Figure 5-30: External Database

Figure 5-31: Jobs List on USB Device

1. File Size
2. Edit Button
3. Transfer Button

4. Cancel Button
5. Selected Job

3 2

5

1
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The buttons at the bottom of the page have the following functions:

15 Touch  to restore a job. A confirmation appears 
(Figure 5-32). Touch Yes to confirm.

Note: To restore all Jobs from the USB Memory Stick at one time, do not 
select a Job name from the list and touch the Transfer button 

.

Buttons Functions

Cancel Exits the current operation and takes you 
back to the previous screen.

Transfer Button Restores the currently selected Job.

Edit Allows Jobs to be deleted from the USB 
Memory Stick.

Table 5-3: Bottom Buttons

Figure 5-32: Confirmation Screen
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How to Load a Job for Printing
To select and print a job, proceed as follows.

1  Touch the JOB Icon  in the home page. The list of existing jobs 

are displayed (see Figure 5-33).

Note: As you touch each Job name a preview of the Job is displayed on the 
right hand side of the screen.

Figure 5-33: Job List
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2 Select the test job from the list and touch OK. The job print preview 
appears (see Figure 5-34).

 

3 Touch OK, and the Home screen displays the newly loaded Job name. 
The job is now ready for print.

How to Start the Printer

1 Touch the Startup/Shutdown icon  to start the printer. 

2 The STARTING UP status appears in the status bar of the CLARiTY 
Home Page (see Figure 5-35 on page 5-31) followed by OFFLINE status 
indicating the printer is successfully prepared for printing.

Figure 5-34: Job Print Preview
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3 The Stop and Run icons become active.

4 If a fault or a warning condition exists, a fault or warning message 
appears in the status bar instead of the OFFLINE status. Review the 
“Fault Messages and Warnings” on page 8-1 and clear as required 
before continuing.

5 To enable the printer to print, touch the green Start button.

Note: Changing the status to OFFLINE mode provides power to the 
printhead and starts monitoring of the printhead parameters. This will also 
allow the printhead to be purged manually if conditions are met.

Note: The status bar can also be used to place the printer into ONLINE or 
OFFLINE mode (STOP or RUN). Make sure that the printer is not placed in 
ONLINE/OFFLINE mode in error.

Note: The Start button will not function if there is no Job loaded to print.

Figure 5-35: Home Page - Offline

2 

1

1. Offline Status
2. Startup/Shutdown
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How to Stop the Printer
To stop the printer from printing, touch the red Stop button (see Figure 5-
36) or touch the status bar. The printer returns to the OFFLINE state.

Print Screen Saver
The CLARiTY operating system has a screensaver function (similar to that 
of a PC), to extend the service life of the LCD display used in CLARiTY.

The screensaver function can be activated or deactivated within CLARiTY 
Configuration Manger.

The shut-off time of the screensaver can be adjusted from 5 to 30 minutes. 
The default shut-off time has been set to 15 minutes.

Touching anywhere on the screen causes the screensaver of the controller to 
be switched on without triggering any other function on the user interface.

The screensaver is also switched ON again whenever data, a warning or an 
error message appear.

If passwords have been assigned, an input mask appears upon activation 
of the display to query the password for the screensaver.

Stop Button

Figure 5-36: Stop Button
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If a user was logged on before the screensaver came ON, then on 
reactivation, the user will be asked to re-verify password.

Warning

PERSONAL INJURY. When the printer is in production and there 
has been no activity on the CLARiTY touchscreen for a certain 
period of time, the screensaver function is activated. This indicates 
that CLARiTY is in power save mode. This option saves energy and 
can be configured with CLARiTY configuration manager (Refer to 
Service Manual for more information). During such instances, do not 
assume that the printer is switched off and approach the printheads. 
Always touch the touchscreen to check and confirm printer activity.
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6Additional Printer 
Operations

This chapter contains the following topics:

• Viewing the current job or image

• Selecting a new job

• User editable fields

• Touch to edit

• Quick position edit

• How to delete a job from the database

• Line select mode

• How to replace the cartridge

• Production audit log

• How to update printer software
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Viewing the Current Job or Image
The name of the current job is displayed on the CLARiTY home page  
(see Figure 6-1). Before starting the production line, make sure that the 
current job is the job that you want to print.

To view more details of the current job, proceed as follows:

1 Touch the name of the JOB on the home page.

2 This will display a preview of the job, as shown in Figure 6-2.

Figure 6-1: CLARiTY Home Page

Figure 6-2: Current Job Details Display
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3 To magnify the image on the screen, double touch on the image to 
zoom in and zoom out.

If you are satisfied that the job is displayed correctly, you can start the 
printer, as described in “How to Start the Printer” on page 5-30. If the 
current job is not the job that you want to print, refer to the 
instructions in “Selecting a New Job” on page 6-3. 

4 Touch the Back button on the navigation bar, or the Home button to 
return to the home page.

Selecting a New Job
If you want to print a job that is not the current job, you can select a 
different one. Refer “How to Load a Job for Printing” on page 5-29.

You can modify the information before printing the job. Refer “User 
Editable Fields” on page 6-4 for information on how to change it.

To exit the job selection menu at any stage without making any changes, 
touch the Cancel button.
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User Editable Fields
Some jobs contain user editable fields. These fields are part of the job that 
can be changed. There are three types of user editable fields:

• Variable TEXT fields. 
For example, they are used for batch codes, product names, and other 
text jobs.

• Variable DATE fields. 
For example, they are used for sell by dates.

• Variable COUNTER fields. 
Allows you to modify the starting value for a counter.

If the selected job has a user editable field, the interface prompts the user 
to review this field and edit if required.

Note: Each field has a check box. The check box is unchecked initially. As you 
enter the data and touch OK, the user interface automatically checks the box. You 
can proceed to the next step only when all the boxes are checked.

How to Change the Text and Date Fields
To edit the user field, proceed as follows:

1 When a job is selected, the list of user editable fields in the job are 
displayed.

2 Touch the required field from the list to select it (the first one in the list 
is automatically selected). The default data for that field appears in the 
preview window (Figure 6-3).

Figure 6-3: Default Data Window
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3 If the information in the preview window is the information that you 
want to print, go to step 5. If you want to change the information, 
perform step 4.

4 Touch Edit to modify the information.

For text fields, do the following tasks:

a. Use the alpha key pad to enter the data.

The CLARiTY Operating system supports a number of standard 
languages for use with 'User Entered' text information. 

b. Touch the 'Language Selection Key', to access the available 
language selections (see Figure 6-4).

c. The keypad functions the same way as the keypad on a computer. 
Make necessary changes to the information.

Figure 6-4: Default Keypad

Language Selection Key
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For date fields, do the following tasks:

d. Touch the data window to display the Calendar page  
(see Figure 6-5).

e. Touch the + or - button to change the month and year.

f. Touch the date on the calendar to choose the date of the month, and 
touch OK. 

Note: Any dates that are not available for selection because of pre-defined 
rules that may have been set in CLARiSOFT are dimmed.

5 Touch OK when you are satisfied that the information in the data 
window is correct. The user interface checks the check box. If there are 
only two user editable fields in the job, the user interface 
automatically displays the second field. If there are three or more 
fields, it displays the list of user editable fields, so that you can select 
one.

When you touch OK at the final field for this job (and all the check 
boxes are checked) the user interface shows you the preview of the 
image.

6 At the preview, perform one of the following:

• If you are satisfied with the image and you want to run the new job, 
touch OK. Products will be printed with the new image until you 
make further changes or select a new job.

• If you are not ready to print the job, you can leave this screen as it 
is. You can touch OK at a later stage, to select the job at that time.

Figure 6-5: Calendar Page
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• If you want to step back through the job select screens to make 
alterations to the variable data, touch Cancel.

• To cancel the job selection altogether, touch Home  button.

Touch To Edit
To update and change user fields quickly and easily in a printing job, the 
user can use the ‘Touch To Edit’ feature.

Note: Touch to Edit feature is turned off by default and needs to be activated in 
Clarity Configuration Manager.

1 Select the ‘Current Job Details Bar’ to display the job preview.

2 Touch the  button.

Figure 6-6: Message preview- Touch to edit 
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3 The job opens, with the user editable fields highlighted.

Note: Only jobs that have user editable fields can be edited using Touch to 
Edit feature. These are set up in CLARiSOFT during message creation.

4 To edit a user field, touch the user field.

5 The appropriate user field editor, based on the user field type, is 
displayed for the update.Update the user field as required and touch 
OK.

Figure 6-7: User Editable Fields Highlighted 

Figure 6-8: User Field Editor
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6 If there are additional user fields, repeat step 4 and step 5 for each 
field.

7 Touch OK after editing all the required user fields. The job will be 
updated in the printer and displayed in the ‘current job details bar’ 
following the next print.

Quick Position Edit
To reposition the individual fields in a printing job, the user can use the 
‘Quick Position Edit’ feature.

Note: Quick Position Edit feature is turned off by default and needs to be 
activated in Clarity Configuration Manager.

1 Select the ‘Current Job Details Bar’ to display the job preview  
(see Figure 6-9).

2 Touch the  button.

Figure 6-9: Message preview 
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3 The quick position edit job preview opens.

Note: Unlike Touch to Edit, no fields are highlighted and all the fields in a 
job can be amended using Quick Position Edit feature.

4 Select the required field to re-position, opens the X position edit 
screen (see Figure 6-11). Quick Position Edit allows each field to be 
positioned as required in both X and Y axis.

Note: Left hand top corner of the job indicates the position X=0 and Y=0.

Figure 6-10: Message preview- Quick Position Edit 

Figure 6-11: Quick Position Edit - X Position
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5 Touch Next to change the Y axis position.

6 Update the selected field as required and touch OK.

7 If there is a second field, repeat the steps 4 and 5.

8 Touch OK after editing all the required fields. The job will be updated 
in the printer and displayed in the ‘current job details bar’.

Note: When Touch to Edit and Quick Position Edit features are enabled, the 
Image Job Queue icon is removed. You need to navigate to Tools > Diagnostics 
> Control to access Image Update Queue.

Note: The changes made to the job using this feature are saved.

How to Delete a Job from the Jobs Database
To remove jobs that are no longer required, proceed as follows:

1 Touch the Tools icon on the home page.

2 Touch the Database icon on the tools page to open the database page.

Figure 6-12: Quick Position Edit - Y Position
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3  Select the required database (internal or external) and touch Edit to go 
to the deletion screen (see Figure 6-13). This page contains a list of all 
the available print jobs along with details of number and size of the 
selected Jobs.

4 Touch the name of the job(s) that you want to remove from the 
database. The job image appears in the preview window. Ensure that 
you want to delete the selected job(s).

5 Touch Delete to delete the job. 

6 Confirm the job to be removed (see Figure 6-14). 

Figure 6-13: Database Delete Window

Figure 6-14: Confirmation Screen
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7 Touch Yes to remove the job.

8 Repeat steps 4 to 7 to remove other jobs that are not required.

Note: You can touch Select All to remove all the jobs from the list. The job 
preview will display the last job selected if multiple, or all, jobs are selected.

9 Touch the Home icon to return to the home page.

Line Select Mode
Line Selection Mode allows an external device (such as a PLC) to remotely 
switch between pre-defined jobs.

Note: Line Selection mode is disabled by default and must be enabled using 
CLARiTY Configuration Manager.

When Line Selection mode is enabled, the desired jobs can be assigned to 
the correct lines by doing the following tasks:

1 Select JOB from the Home page (see Figure 6-15). 

Figure 6-15: Select Job

<<Please Provide>>
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2 To assign a particular job to Line 1:

a.  Select Line 1 (see Figure 6-16). 

b. Select the correct job from the job list and touch OK.

c. You can preview the assigned job (see Figure 6-17).

d. Touch OK and Home Page appears.

The job selected is shown on the Line Select page. 

Figure 6-16: Line Select

Figure 6-17: Job Select Preview
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3  To Remove the line assignment:

a. Touch  on the Line Select page (see Figure 6-18). 

b. Remove Line Assignment page appears with the following choices 
(see Figure 6-19):

• Disable: Selecting this option will cause the printer to go Offline 
when particular line is selected.

• No Print: Selecting this option will cause the printer to remain in 
the Running state when particular line is selected, but not print. 

Figure 6-18: Line Select Page

<<Please Provide>>

Figure 6-19: Remove Line Assignment

<<Please Provide>>
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4  Line Select page appears again (see Figure 6-20).

a. If you have selected Disable, then the message Production Disabled 
appears.

b. If you have selected No Print, then the message Non Printing Job 
appears.

How to Replace the Cartridge
To replace the cartridge, proceed as follows:

Remove the Old Cartridge
To remove the cartridge from the printhead proceed as follows:

1 Unlock the old cartridge from the printhead by pressing it back.

2 Slowly slide out the old cartridge from the printhead.

Note: When the cartridge is removed with the printer in Running or Offline 
modes, a fault is raised indicating that no cartridge is inserted. This fault will 
clear automatically once the new cartridge is inserted. When printer is in 
shutdown mode, no alarm is raised.

Figure 6-20: Line Select Page
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Insert the New Cartridge
To insert a new cartridge into the printhead proceed as follows:

Note: You must prime the new cartridge before inserting it into the printhead 
(For information on priming, refer to “How to Insert the Cartridge into the 
Printhead” on page 5-2).

1 Place the cartridge into the printhead (see Figure 6-21).

2 Secure the cartridge in place by pressing it forward until it snaps in 
place.

Figure 6-21: Inserting Cartridge into Printhead

Cartridge

Figure 6-22: Securing Cartridge in place
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Adjust the Ink Level Manually
The printer is able to determine the approximate amount of ink 
remaining in a specific cartridge, even if it has never been inserted 
into that printer before. Therefore, it is usually not necessary to 
modify the ink level.

If it becomes necessary to modify the ink level (i.e., you wish to 
continue using a cartridge past its original 0% level), adjust the ink 
level by selecting Adjust Ink Level (see Figure 6-23). Enter the desired 
percentage of ink remaining in the cartridge.

Warning

Manually adjusting the ink level of a cartridge can result in the 
printer running out of ink without raising a fault or warning, and 
non-printed products being produced.

Note: The ink level can only be adjusted within the defined Min and Max 
values shown on the Adjust Ink Level screen.

Figure 6-23: Adjust Ink Level
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Production Audit Log
The production audit log shows the log of machine changes and user 
changes made.

Note: Production Audit Log is turned off by default and needs to be activated in 
Clarity Configuration Manager. The logging mode can be set to “None”, 
“Normal” or “Advanced”.

Navigate to Tools > Diagnostics > Control.

Note: ‘Production Audit Log’ appears in the menu when the logging mode is set 
to either ‘Normal’ or ‘Advanced’. 

In Normal logging mode, the log entries are deleted if there are over 500 
log entries and older than 90 days.

In Advanced logging mode, entries must be archived to a USB stick before 
logs will be deleted.

Figure 6-24: Production Audit Log
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Figure 6-25 shows the audit log for both machine events and user events. 
The user can also filter results to show either user events only or machine 
events only (see Table 6-1).

The following machine events are logged.

• CLARiTY Started – [s/w version, PCB serial no]

• CLARiTY Exit

• Power Failure detected

• Fault/Warning raised – [Fault Name]

• Fault/Warning cleared – [Fault Name]

• Parameters download (CCFG)

Button Function

Lists both machine and 
user events

Lists only user events

Lists only machine events

Table 6-1: Buttons to Filter the Log

Figure 6-25: Production Audit Log
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The following user events are logged. Each user event is also labelled with 
name of the user performing the change when advanced passwords are 
turned on.

• Parameter change – [Param Name, old and new value]

• CLARITY Clone restored - [File name]

• CLARITY Archive restored - [File name]

• CLARiTY Update started – [update name]

Touch on any event log to view the details of the log (Figure 6-26).

How to Update Printer Software
You can update the printer software by following methods:

• USB key

• CLARiTY Configuration Manager

Figure 6-26: Parameter Change



6-22     How to Update Printer Software Rev AB

Videojet 8610 Operator Manual

Updating by USB Key
1 Copy the CAB file into the clarityupdate folder on the root of a USB 

drive.

2 Plug the USB drive into the coder.

3 Follow the on-screen instructions.

Note: If the instructions does not appear automatically after 15 seconds, navigate 
to Tools > Setup > Control > CLARiTYupdate and select the desired software 
update.

Updating by CLARiTY Configuration Manager
1 Start the CLARiTY Configuration Utility. Connect it to the printer you 

wish to update.

Note: Ensure that the CLARiTY Configuration Utility has a valid 
connection to the printer. This can be observed by the printer icon turning 
green and the Active Connection message being displayed in the status pane.

2 Right click on the name of the coder to be updated and select 
CLARiTYupdate option.

3 Locate the file with the same name as the part number above. 
CLARiTY update starts automatically.

4 On completion, navigate to Tools > Diagnostics > Control > Versions and 
ensure that all of the software versions match with those listed below.

Note: Use of a serial link for the CLARiTY update is not recommended due 
to the size of update and the resulting transmission time.
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7Maintenance

This chapter contains the following topics:

• Information on care

• Maintaining the cartridge

• Maintaining the controller and the printhead

Warning

PERSONAL INJURY. Before attempting any maintenance or repair 
on any part of the product, disconnect the printer from the main 
power supply and isolate the printer from any external energy 
sources including other connected equipment.

Information on Care
• If the display is soiled, it can be cleaned using a commercially 

available moist screen cleaning wipe.

• Dust on the contact pins of the printhead can be evacuated using a 
vacuum pump or be removed with a fine paintbrush. Make sure to 
switch off the printer while doing this.
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Maintaining the Cartridge

Storage of Cartridge
The cartridge should be stored at room temperature. A temperature of  
5-40 °C and a relative humidity of 10-90% is ideal.

Whenever the printer is not used for any lengthy period, it is advisable to 
remove the cartridge from the mounts and to store them in the protective 
caps (to protect the nozzles from drying out).

Cleaning the Cartridge
Cleaning of the cartridge may become necessary if the print quality has 
degraded due to accumulated debris/ink on the nozzles, or if the 
cartridge was left uncapped.

Note: You must prime the new cartridges when it is used for the first time. Refer 
“Priming the Cartridge” on page 5-2.

Do the following tasks to clean the cartridge nozzles in an attempt to 
restore optimal print quality:

1 Wipe cartridge nozzles from one side to the other using a dry lint-free 
cloth.

Note: Do not wipe nozzles in an up/down motion.

2 Wipe cartridge nozzles from one side to the other using a lint-free 
cloth moistened with cleaning solution.

Caution

EQUIPMENT DAMAGE. Use approved fluids to clean the ink 
cartridge.

3 Holding the cartridge over an appropriate waste container, rinse the 
nozzles using the cleaning solution.

Caution

EQUIPMENT DAMAGE. Make sure the cartridge's electrical 
contacts are dry before re-inserting the cartridge.
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4 Re-prime the cartridge. Refer “Priming the Cartridge” on page 5-2.

If desired print quality can not be restored using any of these actions, 
the cartridge must be replaced.

Maintaining the Controller and the Printhead
Do the following inspections and perform the measures as per the 
scheduled frequency. 

Inspection Check point Frequency Measures 

Printhead

Check the cartridge contact 
pins in the printhead for 
damage/corrosion

Monthly Clean the contact pins with solvent and 
swab. If necessary, replace the printhead.

Check the printhead front 
plate assembly for damage 
or wear

Monthly If necessary, replace the printhead front 
plate assembly.

Check the function of the 
cap.

As Required If necessary, replace the printhead front 
plate assembly.

Cable

Check all screw-fastened 
plug-and-socket connectors 
for tight fit.

As Required If necessary, re-tighten them.

Check the printhead cables 
in the cable carriers for 
visible chafing, wear or 
crushed areas.

Quarterly If necessary, replace the printhead cables.

Touch Screen/Controller

Check if the touch screen is 
clean

As Required Clean the touch screen by wiping with a dry 
soft cloth or cotton pad.

Check if the surface is 
clean

As Required Clean the surface by wiping with a dry soft 
cloth or cotton pad.

Cap

Check if the cap is clean As Required Clean the cap with solvent and swab.

Table 7-1: Controller and Printhead Maintenance Schedule 
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8Troubleshooting

This chapter contains the following topics:

• Fault messages and warnings

• CLARiTY error messages

• Printing faults

• Controller Faults

• Printhead Faults

• Other Faults

• Diagnostics

Fault Messages and Warnings
If CLARiTY displays a fault or warning, perform the following:

• Read the fault or warning message.

• Perform the task as per the message.

• Clear the message from the display (sometimes the message clears 
automatically when the fault is corrected, and sometimes you have to 
clear it by touching the Clear button).
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Reading a Fault Message or Warning
When a fault or warning occurs, CLARiTY displays the fault message in 
the status window at the top of all pages.

When a fault occurs, the printer’s fault output relay will open. If this relay 
is wired into the packaging machine’s stop circuit, it can be used to ensure 
that the packaging machine is stopped in the event of an error. This 
prevents the uncoded product from being produced when the printer has 
a fault.

Several faults and warnings may occur at the same time. Faults will 
always be displayed first.

To view the faults/warnings in more detail and to view instructions on 
what to do about them, touch the red or yellow area in the status window 
at the top of the CLARiTY display.

Figure 8-1: Fault Display
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Clearing a Fault Message or Warning
The instructions in this section provides information on how to clear a 
fault message. A similar procedure is used to clear warnings.

To view the details of the fault list, proceed as follows:

1 Touch the red FAULT message to view the list of faults (see Figure 8-2 
on page 8-3).

2 Touch the fault name in the list to read more details about the fault.

3 Read the details of the fault and the on screen instructions that tell you 
what to do about the fault. 

4 When you have corrected the fault, the Clear button is activated. 
Touch Clear to remove the fault message.

Figure 8-2: Fault Selection 

Figure 8-3: Fault Details Display 
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CLARiTY Error messages

Error No Report on CLARiTY Operator Interface Status

FaultNotClearable The fault '%1' has occurred and is preventing jobs from 
being printed. Please correct the problem. Once 
corrected, the "Clear" button will become available to 
enable printing to be restarted.

WarningNotClearable The warning '%1' has occurred. If the problem is not 
corrected, the printer may stop printing jobs correctly. 
Please correct the problem. Once corrected, the "Clear" 
button will become available to remove the warning.

FaultlsClearable The fault '%1' has occurred and is preventing jobs from 
being printed. Please correct the problem and touch the 
"Clear" button to enable printing to be restarted.

WarningIsClearable The warning '%1' has occurred. If the problem is not 
corrected, the printer may stop printing jobs correctly. 
Please correct the problem and touch the "Clear" button 
to continue.

E1000 ‘Image Update Failure’ - The printer was unable to 
update the current Job before the next print was 
required. This usually occurs because products are too 
close together. Touch the "Clear" button to enable 
printing to be restarted.

Fault

E1001 ‘Count Limit Reached’ - One or more of the counters in 
the image has reached the end value set in the image 
design. Please select a new job and touch the "Clear" 
button to restart the printer.

Fault

E1002 ‘Operation Aborted’ - The operation of the printer has 
been intentionally aborted by a host control system. 
When ready to resume the operation, the host control 
system cleared this abort condition, and then this fault 
message clear automatically.

Fault

E1003 ‘Real-time Clock Fault’ - There is a problem with the 
real-time clock which is required for the system to 
operate correctly

Fault

E1004 ‘Backup Battery is Flat’ - The battery which powers the 
printer's clock is flat. This means that the date and time, 
the currently selected job and some performance data is 
lost when the printer is switched off.

Warning

Table 8-1: CLARiTY Error Messages 
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E1005 ‘Print Limit Exceeded’ - The current job is selected with 
a print limit (i.e. a limit on the number of times the job 
can be printed). This limit has been reached but the 
printer has received a further print signal that would 
have exceeded the limit. This error clears after selecting 
a new job. Alternatively, a job selection command or 
variable data update from an external source also clears 
this error.

Fault

E1006 ‘Image Update Failure’ - CLARiTY is unable to update 
the image that is printed next. This usually occurs 
because products are too close to each other. Touch the 
"Clear" button to restart the printer.

Fault

E1007 ‘Image Update Failure’ - CLARiTY is unable to update 
the image that is printed next. This usually occurs 
because products are too close to each other. Touch the 
"Clear" button to restart the printer.

Fault

E1100 ‘Invalid Job File (Bad Field Reference)’ - Source field 
reference incorrect - correct in CLARiSOFT®. There is a 
circular reference between fields in the Job file. Use 
CLARiSOFT® to check and correct the relationships 
between fields in this Job file. Then, download the 
corrected file. Touch the "Clear" button below, to clear 
this fault message.

Fault

E1101 ‘Invalid Job File (Missing Data Source Field)' - Job file 
missing a data field - correct in CLARiSOFT®. A field in 
the Job file refers to another field for its source of data, 
but that field is missing from the job file. Use 
CLARiSOFT® to ensure that all data source fields used 
in the Job file are present and correct in the Job file. 
Then, download the corrected file. Touch the "Clear" 
button below, to clear this fault message.

Fault

E1102 ‘Invalid Job File (Duplicate Named Fields)’ - Field 
names have been duplicated in Job File - correct in 
CLARiSOFT®. Duplicate field names were found in the 
Job file. Use CLARiSOFT® to remove or rename fields 
so that there are no duplicates. Then, download the 
corrected file. Touch the "Clear" button below, to clear 
this fault message.

Fault

Error No Report on CLARiTY Operator Interface Status

Table 8-1: CLARiTY Error Messages (Continued)
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E1103 ‘Invalid Job File (Invalid Graphic)' - Invalid or missing 
graphic file - correct in CLARiSOFT®. The Job file refers 
to a missing or invalid graphic bitmap file. Use 
CLARiSOFT® to check and ensure that all bitmap files, 
used by this Job file, display properly in CLARiSOFT®. 
Then, download the corrected file. Touch the "Clear" 
button below, to clear this fault message.

Fault

E1104 ‘Invalid Job File (Invalid Date Field)' - Default offset date 
falls outside the date range - correct in CLARiSOFT®. 
The Job file you are trying to select contains an 
incorrectly specified Date Calculation. The Default 
Offset for the date falls outside of the date range 
specified by the Minimum and Maximum user 
concession. Use CLARiSOFT® to correct this error in 
the Job file. Then, download the corrected file. Touch 
the "Clear" button below, to clear this fault message.

Fault

E1200 ‘Invalid Job File (Invalid Barcode Character)' - Barcode 
contains invalid characters for type - correct in 
CLARiSOFT®. A barcode in the Job file contains 
characters which are not in the character set of the 
barcode type being used. Use CLARiSOFT® to check 
and correct the barcode fields in the Job file. Then, 
download the corrected file. Touch the "Clear" button 
below to clear this fault message.

Fault

E1201 ‘Invalid Job File (Invalid Barcode Check Digit)' - Check if 
the digit is incorrect - correct in CLARiSOFT®. The 
check digit supplied for a barcode in the Job file is 
invalid. Use CLARiSOFT® to check and correct the 
barcode fields in the Job file. Then, download the 
corrected file. Touch the "Clear" button below, to clear 
this fault message.

Fault

E1202 ‘Invalid Job File (EAN data longer than 48 characters)’ - 
EAN barcode contains more than 48 characters - correct 
in CLARiSOFT®. The field for an EAN128 barcode does 
not contain enough data to form a valid Application 
Identifier. Use CLARiSOFT® to check and correct the 
EAN128 barcode fields in the Job file. Then, download 
the corrected file. Touch the "Clear" button below, to 
clear this fault message.

Fault
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E1203 ‘Invalid Job File (EAN barcode out of specification)' - 
Characters to create Application Identifier is insufficient - 
correct in CLARiSOFT®. The field for an EAN128 
barcode does not contain enough data to form a valid 
Application Identifier. Use CLARiSOFT® to check and 
correct the EAN128 barcode fields in the Job file. Then, 
download the corrected file. Touch the "Clear" button 
below, to clear this fault message.

Fault

E1204 ‘Invalid Job File (Application Identifier Incorrect)’ - 
Application Identifier contains non-numeric data - 
correct in CLARiSOFT®. An EAN128 barcode field 
contains an application identifier containing non-numeric 
data, but EAN128 application identifiers must be 
numeric. Use CLARiSOFT® to check and correct the 
EAN128 barcode fields in the Job file. Then, download 
the corrected file. Touch the "Clear" button below, to 
clear this fault message.

Fault

E1205 ‘Invalid Job File (Application Identifier Length Incorrect)’ 
- Application Identifier 23 requires a length digit - correct 
in CLARiSOFT®. EAN128 barcode fields with an 
application identifier of 23 should contain a length digit 
following the application identifier. Use CLARiSOFT® to 
check and correct the EAN128 barcode fields in the Job 
file. Then, download the corrected file. Touch the "Clear" 
button below, to clear this fault message.

Fault

E1206 ‘Invalid Job File (EAN Field Incorrect Length)' - EAN 
barcode does not have expected number of digits 
specified by Application Identifier - correct in 
CLARiSOFT®. An EAN128 barcode field in the Job file 
does not have the number of characters that are 
specified by its application identifier. Use CLARiSOFT® 
to check and correct the EAN128 barcode fields in the 
Job file. Then, download the corrected file. Touch the 
"Clear" button below, to clear this fault message.

Fault

E1207 ‘Invalid Job File (EAN barcode out of specification)’ - 
Separator character being used to terminate barcode 
data - correct in CLARiSOFT®. An EAN128 barcode 
field in the Job file contains variable length data followed 
by a separator character; separator characters should 
not be used to terminate data in an EAN128 barcode. 
Use CLARiSOFT® to check and correct the EAN128 
barcode fields in the Job file. Then, download the 
corrected file. Touch the "Clear" button below, to clear 
this fault message.

Fault
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E1208 ‘Invalid Job File (EAN field value out of range)' - Data 
out of range, example '13' for a month code or '25' for an 
hour code - correct in CLARiSOFT®. An EAN128 
barcode field in the Job file contains data that is out of 
range (for example, an hour field set to 25 or a month 
field set to 13). Use CLARiSOFT® to check and correct 
the EAN128 barcode fields in the Job file. Then, 
download the corrected file. Touch the "Clear" button 
below, to clear this fault message.

Fault

E1209 ‘Invalid Job File (EAN requires decimal point specifier)’ - 
EAN requires digit to specify the position of the decimal 
point - correct in CLARiSOFT®. An EAN128 barcode 
field in the Job file contains an application identifier that 
requires a digit to specify the position of the decimal 
point, but this digit is not present. Use CLARiSOFT® to 
check and correct the EAN128 barcode fields in the Job 
file. Then, download the corrected file. Touch the "Clear" 
button below, to clear this fault message.

Fault

E1210 ‘Invalid Job File (EAN field invalid or missing check 
digit)' - Application identifier requires the missing check 
digit - correct in CLARiSOFT®. An EAN128 barcode 
field in the Job file contains an application identifier that 
requires a check digit, but this check digit was either 
missing or invalid. Use CLARiSOFT® to check and 
correct the EAN128 barcode fields in the Job file. Then, 
download the corrected file. Touch the "Clear" button 
below, to clear this fault message.

Fault

E1211 ‘Invalid Job File (EAN over 165 mm long)' - Barcode too 
large - resize to maximum length of 165 mm - correct in 
CLARiSOFT®. An EAN128 barcode could not be 
rendered at a size of 165 mm or more which is the 
maximum length for this type of barcode. Use 
CLARiSOFT® to check and correct the EAN128 
barcode fields in the Job file. Then, download the 
corrected file. Touch the "Clear" button below, to clear 
this fault message.

Fault

E1212 ‘Invalid Job File (Barcode Length Incorrect)' - Barcode 
field does not have expected number of characters - 
correct in CLARiSOFT®. A barcode field in the Job file 
does not have the expected number of characters. Use 
CLARiSOFT® to check and correct the barcode fields in 
the Job file. Then, download the corrected file. Touch 
the "Clear" button below, to clear this fault message.

Fault
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E1213 ‘Invalid Job File (Barcode out of limits)' - Barcode 
overruns image area. Resize image area to 
accommodate the barcode - correct in CLARiSOFT®. A 
barcode field in the Job file overruns the edge of the 
image and it is not possible to extend the image area to 
accommodate the barcode Use CLARiSOFT® to check 
and correct the barcode fields in the Job file. Then, 
download the corrected file. Touch the "Clear" button 
below, to clear this fault message.

Fault

E1214 ‘Invalid Job File (Invalid Checksum Data)’ - correct in 
CLARiSOFT®. A field in the Job file uses a checksum 
(for example, an EAN13 barcode with a price verifier 
digit) but the data supplied to calculate the checksum 
were not valid. Use CLARiSOFT® to check and correct 
fields using checksums in the Job file. Then, download 
the corrected file. Touch the "Clear" button below, to 
clear this fault message.

Fault

E1215 ‘Invalid Job File (Invalid Barcode Height)’ - correct in 
CLARiSOFT®. The height supplied for a barcode in the 
Job file is smaller than the minimum allowed by the 
barcode specification. Use CLARiSOFT® to check and 
correct the barcode fields in the Job file. Then, 
download the corrected file. Touch the "Clear" button 
below, to clear this fault message.

Fault

E1216 ‘Invalid Job File (Barcode Symbology Not Installed)’ - 
correct in CLARiSOFT®. Use CLARiSOFT® to remove 
the barcode from the Job file. Then, download the 
corrected file to the printer. Touch the "Clear" button 
below, to clear this fault message.

Fault

E1217 ‘Invalid Job File (Undefined Format Identifier)’ - correct 
in CLARiSOFT®. A Data Matrix Barcode field in the Job 
file uses a Public Format ID which is not currently 
defined. Touch the "Clear" button below, to clear this 
fault message.

Fault

E1218 ‘Invalid Job File (Data too long)’ - correct in 
CLARiSOFT®. A Data Matrix Barcode field in the Job 
file contains too many data characters for the selected 
dimensions. Touch the "Clear" button below, to clear this 
fault message.

Fault

E1219 ‘Invalid Job File (Invalid Barcode Size)’ - correct in 
CLARiSOFT®. A Data Matrix Barcode field in the Job 
file has invalid dimensions. Touch the "Clear" button 
below, to clear this fault message.

Fault
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E1220 ‘Invalid Job File (Invalid Barcode ECC Type)’ - correct in 
CLARiSOFT®. A Data Matrix Barcode field in the Job 
file has an unsupported ECC type. Only ECC 200 is 
currently supported. Touch the "Clear" button below, to 
clear this fault message.

Fault

E1221 ‘Invalid Job File (Barcode uses unsupported coding)’ - 
correct in CLARiSOFT®. A Data Matrix Barcode field in 
the Job file uses a form of data compression not 
currently supported by CLARiTY. Touch the "Clear" 
button below to clear this fault message.

Fault

E1222 ‘Invalid Job File (Barcode encoding failed)’ - correct in 
CLARiSOFT®. A Data Matrix Barcode field in the Job 
file failed to encode into a valid image. Touch the "Clear" 
button below to clear this fault message.

Fault

E1223 ‘Invalid Job File (Invalid Date Reference)’ - correct in 
CLARiSOFT®. Use CLARiSOFT® to set the 'Reference 
Date' for all Calculated Dates to 'Current Date'. Then, 
download the corrected file to the printer. Touch the 
"Clear" button below, to clear this fault message.

Fault

E1224 ‘Invalid Job File (Invalid Date Rounding)’ - correct in 
CLARiSOFT®. Use CLARiSOFT® to remove the 
Rounding for all Calculated Dates. Then, download the 
corrected file to the printer. Touch the "Clear" button 
below, to clear this fault message.

Fault

E1225 ‘Invalid Job File (Invalid Counter)’ - correct in 
CLARiSOFT®. Use CLARiSOFT® to remove all 
counters from the job. Then, download the corrected file 
to the printer. Touch the "Clear" button below, to clear 
this fault message.

Fault

E1226 ‘Invalid Job File (Invalid Price)’ - correct in 
CLARiSOFT®. Use CLARiSOFT® to remove all price 
fields from the job. Then, download the corrected file to 
the printer. Touch the "Clear" button below, to clear this 
fault message.

Fault

E1227 ‘Invalid Job File (Invalid Transmitted Field)’ - correct in 
CLARiSOFT®. Use CLARiSOFT® to disable the 
'Transmitted Field' option for all fields in the job. Then, 
download the corrected file to the printer. Touch the 
"Clear" button below, to clear this fault message.

Fault
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E1228 ‘Invalid Job File (Invalid Graphic Field)’ - correct in 
CLARiSOFT®. Use CLARiSOFT® to remove all Logo 
and Drawing fields in the job. Then, download the 
corrected file to the printer. Touch the "Clear" button 
below, to clear this fault message.

Fault

E1229 ‘Invalid Job File (Invalid Graphic)’ - correct in 
CLARiSOFT®. Use CLARiSOFT® to remove all Logo 
fields in the job. Then, download the corrected file to the 
printer. Touch the "Clear" button below, to clear this fault 
message.

Fault

E1230 ‘Invalid Job File (Invalid Drawing)’ - correct in 
CLARiSOFT®. Use CLARiSOFT® to remove all Drawing 
fields in the job. Then, download the corrected file to the 
printer. Touch the "Clear" button below, to clear this fault 
message.

Fault

E1231 ‘Invalid Job File (Invalid Paragraph Field)’ - correct in 
CLARiSOFT®. Use CLARiSOFT® to remove all 
Paragraph fields in the job. Then, download the 
corrected file to the printer. Touch the "Clear" button 
below, to clear this fault message.

Fault

E1232 ‘Invalid Job File (PDF417 Barcode out of Specifications)’ 
- correct in CLARiSOFT®. A PDF417 or Micro-PDF417 
barcode field in the Job file contains more columns than 
the barcode symbology supports. Use CLARiSOFT® to 
check and correct the PDF417 and Micro-PDF417 
barcode fields in the Job file. Then, download the 
corrected file. Touch the "Clear" button below, to clear 
this fault message.

Fault

E1233 ‘Invalid Job File (PDF417 Barcode out of Specifications)’ 
- correct in CLARiSOFT®. A PDF417 or Micro-PDF417 
barcode field in the Job file contains more rows than the 
barcode symbology supports. Use CLARiSOFT® to 
check and correct the PDF417 and Micro-PDF417 
barcode fields in the Job file. Then, download the 
corrected file. Touch the "Clear" button below, to clear 
this fault message.

Fault
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E1234 ‘Invalid Job File (PDF417 Barcode out of Specifications)’ 
- correct in CLARiSOFT®. A PDF417 or Micro-PDF417 
barcode field in the Job file contains more characters 
than can be encoded with the specified column and 
maximum row sizes. Use CLARiSOFT® to increase the 
number of columns or rows in the PDF417 and Micro-
PDF417 barcode fields in the Job file. Then, download 
the corrected file. Touch the "Clear" button below, to 
clear this fault message.

Fault

E1235 ‘Invalid Job File (EAN13 Price Too Large)’ - correct in 
CLARiSOFT®. The EAN13 barcode contains a price 
that is too large to be encoded within the barcode. Use 
CLARiSOFT® to check and correct the maximum price 
value for price field that is referenced by the barcode. 
Touch the "Clear" button below to clear this warning 
message.

Warning

E1236 ‘Invalid Job File (Invalid Font)’ - correct in CLARiSOFT®. 
Use CLARiSOFT® to remove all bitmap font fields in the 
job. Then, download the corrected file to the printer. 
Touch the "Clear" button below to clear this warning 
message.

Warning

E1237 ‘Invalid Job File (Invalid Font)’ - correct in CLARiSOFT®. 
Use CLARiSOFT® to check and ensure that all text 
fields used by this Job file, display properly in 
CLARiSOFT®. Then, download the corrected file to the 
printer. Touch the "Clear" button below to clear this 
warning message.

Warning

E1238 ‘Invalid Job File (Invalid Global Count Value)’ - correct in 
CLARiSOFT®. The current global count value is either 
too long for the counter specified in the job or contains 
characters that are not valid. The global count value will 
be reset when this job is selected. Use CLARiSOFT® to 
ensure that all jobs contain the same configuration for 
this global counter. Touch the "Clear" button below, to 
clear this warning message.

Warning

E1239 ‘CLARiTY Data File Complete’ - All data has been 
printed in the current CLARiTY Data File. Please select 
a new Job to resume printing. Note you will have to 
install a new CLARiTY Data file before selecting the Job 
if that job uses a CLARiTY Data file. Touch the "Clear" 
button below, to clear this fault message.

Fault
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E1240 ‘Missing CLARiTY Data File’ - There is no CLARiTY 
Data File installed in this printer and the selected Job 
uses a CLARiTY Data file to lookup the data it prints. 
Please select a new Job or install a CLARiTY Data file 
to resume printing. Touch the "Clear" button below, to 
clear this fault message.

Fault

E1241 ‘CLARiTY Data File Failed’ - There is a problem with the 
installed CLARiTY Data file. Please select a new Job or 
install a new CLARiTY Data file to resume printing. 
Touch the "Clear" button below, to clear this fault 
message.

Fault

E1242 ‘Invalid Job File (Barcode data too long)’ - correct in 
CLARiSOFT®. A QR Barcode field in the job file 
contains too many data characters for the selected 
dimensions. Touch the "Clear" button below, to clear this 
fault message.

Fault

E1243 ‘Invalid Job File (Avoidance Date)’ - correct in 
CLARiSOFT®. Use CLARiSOFT® to check and correct 
the calculated dates in the job. Then, download the 
corrected file to the printer. Select a valid Job and then 
touch "Clear" button below, to clear this fault message.

Fault

E1500 ‘Log File Corruption’ - Corruption has been detected in 
the log file. Please navigate to Tools > Diagnostics > 
Control > Log Files for more details.
Touch the "Clear" button below, to clear this warning 
message.

Warning

E1501 ‘Log File Space Critical’ - The available space for 
logging has reached a critical level. Please archive the 
log file or delete unnecessary files from the Job 
database to free up some space.
This fault message will clear automatically when the free 
space is increased.

Fault

E1502 ‘Log File Space Limited’ - The available space for 
logging becoming limited. Please archive the log file or 
delete unnecessary files from the Job database to free 
up some space.
Touch the "Clear" button below, to clear this warning 
message.

Warning

E1503 ‘Logging Space Exhausted’ - The available space for 
logging is exhausted. Please archive the log file to free 
some space.
Touch the "Clear" button below, to clear this fault 
message.

Fault
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E1504 ‘Log File Save Failed’ - Failed to save log file 
information. Some log file information has been lost.
Touch the "Clear" button below, to clear this fault 
message.

Fault

E1505 ‘Logging Job Events Disabled’ - Logging of Job events 
has been disabled. This is because Job selections and 
Job updates are happening too frequently. The printer 
can only log Job events once every 10 seconds.
Logging of Job events can be re-enabled via the 
IncludeJobEvents parameter in CLARiTY Configuration 
manager if the frequency of Job events is reduced.
Touch the "Clear" button below, to clear this warning 
message.

Warning

E1601 ‘Barcode Fault’ - The barcode scanner cannot read the 
barcodes printed onto the labels. Check printhead is 
clean and printing clear barcodes onto the labels. Check 
that labels are applying properly to the packs, and that 
they are not wrinkled. Check that the barcode scanner is 
not obstructed from scanning the barcodes. If the 
problem persists, call your maintenance engineer or 
local service representative.
Touch the “Detail” button below for maintenance 
assistance. When ready, touch the “Clear” button below.

Fault

The barcode scanner has reported multiple consecutive 
no reads which exceeds the pre-set limit. This can be 
caused by very poor print quality, or poor label 
application, resulting in barcodes which cannot be 
scanned. It can also be caused by physical obstruction 
of the scanner, or a hardware fault in the printhead or 
scanner.
Check that labels are being applied correctly to the 
pack. Check that the applied label is not wrinkled on the 
pack. Check that the printhead is clean and printing 
visibly clear barcodes. If possible, verify the printed 
barcodes with a separate barcode verifier. Check the 
scanner mounting, and for obstruction preventing the 
scanner seeing the barcodes.
If the problem persists, call your local service 
representative. Once resolved and ready, touch the 
“Clear” button below.
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E1602 ‘Barcode Fault’ - The barcode scanner has read a 
different barcode than the one printed onto the label. 
The barcode scanner may not be mounted correctly. 
Call your maintenance engineer or local service 
representative.
Touch the “Detail” button below for maintenance 
assistance.
When ready, touch the "Clear" button below.

Fault

The barcode scanner has read a different barcode to the 
one printed on the label. This could be due to the 
scanner seeing another barcode in its field of view. 
Check the mounting and configuration of the scanner.
This could also be due to a print error, or a 
communications error with the scanner, or a hardware 
fault with the scanner. Power off and check cabling 
between labeller and scanner, then retry.
If the problem persists, call your local service 
representative. Once resolved and ready, touch the 
"Clear" button below.

E1603 ‘Miss-read reported’ - The Barcode Scanner has 
reported a Miss-Read.
Consider recalibrating the scanner.
Touch the "Clear" button below, to clear this fault 
message.

Fault

E1604 ‘No-read reported’ - The Barcode Scanner has reported 
a No-Read.
Consider recalibrating the scanner.
Touch the "Clear" button below, to clear this warning 
message.

Warning

E1605 ‘Barcode verify queue empty’ - The Barcode Scanner 
has been gated when there was no barcode to verify.
Touch the "Clear" button below, to clear this fault 
message.

Fault

E3013 ‘Printhead Absent’ - Communications between 
CLARiTY and the printer have been lost, check the 
cabling.

Fault

E3016 ‘Printhead Volts Error’ Fault

E3024 ‘24 Volt Error’ - The 24 volts supply is not in the working 
range. Power the printer OFF and ON to try and clear 
the fault. If the problem persists, call your maintenance 
engineer or local service representative.

Fault

E3025 ‘Printer Ambient Temperature’ - The internal ambient 
temperature of the printer is outside its recommended 
operating range. Touch the "Clear" button below to clear 
this warning.

Warning
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E3026 ‘External Error’ - The operation of the printer has been 
suspended by the control system. If the Clear button is 
available below, you may touch it to clear this error and 
resume printing.

Fault

E4040 ‘Allowed Login Attempts Exceeded’ - A user enter an 
incorrect password repeatedly and has been disabled.

Warning

E5300 ‘Printhead Volts Error’ - The Printhead volts are outside 
the working range.
Power off and disconnect all printhead connections. 
Power back on and check whether the fault persists.
If it does then there is a problem with an internal PCB. If 
it does not then there is a short in a printhead or the 
interconnecting cable.
Contact your local maintenance engineer or service 
representative for further support.

Fault

E5301 ‘Group %2 Print Queue Overflow’ - Group %2 has 
detected more than five products between the print 
sensor and the printhead. This may be due to pack 
spacing or false sensor triggers, or a faulty sensor.
Touch the "Clear" button below to clear this fault 
message and then try to resume printing.  
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

E5302 ‘Group %2 Not Ready’ - Group %2 has been triggered 
to begin printing on a new product before completing the 
print for the previous product.
This could be due to inadequate product spacing or 
false print sensor triggers, or incorrect fixed speed 
setting (if you are running in fixed speed mode, without 
a conveyor speed encoder), or a faulty print sensor or 
faulty printhead.
Touch the "Clear" button below to try and resume 
printing.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

E5303 ‘Group %2 Print Signal Ignored’ - The number of 
consecutive ignored print signals by Group %2 has 
exceeded the defined limit. Please check that prints are 
being triggered correctly and that the selected job fits 
the product.
Touch the "Clear" button below to dismiss this error.

Fault

E5304 ‘Printhead Power Supply’ - An open circuit fault has 
been detected in the printhead power supply.
Power the printer off and on to resume printing.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault
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E5305 ‘Printhead Power Supply’ - A short circuit fault has been 
detected in the printhead power supply.
Power the printer off and on to resume printing.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

E5306 ‘Printhead Power Supply’ - An over current has been 
detected in the printhead power supply.
Power the printer off and on to resume printing.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

E5307 ‘Printhead %1 - No Cartridge’ - No cartridge has been 
detected in printhead %1.
To clear this fault replace the cartridge.

Fault

E5308 ‘Printhead %1 - Printhead Disconnected’ - No printhead 
is connected to the printhead %1 connection.
Power the printer off and check that the cables are 
correctly connected. Re-power the printer and verify that 
the fault has cleared.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

E5309 ‘Printhead %1 - Voltage Error’ - An over voltage error 
has been detected by printhead %1.
Replace the cartridge using the 'Replace Cartridge' 
option for printhead %1 available from the Consumables 
panel on the Home screen.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

E5310 ‘Printhead %1 - Voltage Error’ - An under voltage error 
has been detected by printhead %1.
Replace the cartridge using the 'Replace Cartridge' 
option for printhead %1 available from the Consumables 
panel on the Home screen.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

E5311 ‘Printhead %1 - Over Temperature’ - The temperature of 
printhead %1 electronics is too high. Continuing to run 
at this temperature could result in damage to the 
printhead electronics.
Touch the "Clear" button below to dismiss this warning.

Warning

E5312 ‘Printhead %1 - Over Temperature’ - The temperature of 
printhead %1 electronics is critically high. Printing has 
been stopped to prevent damage to the printhead 
electronics.
This fault may be cleared by touching the "Clear" button 
below once the temperature has returned to safe 
operating levels.

Fault
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E5313 ‘Printhead %1 - Monitoring Error’ - Printhead %1 
temperature and status cannot be monitored due the 
high duty cycle of the printer. Monitoring of this 
printhead will recommence when the duty cycle 
reduces.
Touch the "Clear" button below to dismiss this warning.

Warning

E5314 ‘Printhead %1 - Ink Low’ - The ink level of the cartridge 
in printhead %1 is low.
The cartridge should be replaced at the first available 
opportunity to prevent down time on the production line.
This warning will clear when the ink level is restored to 
above the warning level.

Warning

E5315 ‘Group %2 Printhead %1 - Ink Low’ - The ink level of the 
cartridge in group %2 printhead %1 is low.
The cartridge should be replaced at the first available 
opportunity to prevent down time on the production line.
This warning will clear when the ink level is restored to 
above the warning level.

Warning

E5316 ‘Printhead %1 - Out of Ink’ - The ink has run out for 
cartridge in printhead %1.
To clear this fault replace the cartridge.
To temporarily dismiss this fault, touch the "Clear" button 
below. However, print quality cannot be guaranteed.

Fault

E5317 ‘Group %2 Printhead %1 - Out of Ink’ - The ink has run 
out for cartridge in group %2 printhead %1.
To clear this fault replace the cartridge.
To temporarily dismiss this fault, touch the "Clear" button 
below. However, print quality cannot be guaranteed.

Fault

E5318 Printhead %1 - Invalid Ink Settings’’ - The configuration 
settings for the Ink Type selected for printhead %1 are 
invalid.
Please contact your local maintenance engineer or 
service representative for further support.

Fault

E5319 ‘Printhead %1 - Monitoring Error’ - A print on Printhead 
%1 conflicted with temperature or status monitoring. 
Reduce the print speed or duty cycle to avoid this 
occurring.
Touch the "Clear" button below to dismiss this error.

Fault

E5320 ‘Printhead %1 - Underspeed during print’ - The printer 
has measured a speed from the encoder that is below 
the minimum it is capable of printing at.
The print on printhead %1 was aborted mid-print. This 
image may be incomplete.

Fault

Error No Report on CLARiTY Operator Interface Status

Table 8-1: CLARiTY Error Messages (Continued)
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E5321 ‘Group %1 - Underspeed during print’ - The printer has 
measured a speed from the encoder that is below the 
minimum it is capable of printing at.
The print on group %1 was aborted mid-print. This 
image may be incomplete.

Fault

E5322 ‘Printhead %1 - DPI Mismatch’ - The printer attempted 
to print an image that has a different DPI to the current 
printer setting.
The print on printhead %1 was aborted.

Fault

E5323 ‘Group %1 - DPI Mismatch’ - The printer attempted to 
print an image that has a different DPI to the current 
printer setting.
The print on group %1 was aborted.

Fault

E5324 ‘Temperature Readings Missed’ - The number of missed 
temperature readings on Printhead %1 has exceeded 
the defined limit.
This may cause overheating and damage to the 
printhead.
Please check that prints are far enough apart that the 
temperature can be read.
Touch the "Clear" button below to dismiss this error.

Fault

E5325 ‘Cap Fault’ - The capping device on Printhead %1 is in a 
fault condition.
This will cause printing issues.
To clear this error, shutdown the printheads and then 
power them up again.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

E5326 ‘Cartridge Fault’ - The printhead cartridge in Printhead 
%1 is in a fault condition.
This will cause printing issues.
Please clean the cartridge connection pins or replace 
cartridge.
To clear this error, shutdown the printheads and then 
power them up again.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

E5327 ‘Cartridge Fault’ - The printhead cartridge in Printhead 
%1 is in a fault condition.
This will cause printing issues.
Please clean the cartridge connection pins or replace 
cartridge.
To clear this error, shutdown the printheads and then 
power them up again.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

Error No Report on CLARiTY Operator Interface Status

Table 8-1: CLARiTY Error Messages (Continued)
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E5328 ‘Cartridge Fault’ - The printhead cartridge in Printhead 
%1 is in a fault condition.
This will cause printing issues.
Please clean the cartridge connection pins or replace 
cartridge.
To clear this error, shutdown the printheads and then 
power them up again.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

E5329 ‘Cartridge Fault’ - The printhead cartridge in Printhead 
%1 is in a fault condition.
This will cause printing issues.
Please clean the cartridge connection pins or replace 
cartridge.
To clear this error, shutdown the printheads and then 
power them up again.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

E5330 ‘Maintenance Cap Missed’ - The number of missed 
maintenance cap events on Printhead %1 has 
exceeded the defined limit.
This may degrade the print quality.
Please check that prints are far enough apart that the 
maintenance cap can be preformed.
Touch the "Clear" button below to dismiss this error.

Fault

E5331 ‘Printhead %1 - Cartridge expires soon’ - The cartridge 
in printhead %1 will expire soon.
The cartridge should be replaced at the first available 
opportunity to prevent down time on the production line.

Warning

‘Group %2 Printhead %1 - cartridge will expire soon’ - 
The cartridge in group %2 printhead %1 will expire 
soon.
The cartridge should be replaced at the first available 
opportunity to prevent down time on the production line.

Warning

E5332 ‘Printhead %1 - Cartridge expired’ - The cartridge in 
printhead %1 has expired.
The cartridge should be replaced at the first available 
opportunity to prevent down time on the production line.

Warning

‘Group %2 Printhead %1 - cartridge has expired’ - The 
cartridge in group %2 printhead %1 has expired.
The cartridge should be replaced at the first available 
opportunity to prevent down time on the production line.

Warning

Error No Report on CLARiTY Operator Interface Status

Table 8-1: CLARiTY Error Messages (Continued)
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E5333 ‘Printhead %1 - Cartridge is past expiration’ - The 
cartridge in printhead %1 is past expiration.
To clear this fault replace the cartridge.

Fault

‘Group %2 Printhead %1 - cartridge is past expiration’ -
The cartridge in group %2 printhead %1 is past 
expiration.
To clear this fault replace the cartridge.

Fault

E5334 ‘Printhead %1 - Low Temperature’ - The temperature of 
printhead %1 is too low. Continuing to run at this 
temperature may degrade the print quality.
Touch the "Clear" button below to dismiss this warning.

Warning

E5335 ‘Communication Fault’ - Communications to Printhead 
%1 is in a fault condition.
Please check the data cable to the printhead.
To clear this error, shutdown the printheads and then 
power them up again.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

E5336 ‘Cartridge Fault’ - The printhead cartridge in Printhead 
%1 is in a fault condition.
This will cause printing issues.
Please clean the cartridge connection pins or replace 
cartridge.
To clear this error, shutdown the printheads and then 
power them up again.
If the problem persists, call your maintenance engineer 
or local service representative.

Fault

Error No Report on CLARiTY Operator Interface Status

Table 8-1: CLARiTY Error Messages (Continued)
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Printing Faults

Fault Cause Solution

Wavy Print External vibration being induced 
on printhead, possibly from 
conveyor or other environmental 
factors.

Isolate printhead and bracketry 
from the source of the vibration, 
or add additional bracketry to 
reinforce the printhead.

Vibration induced by the 
printhead cap mechanism 
opening before a print cycle. 
This issue would only occur on 
the print following a cap 
opening; all subsequent prints 
will be correct.

Ensure printhead bracketry is 
configured in a way that allows 
as little cantilevering of the 
printhead as possible. If the 
issue still remains, add 
additional bracketry to reinforce 
the printhead.

Missing Print (leading edge 
with a clean diagonal break)

Product sensor distance set too 
short and not allowing cap to 
open completely before printing

More distance needed between 
the print trigger (or Cap open 
signal) and the cartridge 
nozzles. The Cap takes 
approximately 30 microseconds 
to open, so the print trigger must 
be at least that far upstream 
from the leading edge of the cap. 
The actual distance that this 
equates to will vary depending 
on product speed.
If the print trigger is moved to 
correct an issue, then the 
distance will also have to be 
changed in the printer's 
configuration. See “Setting up 
the Printer using System 
Configuration Wizard” on 
page 5-9.

Missing/Grainy Print at 
leading edge

Cap is remaining open too long 
after printing allowing the ink on 
the nozzles to dry

Decrease the Cap Closed 
Threshold in CLARiTY 
Configuration Manager (15 
seconds is default setting)
Contact your local maintenance 
engineer or service 
representative for further 
support.

Table 8-2: Printing Faults 
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Horizontal sections of print 
missing

Cartridge needs cleaning or  
re-priming

Refer “Maintenance” on 
page 7-1 for more details

Cartridge out of ink Replace cartridge.

No Print - No faults or 
warnings and counter 
continues to increment

Cartridge needs cleaning or  
re-priming

Refer “Maintenance” on 
page 7-1 for more details

Cartridge out of ink Replace cartridge.

No Print - No faults or 
warnings and counter does 
not increment

Print trigger not being 
recognized by controller

Navigate to Tools > Diagnostics 
> Printhead > Inputs and ensure 
that "Printhead 1/2 Product 
Detect" is changing from OFF to 
ON as the product detect is 
triggered.

Encoder signals not being 
recognized by controller

Navigate to Tools > Diagnostics 
> Printhead > Inputs > Encoder 
and ensure that "Print Speed" is 
reading a line speed.   

The job is not
printed

The job is empty, i.e. there are
no printable objects (such as
text, time, date, counter or
barcode fields) in the job.

Open, load and start a job with 
print data in it.

The protective tape on the
nozzle rows on the cartridge
was not removed.

The nozzle row on new cartridge 
is protected by a protective tape. 
If you forget to remove this 
protective tape the cartridge will 
not be ready for printing.
Please check whether the 
protective tape has been 
removed.

Mirror Image with ghosted 
print

Product Direction not set 
correctly

Navigate to Tools > Setup > 
Printhead > Product Direction 
and change accordingly.

Print is upside down Print Orientation not set 
correctly

Navigate to Tools > Setup > 
Printhead > Print Orientation 
and change accordingly.

Fault Cause Solution

Table 8-2: Printing Faults (Continued)
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Printed image not the 
expected length (may have 
ghosted print)

Fixed Print Speed set incorrectly Use the System configuration 
Wizard to configure the correct 
Fixed Print Speed.
Refer “Setting up the Printer 
using System Configuration 
Wizard” on page 5-9.

Encoder settings do not match 
actual encoder configuration.

Modify the 
"EncoderNumberOfLines" and 
"EncoderWheelDiameter" 
settings to match actual encoder 
configuration.
Contact your local maintenance 
engineer or service 
representative for further 
support.

The Horizontal Print Density is 
set too high for the line speed

Set the Horizontal Print Density 
to a value compatible with the 
line speed being used. Refer 
“How to Adjust Print Resolution” 
on page 5-17.

Parts of the printed image 
appear stretched or 
compressed, while other 
parts print correctly

The product is slipping on the 
conveyor, causing it to move a 
different speed than the encoder 
(or Fixed Print Speed) for a brief 
moment

Improve product handling so that 
the product is always moving at 
the same rate as the encoder (or 
Fixed Print Speed).

The encoder is moving at a 
different speed that the product 
for a brief moment

Ensure that the encoder is 
making good contact with the 
conveyor belt or product.
Contact your local maintenance 
engineer or service 
representative for further 
support.

The print position is incorrect The sensor distance is incorrect Measure the actual values and 
adjust the setting. Refer “How to 
Setup the Printhead Settings” on 
page 5-14.

The registration delay is 
incorrect.

Navigate to Tools > Setup > 
Printhead and modify the 
Registration Delay. Refer “How 
to Setup the Printhead Settings” 
on page 5-14.

Fault Cause Solution

Table 8-2: Printing Faults (Continued)
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Printhead LED Status

Controller Faults

Color  Status

Off No power to printhead

Flashing Amber No cartridge installed

Flashing Red Error or fault (printhead faults only)

Flashing Green Printhead OK, but not in print mode

Solid Red Startup

Solid Amber Printhead is printing

Solid Green Printhead is ready to print

Solid Green 
with Red Flash

Printhead ready to print but cap is 
closed

Table 8-3: Printhead LED Status

Fault Cause Solution

LCD is dark (no 
backlight) but the 
Power Indicator 
LED on the  
controller is ON. 

Screen Saver is active Touch the screen to turn backlight on again.

Faulty printhead or 
accessory is connected 
to the controller

Power down the controller and disconnect all data 
cables and other devices from the unit and attempt 
to re-power it.
If this corrects the issue, then re-connect the 
previously removed items (power the unit down 
each time) one at a time until the faulty item is 
identified.

LCD has failed and 
needs replaced

Replace LCD/Touchscreen assembly.
Contact your local maintenance engineer or 
service representative for further support.

Main Controller PCB 
has failed and needs 
replaced

Replace Main Controller PCB.
Contact your local maintenance engineer or 
service representative for further support.

Table 8-4: Controller Faults 
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LCD backlight is 
ON, but no image 
is displayed (white 
screen)

Faulty printhead or 
accessory is connected 
to the controller

Power down the controller and disconnect all data 
cables and other devices from the unit and attempt 
to re-power it.
If this corrects the issue, then re-connect the 
previously removed items (power the unit down 
each time) one at a time until the faulty item is 
identified. 

LCD has failed and 
needs replaced

Replace LCD/Touchscreen assembly.
Contact your local maintenance engineer or 
service representative for further support.

Main Controller PCB 
has failed and needs 
replaced

Replace Main Controller PCB.
Contact your local maintenance engineer or 
service representative for further support.

Touchscreen not 
registering input in 
the correct location 
of the screen.

Touchscreen out of 
calibration

Recalibrate the touchscreen by navigating to Tools 
> Setup > Control > Recalibrate Touchscreen and 
following the on-screen instructions.
If the touchscreen is too far out of calibration to 
navigate to software, then it must be recalibrated 
using CLARiTY Configuration Manager.
Refer Service Manual or contact your local 
maintenance engineer or service representative 
for further support. 

Touchscreen not 
registering ANY 
input

Touchscreen out of 
calibration

Touchscreen must be recalibrated using Clarity 
Configuration Manager.
Refer Service Manual or contact your local 
maintenance engineer or service representative 
for further support.

Touch screen has failed 
and needs replacement

Replace LCD/Touchscreen assembly.
Contact your local maintenance engineer or 
service representative for further support.

Main Controller PCB 
has failed and needs 
replacement

Replace Main Controller PCB.
Contact your local maintenance engineer or 
service representative for further support.

Fault Cause Solution

Table 8-4: Controller Faults (Continued)
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Printhead Faults

Controller not 
powered up

• Power  
Indicator LED 
is OFF

• LCD is dark 
(no backlight)

No AC power to unit Check that the AC power being supplied to the unit 
is within specification.

Controller fuse has 
blown

Remove fuse from fuse holder and check 
continuity. Replace if blown.
If new fuse blows immediately after replacing, 
contact your local maintenance engineer or service 
representative for further support.

Faulty printhead or 
accessory is connected 
to the controller

Power down the controller and disconnect all data 
cables and other devices from the unit and attempt 
to re-power it.
If this corrects the issue, then re-connect the 
previously removed items (power the unit down 
each time) one at a time until the faulty item is 
identified. 

Fault Cause Solution

Printhead not 
powered up 
(Status LED is 
OFF)

Controller not powered 
up

Refer “Controller Faults” on page 8-25.

Printer in Shutdown 
mode

Take the printer out of Shutdown mode.
“How to Turn ON the Printer” on page 5-5.

Printhead not enabled Navigate to Tools > Setup > Printhead and set 
Enabled to Yes.

Printhead not 
configured for use 
(printhead 2)

Use the System configuration Wizard to configure 
the printer to use printhead 2.
Refer “Setting up the Printer using System 
Configuration Wizard” on page 5-9.

Table 8-5: Printhead Faults 

Fault Cause Solution

Table 8-4: Controller Faults (Continued)
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Other Faults

Cap not opening 
when product 
detect is triggered. 

Printhead not powered 
up

Refer to fault “Printhead not powered up (Status 
LED is OFF)” on page 8-27.

Print trigger not being 
recognized by controller

Navigate to Tools > Diagnostics > Printhead > 
Inputs and ensure that "Printhead 1/2 Product 
Detect" is changing from OFF to ON as the product 
detect is triggered. 

Cap mechanism has 
failed or is damaged

Replace Front Plate/Motor Assembly.
Contact your local maintenance engineer or 
service representative for further support.

Printhead PCB has 
failed

Replace Printhead PCB.
Contact your local maintenance engineer or 
service representative for further support.

Message Possible Cause Solution

Product/
Substrate 
damaged while 
passing 
printhead

Cap not completely open when 
product passes its leading edge

More distance needed between the 
print trigger (or Cap open signal) and 
the leading edge of the cap. The Cap 
takes approximately 30 microseconds 
to open, so the print trigger must be at 
least that far upstream from the leading 
edge of the cap. The actual distance 
that this equates to will vary depending 
on product speed.
If the print trigger is moved to correct an 
issue, then the distance will also have to 
be changed in the printer's 
configuration. See “Setting up the 
Printer using System Configuration 
Wizard” on page 5-9.

Table 8-6: Other Faults

Fault Cause Solution

Table 8-5: Printhead Faults (Continued)
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Diagnostics
The diagnostic screens show the current value of different parameters 
which help you in troubleshooting the printer. To access the diagnostics 
screen, Navigate to Tools > Diagnostics (Figure 8-4). For more information, 
refer “Working with Diagnostics” on page 4-10.

Figure 8-4: Diagnostics Page
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9Specifications

This chapter contains the following topics:

• Technical drawings

• Technical specifications

• System specifications

• Networking and External Communications

• Terminals
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Technical Drawings

Printhead

Figure 9-1: Printhead Dimensions
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Product Sensor with Installation Mount

Figure 9-2: Product Sensor with Installation Mount Dimensions
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CLARiTY Controller

Technical Specifications
Table 9-1 lists the technical specifications of the printhead. 

Technical 
Specification

Length 
(L) in 
mm

Width 
(W) in 
mm

Height 
(H) in 
mm

Weight in Kg

Printhead 194.6 122.6 120.8 1.96

Controller/User 
interface 
(CLARiTY)

143 246 203 4.9

Table 9-1: Technical Specifications 
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Figure 9-3: CLARiTY Controller Dimensions
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System Specifications
Table 9-2 lists the system specifications.

* - Other languages available are listed in Table 1-1 on page 1-2.

Networking and External Communications
Table 9-3 lists the networking and external communication systems and its 
components.

System 
Specifications

Description

Operator Interface Full color LCD touch-panel CLARiTY Interface

Job selection and database support as 
standard. WYSIWYG print preview.

Operator Interface 
Languages

Language selection includes English, Dutch, 
French, Italian, German, and Spanish*

Password protection Three user-levels

Remote Printer 
Configuration Software

CLARiTY configuration manager

Offline set up and parameter storage available 
as standard

Diagnostics On-board diagnostics as standard

On-board Memory SD Card

Table 9-2: System Specifications 

Networking and 
External 
Communications

 Component

External Data 
Communication

RS232 point-to-point communications

Ethernet 10/100 base TX network 
communications

Binary and ASCII Comms Protocols

Host PC mode (Remote database) using 
CLARiNET®

USB Port

Network Control 
Software

CLARiNET® printer independent network 
management software 

Table 9-3: Networking and External Communications 
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Terminals

Power Supply
Table 9-4 lists the power supply performance values.

Type of Connection
Videojet 8610 is equipped with a directly mounted plug housing. A 
connecting cable, approximately 1.8 m length, with matching connector 
will also be included while delivering the Videojet 8610 printer.

Value Range

Power Supply 
Requirements

100 – 240 VAC at 50 – 60 Hz
Single-phase type ‘TN’ or ‘TT’ 320 VA (max),
2.75A @ 115 V AC, 1.4A @ 230 V AC, 60A max
surge @ 230 V, 30A max surge @ 115 V

Table 9-4: Power Supply Performance  
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Glossary
Cap

Cap is the gate or the controlled opening in the printhead through which 
the ink cartridge operates. It is also a protective cover for the cartridge to 
prevent it from drying out.

Job or Image
Job is the set of characters, that is required to be printed on the product 
label.

Label: Job or Image

Line Select
Line Select mode allows the controller to hold multiple jobs in RAM, 
which in turn allows the user to select the jobs for printing. Line selection 
mode allows up to 16 jobs to be configured on the printer.

BCD mode: Line Select

Cartridge
Cartridge is the printing consumable that includes a jetting and an ink 
delivery system in a disposable package.

Printhead
Printhead is the package intended to be mounted next to a production 
line. The ink cartridge is inserted into printhead.

Reverse Print
Reverse printing is used in systems whose printheads are moved on 
traveling units. Reverse printing permits printing in both directions of 
movement.

Bi-directional printing: Reverse Print


	Compliance Information
	Support and Training
	Table of Contents
	Introduction
	Videojet 8610 Printer
	About the Manual
	Related Publications
	Language Codes

	Content Presentation
	Positional References
	Units of Measurement
	Safety Information
	Notes

	Abbreviations and Acronyms
	Chapters in the Manual

	Safety
	Introduction
	Equipment Safety Guidelines
	Comply with Electrical Codes
	Electrical Power
	Do Not Remove Warning Label
	Grounding and Bonding
	Communications
	Printhead and Cartridges

	Fluid Safety Guidelines
	Other Important Guidelines
	Medical Emergencies
	Emergencies Involving Printer Fluids


	Main Parts
	Equipment Description
	CLARiTY Controller
	Printhead
	Ink Cartridge
	Connector Cables
	Product Sensor
	Optical Fibre

	Other Components
	Shaft Encoder
	Measuring Wheel for Shaft Encoder
	Resilient Shaft Encoder Mount
	Shaft Encoder Cable
	Warning Beacon
	Serial Interface Cable and Ethernet Cable
	USB Connector
	Mounting System
	Floor Mount System
	Parallelogram


	CLARiTY Operating System
	Getting started with the CLARiTY
	Using the Home Page
	Using the Tools Page
	Working with Setup Page
	Working with Diagnostics
	Working with Database

	Password Protection

	Printer Operation
	How to Insert the Cartridge into the Printhead
	Priming the Cartridge
	Inserting the Cartridge

	How to Turn ON the Printer
	How to Set the Screen Orientation
	Setting up the Printer using System Configuration Wizard
	Language, Region/Country, Date and Time
	Printhead Settings

	How to Setup the Printhead Settings
	How to Enable/Disable the Printheads
	How to Adjust Registration Delay
	How to Change Product Direction
	How to Change Print Direction
	How to Adjust Print Resolution
	How to Change Print Orientation

	How to Create a Job
	Inserting Barcodes and 2D Codes into a Job

	How to Download a Job File
	Download Job File using TCP/IP or Serial Connection
	Download a Job File using USB Memory Stick
	Connecting the USB Database

	How to Load a Job for Printing
	How to Start the Printer
	How to Stop the Printer
	Print Screen Saver

	Additional Printer Operations
	Viewing the Current Job or Image
	Selecting a New Job
	User Editable Fields
	How to Change the Text and Date Fields

	Touch To Edit
	Quick Position Edit
	How to Delete a Job from the Jobs Database
	Line Select Mode
	How to Replace the Cartridge
	Remove the Old Cartridge
	Insert the New Cartridge
	Adjust the Ink Level Manually

	Production Audit Log
	How to Update Printer Software
	Updating by USB Key
	Updating by CLARiTY Configuration Manager


	Maintenance
	Information on Care
	Maintaining the Cartridge
	Storage of Cartridge
	Cleaning the Cartridge

	Maintaining the Controller and the Printhead

	Troubleshooting
	Fault Messages and Warnings
	Reading a Fault Message or Warning
	Clearing a Fault Message or Warning

	CLARiTY Error messages
	Printing Faults
	Printhead LED Status

	Controller Faults
	Printhead Faults
	Other Faults
	Diagnostics

	Specifications
	Technical Drawings
	Printhead
	Photoelectric Cell with Installation Mount
	CLARiTY Controller

	Technical Specifications
	System Specifications
	Networking and External Communications
	Terminals
	Power Supply

	Glossary




