Compliance Information

For Customers in the U.S.A.

Safety: The equipment complies to UL 60950-1:2007. NRTL accredited certification.

Emissions: The equipment complies with USA Part 15 of the FCC Rules, subpart B, Class A. Operation of the equipment is subject to the following two conditions:

1) This equipment may not cause harmful interference, and
2) This equipment must accept any interference received, including interference that may cause undesired operation.

Warning

PERSONAL INJURY. Changes or modifications to this unit not expressly approved by the party responsible for compliance could void the user’s authority to operate the equipment.

This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC Rules, subpart B. These limits are designed to provide responsible protection against harmful interference when the equipment is operated in a industrial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference. In such cases, the users will be required to correct the interference at their own expense.

Shielded cables must be used with this unit to ensure compliance with Class A FCC limits.

The user may find the following booklet prepared by the Federal Communications Commission helpful: How to Identify and Resolve Radio-TV Interference Problems. This booklet is available from the U.S. Government Printing Office, Washington, DC 20402, Stock No. 004-00-00345-4.

This equipment has been tested and certified for compliance with U.S. regulations regarding safety by TÜV SÜD America.
For Customers in Canada

Emissions: The equipment complies with the Canada ICES-003, Class A.

Safety: The equipment complies with Canadian standard C22.2 No. 60950-1:2007.

This equipment has been tested and certified for compliance with Canadian regulations regarding safety by TÜV SÜD America.

For Customers in the European Union

This equipment displays the CE mark to indicate conformance to the following legislation:

**EU Electromagnetic Compatibility Directive 2014/30/EU**

- EN 61000-6-4 Generic Emissions Standard for Heavy Industrial Environments
- EN 61000-3-2 Limits for harmonic current emissions (equipment input current up to and including 16 A per phase)
- EN 61000-3-3 Limitations of voltage fluctuations and flicker in low voltage supply systems for equipment with rated current up to and including 16 A per phase
- EN 61000-6-2 Generic standards - Immunity for industrial environments

**EC Low Voltage Directive 2014/35/EU**

Essential health and safety requirements relating to electrical equipment designed for use within certain voltage limits.

- **IEC 60950-1**
- **EN 60950-1**

Safety requirements for information technology equipment including electrical business equipment.
Support and Training

Contact Information
If you have any questions or need assistance, contact Videojet Technologies Inc. at 1-800-843-3610 (for all customers within the United States). Outside the U.S., customers must contact their Videojet Technologies Inc. distributor or subsidiary for assistance.

Videojet Technologies Inc.
1500 Mittel Boulevard
Wood Dale, IL 60191-1073 U.S.A.
Phone: 1-800-843-3610
Fax: 1-800-582-1343
International Fax: 630-616-3629
Web: www.videojet.com

Service Program

About Total Source
The TotalSource program is designed to protect your investment in Videojet printers and deliver the lowest total cost of ownership to your operations.

In addition to offering special pricing on Videojet high quality consumables and parts, TotalSource also provides comprehensive services and training at attractive discounts - all designed to help you keep your lines up and running.

• A complete array of customer services and offerings tailored to meet your operational needs
• A program designed to maximize your equipment uptime, allowing you to focus on your most important mission - your company's productivity
• A product and service program to support and deliver your ultimate purchase: a high quality, reliable printed code on your finished product.
Customer Training

If you wish to perform your own service and maintenance on the printer, Videojet Technologies Inc. highly recommends you complete a Customer Training Course on the printer.

*Note: The manuals are intended to be supplements to (and not replacements for) Videojet Technologies Inc. Customer Training.*

For more information on Videojet Technologies Inc. Customer Training Courses, call 1-800-843-3610 (within the United States only). Outside the U.S., customer should contact a Videojet subsidiary office or their local Videojet distributor for more information.

Fluids

The printer is designed to operate with certain Videojet Technologies Inc. fluids. To order more fluids please contact Videojet Technologies Inc. at 1-800-843-3610 (for all customers within the United States). Outside the U.S., customers must contact their Videojet Technologies Inc. distributor or subsidiary for assistance.
# Table of Contents

**Compliance Information**
- For Customers in the U.S.A. .......................................... i
- For Customers in Canada .............................................. ii
- For Customers in the European Union .......................... ii

**Support and Training**
- Contact Information .................................................. iii
- Service Program ....................................................... iii
- Customer Training ..................................................... iv
- Fluids ........................................................................... iv

## Chapter 1 — Introduction
- Videojet 8520 Printer .................................................. 1–1
- Equipment Description .............................................. 1–1
- About the Manual ...................................................... 1–2
- Related Publications ................................................. 1–2
  - Language Codes ..................................................... 1–2
  - Content Presentation ............................................... 1–3
    - Positional References ......................................... 1–3
    - Units of Measurement .......................................... 1–3
    - Safety Information ............................................. 1–3
    - Notes ................................................................... 1–4
- Abbreviations and Acronyms .................................. 1–5
- Chapters in the Manual ............................................ 1–5

## Chapter 2 — Safety
- Introduction ............................................................. 2–2
- Equipment Safety Guidelines ................................ 2–2
  - Comply with Electrical Codes ............................. 2–2
  - Do Not Remove Warning Label ............................ 2–2
- Placement of the Printer ......................................... 2–3
- Printhead Installation Guidelines .......................... 2–3
- Ink Safety Guidelines .............................................. 2–4
- Safety Warnings for Videojet 8520 Printer .............. 2–5
  - Grounding and Bonding ....................................... 2–5
  - Electrical Power .................................................. 2–5
  - Communications ............................................... 2–6
- Other Important Guidelines .................................. 2–7
- Medical Emergencies ............................................. 2–7
- Emergencies Involving Printer Ink ......................... 2–7
Chapter 3 — Installation

Integral Parts and Accessories ........................................... 3–1
  Delivery of Parts ......................................................... 3–1
  Main Parts and Accessories ............................................ 3–2
Installation of Printhead and Ink Cartridge ............................ 3–10
  Special Version Printheads for Printing Different
  Types of Print Material .................................................. 3–11
  Positioning of Printhead .................................................. 3–12
  Printhead Arrangement .................................................... 3–13
  Installing the Printheads ................................................ 3–14
  Selection of a Suitable Installation Position .......................... 3–14
  Photoelectric Cell .......................................................... 3–15
  How to detect a Measuring Object ..................................... 3–20
  Shaft Encoder (Optional) .................................................. 3–22
Installation of the Mounting System (Optional) ....................... 3–25
Installation of the Parallelogram (Optional) ............................ 3–28
Mounting of Controller ..................................................... 3–31
  CLARiTY Controller ...................................................... 3–31
How to Connect the Printer Components ............................... 3–31

Chapter 4 — CLARiTY Operating System

Getting started with the CLARiTY ........................................ 4–1
Using the Home Screen .................................................... 4–2
Using the Tools Screen ..................................................... 4–4
  Working with Setup Screen .............................................. 4–5
  Working with Diagnostics ............................................... 4–10
  Working with Database ................................................... 4–20
Password Protection ........................................................... 4–21

Chapter 5 — Commissioning

How to Insert the Cartridge into the Printhead ....................... 5–2
How to Turn ON the Printer ............................................... 5–4
How to Set the Screen Orientation ...................................... 5–6
Setting up the Printer ....................................................... 5–7
  Language, Region/Country, Date and Time .......................... 5–7
  Printhead Settings ......................................................... 5–8
How to Start the Printer .................................................... 5–12
  How to Monitor the System .............................................. 5–13
How to Stop the Printer .................................................... 5–14
How to Select and Print the Test Job ................................... 5–14
How to Setup the Printhead Settings ................................... 5–15
  How to Adjust Print Registration ...................................... 5–16
Chapter 6 — Printer Operation

Viewing the Current Job or Image ................................................. 6–2
How to Download a Job File ......................................................... 6–3
  Download Job File from the Personal Computer
  to the Printer ........................................................................ 6–3
  Download a Job from the PC to USB Memory Stick ............... 6–5
Connecting the USB Database .................................................... 6–10
Selecting a New Job ................................................................. 6–12
User Editable Fields ............................................................... 6–12
  How to Change the Text and Date Fields ......................... 6–13
Touch To Edit .......................................................... 6–16
Quick Position Edit ............................................................ 6–18
How to Delete a Job from the Jobs Database ......................... 6–21
How to Set up Counters ......................................................... 6–22
  Time field/Shift code .............................................................. 6–23
Line Select Mode .............................................................. 6–24
Reverse Print .............................................................. 6–27
Input Settings .............................................................. 6–28
How to Replace the Ink Cartridge ........................................... 6–28
Production Audit Log ......................................................... 6–32

Chapter 7 — Maintenance

Information on Care ................................................................. 7–1
Maintaining the Ink Cartridge .................................................... 7–2
  Storage of Ink Cartridges ....................................................... 7–2
  Cleaning the Ink Cartridges .................................................... 7–2
Maintaining the Power Supply .................................................. 7–3
  Replacing the Mains Fuse ....................................................... 7–3
Recovering Nozzles/Purge Nozzles ........................................... 7–4
  To purge the printheads when not in production ................. 7–4
Maintaining The Printer ......................................................... 7–5
Spare Parts List .............................................................. 7–5
Cables .............................................................. 7–7
Chapter 8 — Troubleshooting
Fault Messages and Warnings .............................................. 8–1
Reading a Fault Message or Warning .............................. 8–2
Clearing a Fault Message or Warning .............................. 8–3
Printing Faults ................................................................. 8–4
Job Faults ................................................................. 8–8
Purging Faults ............................................................... 8–8
Cartridge Faults .......................................................... 8–9
Line Selection Faults ...................................................... 8–10
CLARiTY Error messages ............................................... 8–10
Other Error Messages .................................................... 8–14
Alarms ............................................................... 8–16
Diagnostics ................................................................. 8–16

Chapter 9 — Specifications
Technical Drawings ......................................................... 9–1
Printhead, Blue ............................................................. 9–1
Printhead, Red ............................................................. 9–2
Printhead, Green .......................................................... 9–3
Printhead, Gold ............................................................ 9–3
Sensor ................................................................. 9–4
Sensor with Installation Mount ...................................... 9–5
Adapter Plate for Sensor ................................................ 9–6
Spacer Plate for Sensor, for use with a Locating Wheel .... 9–6
CLARiTY Controller ...................................................... 9–7
Parallelogram ............................................................. 9–8
Technical Specifications .................................................. 9–8
System Specifications ....................................................... 9–9
Networking and External Communications ..................... 9–10
Terminals ................................................................. 9–11
Power Supply .............................................................. 9–11
Shaft Encoder Socket .................................................... 9–11
Shaft Encoder Extension Cables ..................................... 9–14

Glossary
Introduction

Videojet 8520 Printer

The Videojet 8520 printer uses thermal ink jet printer technology. The key benefits of thermal ink jet printing are high speed, high quality, ease of use, reliability, flexibility and cost effectiveness.

Equipment Description

The main parts of Videojet 8520 printer are described as follows:

- CLARiTY Controller: Houses the power supply unit and touch screen. You can access jobs, setup jobs, set the various print parameters using the touch screen.
- Printhead: Houses the ink cartridges and head plates and allows the incorporation of accessories (sensor, optical fiber, protective caps and adapter/spacer plate etc.).

Figure 1-1: CLARiTY Controller and Printhead
About the Manual

This Operator Manual is written for the every day user of the printer. The Operator Manual helps the user to understand the different parts and different printing operations of the printer.

Related Publications

The following manual is available for reference:


Language Codes

When you order these manuals, make sure to add the 2-digit language code at the end of the part number. For example, the Danish version of the operator manual is part number WLK463139-18. Table 1-1 on page 1-2 shows the list of language codes that you can use to identify the translated versions of this manual.

Note: The availability of the Operator Manual is indicated by an asterisk (*). Availability of the Service Manual is indicated by a plus sign (+). For more information, contact the Videojet distributor or subsidiary.

<table>
<thead>
<tr>
<th>Code</th>
<th>Language</th>
<th>Availability (see note)</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>English (US)</td>
<td>*</td>
</tr>
<tr>
<td>02</td>
<td>French</td>
<td>*</td>
</tr>
<tr>
<td>03</td>
<td>German</td>
<td>*</td>
</tr>
<tr>
<td>04</td>
<td>Spanish</td>
<td>*</td>
</tr>
<tr>
<td>05</td>
<td>Portuguese Brazilian</td>
<td>*</td>
</tr>
<tr>
<td>06</td>
<td>Japanese</td>
<td>*</td>
</tr>
<tr>
<td>07</td>
<td>Russian</td>
<td>*</td>
</tr>
<tr>
<td>08</td>
<td>Italian</td>
<td>*</td>
</tr>
<tr>
<td>09</td>
<td>Dutch</td>
<td>*</td>
</tr>
<tr>
<td>10</td>
<td>Chinese (Simplified)</td>
<td>*</td>
</tr>
<tr>
<td>11</td>
<td>Arabic</td>
<td>*</td>
</tr>
</tbody>
</table>

Table 1-1: List of Language Codes
Content Presentation

This Operator Manual contains different types of information like safety guidelines, additional notes, user interface (UI) terminology and so on. To help you identify the different types of information, different writing styles are used in this manual. This section describes these writing styles.

Positional References

Positions and directions like left, right, front, rear, to the right and to the left are with respect to the printer when you see from the front.

Units of Measurement

This manual uses metric units of measurement. The equivalent English measures are included in parenthesis. For example, 240 mm (9.44 inches).

Safety Information

Specific safety information is listed throughout this manual in the form of Warning and Caution statements. Pay close attention to these statements as they contain important information that help in avoiding potential hazards to yourself or to the equipment.

<table>
<thead>
<tr>
<th>Code</th>
<th>Language</th>
<th>Availability (see note)</th>
</tr>
</thead>
<tbody>
<tr>
<td>12</td>
<td>Korean</td>
<td>*</td>
</tr>
<tr>
<td>16</td>
<td>Finnish</td>
<td>*</td>
</tr>
<tr>
<td>17</td>
<td>Swedish</td>
<td>*</td>
</tr>
<tr>
<td>18</td>
<td>Danish</td>
<td>*</td>
</tr>
<tr>
<td>19</td>
<td>Greek</td>
<td>*</td>
</tr>
<tr>
<td>21</td>
<td>English (UK)</td>
<td>*</td>
</tr>
<tr>
<td>23</td>
<td>Polish</td>
<td>*</td>
</tr>
<tr>
<td>24</td>
<td>Turkish</td>
<td>*</td>
</tr>
<tr>
<td>25</td>
<td>Czech</td>
<td>*</td>
</tr>
<tr>
<td>26</td>
<td>Hungarian</td>
<td>*</td>
</tr>
<tr>
<td>34</td>
<td>Bulgarian</td>
<td>*</td>
</tr>
</tbody>
</table>

Table 1-1: List of Language Codes (Continued)
Warning

• The warning statements indicate hazards or unsafe practices that can cause severe personal injury or death.

• They have a triangular symbol with an exclamation mark to the immediate left of the text

• They are always preceded by the word “Warning”

• They are always found before the step or information referring to the hazard

For example:

⚠️ Warning

PERSONAL INJURY. When replacing cartridges be aware of risk of injury from moving machine parts.

Caution

• The caution statements indicate hazards or unsafe practices that result in equipment or property damage

• They have a triangular symbol with an exclamation mark to the immediate left of the text

• They are always preceded by the word “Caution”

• They are always found before the step or information referring to the hazard

For example:

⚠️ Caution

EQUIPMENT DAMAGE. Read this chapter thoroughly before attempting to install, operate, service, or maintain this equipment.

Notes

Notes provide additional information about a particular topic.

For example:

Note: You can set the password protection for some functions to prevent any access that is not authorised.
Abbreviations and Acronyms

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Expansion</th>
</tr>
</thead>
<tbody>
<tr>
<td>AC</td>
<td>Alternating Current</td>
</tr>
<tr>
<td>LED</td>
<td>Light Emitting Diode</td>
</tr>
<tr>
<td>UI</td>
<td>User Interface</td>
</tr>
<tr>
<td>WYSIWYG</td>
<td>What You See Is What You Get</td>
</tr>
</tbody>
</table>

*Table 1-2: Abbreviations and Acronyms*

Chapters in the Manual

This manual is divided into nine chapters. An introduction to the topics that each chapter covers is shown in Table 1-3.

<table>
<thead>
<tr>
<th>Chapter No.</th>
<th>Chapter Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Introduction</td>
<td>Contains the information about this manual, the related publications, and writing styles used in this manual</td>
</tr>
<tr>
<td>2.</td>
<td>Safety</td>
<td>Contains the safety and hazard information</td>
</tr>
<tr>
<td>3.</td>
<td>Installation</td>
<td>Contains the information about installation of the main components of printer</td>
</tr>
<tr>
<td>4.</td>
<td>CLARiTY Operating System</td>
<td>Contains the information about CLARiTY operating system and updating CLARiTY operating system</td>
</tr>
<tr>
<td>5.</td>
<td>Commissioning</td>
<td>Contains information about the commissioning of the printer</td>
</tr>
<tr>
<td>6.</td>
<td>Printer Operation</td>
<td>Contains the information about viewing and selecting a new print job, modifying and deleting a job from the jobs database, generating a print job, editing the job file, and various settings required for reverse printing.</td>
</tr>
<tr>
<td>7.</td>
<td>Maintenance</td>
<td>Contains the information on service and maintenance</td>
</tr>
<tr>
<td>8.</td>
<td>Troubleshooting</td>
<td>Contains the operator level diagnostic and troubleshooting procedures</td>
</tr>
<tr>
<td>9.</td>
<td>Specifications</td>
<td>Contains printer specifications</td>
</tr>
</tbody>
</table>

*Table 1-3: List of Chapters*
Safety

This chapter contains the following topics:

• Introduction
• Equipment safety guidelines
• Placement of the printer
• Printhead installation guidelines
• Ink safety guidelines
• Safety Warnings for Videojet 8520 Printers
• Medical emergencies

⚠️ Caution

EQUIPMENT DAMAGE. Read this chapter thoroughly before attempting to install, operate, service, or maintain this equipment.

⚠️ Warning

PERSONAL INJURY. The intended use of this printer is to print information directly onto a product. Follow the installation and operating instructions at all times. Only trained personnel should carry out maintenance or repair. Use of this equipment for any other purposes may lead to serious personal injury.
Introduction

The policy of Videojet Technologies Inc. is to manufacture non-contact printing/coding systems and ink supplies that meet high standards of performance and reliability. Therefore, we employ strict quality control techniques to eliminate the potential for defects and hazards in our products.

The safety guidelines provided in this chapter are intended to educate the operator on all safety issues so that the operator can operate the printer safely.

Equipment Safety Guidelines

This section contains important safety guidelines pertaining to the operation and handling of the printer and associated equipment.

**Warning**

PERSONAL INJURY. While performing maintenance or repair work, disconnect the mains supply unless it is absolutely necessary to leave the supply on while carrying out adjustments.

**Comply with Electrical Codes**

**Warning**

PERSONAL INJURY. All electrical wiring and connections must comply with applicable local codes. Consult the appropriate regulatory agency for further information.

**Do Not Remove Warning Label**

**Warning**

PERSONAL INJURY. Do not, under any circumstances, remove or obstruct any warning, caution, or instruction labels present on the printer.
Placement of the Printer

**Warning**

PERSONAL INJURY. Do not place the printer in a hazardous location. Hazardous locations might cause an explosion, leading to personal injury. You must ensure compliance with all local regulations regarding equipment placement in potentially hazardous locations.

**Printhead Installation Guidelines**

When arranging and positioning the printheads on the production line, it is important to make sure that it is possible to replace the cartridges at any time.

**Warning**

PERSONAL INJURY. During installation, ensure that the cartridges can be replaced without the risk of injury from moving machine parts.

**Warning**

PERSONAL INJURY. When replacing cartridges be aware of risk of injury from moving machine parts.

**Warning**

PERSONAL INJURY. The device must be switched off when the printheads are being installed, connected or disconnected.
Caution

EQUIPMENT DAMAGE. Select correct installation position to avoid vibrations on the printhead, electrostatic charge and soiling caused by lacquer, adhesive or other similar products used in the production process.

This also avoids overheating of the printhead, the photoelectric cell and the cartridge as a result of being installed too close to sources of process heat.

Ink Safety Guidelines

This section provides important safety guidelines pertaining to the use and handling of printer supplies (inks, cleaning solutions).

Warning

PERSONAL INJURY. Wear safety glasses with side shields (or equivalent eye protection) when handling ink. If it splashes on your eyes, flush your eyes with water for 15 minutes and consult a physician immediately.

Warning

PERSONAL INJURY. Do not pour any ink or cleaning solution into sinks, sewers, or drains. Waste disposal must comply with local regulations. Contact the appropriate regulatory agency for further information.

Warning

PERSONAL INJURY. Storage must comply with local regulations. Contact the appropriate regulatory agency for further information. The label on the cartridge or the Material Safety Data Sheet (MSDS) indicates if a particular ink is flammable or not.
Warning

PERSONAL INJURY. Read and understand the MSDS before using the ink. An MSDS exists for each type of ink. The appropriate sheet(s) are supplied along with the shipped product.

Ensure that you retain all MSDSs for future reference in case you need to consult a physician regarding an ink-related accident. Additional copies of MSDSs are available upon request, and can be obtained by contacting the Videojet Customer Service Department at 800–843–3610. Outside the U.S., customers should contact a subsidiary Videojet office or their local Videojet distributor.

Safety Warnings for Videojet 8520 Printer
Some additional warnings that are specific to the Videojet 8520 printers are described in this section.

Grounding and Bonding

Warning

PERSONAL INJURY. Always prevent static discharge from occurring. Use proper Grounding and Bonding methods. Always bond conductive equipment together with approved cables to maintain them at the same potential and minimize static discharge. Only use Videojet approved metallic service trays and ground cables.

Electrical Power

Warning

PERSONAL INJURY. This equipment must be installed with a locally positioned mains supply isolation device. This can be either a plug and socket or a switch connector or circuit breaker in accordance with IEC 60947-3 or IEC 60947-2.
**Warning**

PERSONAL INJURY. Ensure that all external energy sources, mains and mains power connector are isolated from equipment. This should be done before attempting any maintenance or repair on any part of the product or before opening or removing any printer covers.

---

**Warning**

PERSONAL INJURY. Ensure that any cables from the printer are secured to avoid chance of movement into walkways and becoming a trip hazard.

---

**Warning**

PERSONAL INJURY. There will be sections of the Videojet 8520 control board that will be permanently powered via the on-board lithium battery - therefore it is essential that the board should never be placed onto, nor stored in or on any conductive surface (including conductive, plastic bags etc.) as this would flatten the battery and/or potentially result in battery overheating. The battery is not to be replaced by the operator.

---

**Communications**

**Caution**

EQUIPMENT DAMAGE. Ensure that all Ethernet/communication cables are shielded (STP Cat5).
Other Important Guidelines

**Warning**

PERSONAL INJURY. Do not point the printhead directly and in close proximity to the eyes, unless the printer is switched off and isolated from the mains.

**Warning**

PERSONAL INJURY. Read any warning or hazard information supplied with the ink or consumable products.

**Warning**

PERSONAL INJURY. The Videojet 8520 printer is supplied with warning symbols for power supply. If any part of these symbols become damaged, worn or removed they must be immediately replaced.

Medical Emergencies

This section provides important medical information in case of an accident.

**Warning**

PERSONAL INJURY. In the event of a medical emergency, contact a physician immediately.

**Emergencies Involving Printer Ink**

If the incident involves the printer ink, carry the cartridge and/or MSDS with you to the physician's office. These items contain important information that the physician may require, to provide the precise medical treatment.
This chapter contains the following topics:

- Integral parts and accessories
- Printhead and Ink cartridge
- Installation of mounting system
- Installation of parallelogram
- Mounting of Controller
- How to connect the Printer components

Integral Parts and Accessories

**Delivery of Parts**

- Remove all parts from the cardboard box and remove the packaging material.
(Avoid damaging the components when using sharp objects to open the packaging.)

- Check that all parts included in the scope of supply are present and in good condition.

If parts are missing or damaged, please call Videojet Technologies Inc. Customer Service Department at 1-800-843-3610 (United States only), or contact the local Videojet Technologies Inc. representative.
Main Parts and Accessories

Controller
The controller is a touch screen user interface with an internal power supply. All communication and power supply cables are connected directly to the controller.

The controller is supplied with a standard mounting bracket.

Figure 3-1: Controller

1. Mounting Hole (x2)
**Printheads**
The blue printhead is suitable for all standard applications. The red, green and gold coloured special-size printheads are designed for non-standard installation and restricted space applications.

![Printheads](image1)

**Figure 3-2: Printheads**

**Connector Cables**
The printhead cable is available with straight connectors or with right angled plug on one side.

![Connector Cables](image2)

**Figure 3-3: Connector Cable from Printhead to the Controller; One Cable per Printhead**
Head Plates

The head plates are available in different versions, one, two, three or four heads, to install on the underside of the printheads.

Figure 3-4: Head plates

Ink Cartridge

Ink cartridges are available with a range of ink types for the different substrates. Videojet cartridges are 'smart' cartridges containing ink data such as ink level, ink type, expiry date etc.

Figure 3-5: Ink Cartridge

Product Sensor

The product sensor and associated components detect the print material and transfers the print signal.

Figure 3-6: Sensor
Optical Fibre

The optical fibre is fitted between the product sensor and controller.

![Optical Fibre](image)

Figure 3-7: Optical Fibre

Accessories

Protective Caps for Cartridges

The protective caps protect the nozzle plate from mechanical damage and from drying out in storage.

![Protective Caps for Cartridges](image)

Figure 3-8: Protective Caps for Cartridges

Mounting System for Single Head mounting

The mounting system allows fast and simple printhead mounting.

![Mounting System for Single Head Mounting](image)

Figure 3-9: Mounting System for Single Head Mounting
Adjusting Unit for Multi-head mounting

The adjusting unit for multi-head mounting is suitable for all printhead versions. The adjusting unit allows the printheads to be finely adjusted for perfect print images.

Figure 3-10: Adjusting Unit for Multi-head Mounting

Adapter Plate and Spacer Plate

The adapter plate and the spacer plate are required if the locating wheel is used, for mounting the sensor to the printhead.

Figure 3-11: Adapter Plate (left-hand) and Spacer Plate
Parallelogram and Locating Wheel
The resilient printhead suspension element ensures that the printing distance is always optimized irrespective of the product position.

Deflector and Locating Wheel
The deflector is an alternative for the locating wheel. Both of these components facilitate initial distance compensation to ensure optimum print quality. Either the locating wheel or the deflector is used depending on the specific application.
Shaft Encoder

The shaft encoder is used to measure the product speed which is fed back to the controller.

Figure 3-14: Shaft encoder

Measuring Wheel for Shaft Encoder

The shaft encoder measuring wheels for different conveyor belt surfaces are shown in Figure 3-15.

Figure 3-15: Measuring Wheels for the Shaft Encoder

Resilient Shaft Encoder Mount

The resilient mount ensures that the shaft encoder is perfectly supported.

Figure 3-16: Resilient Shaft Encoder Mount
Shaft Encoder Cable
The shaft encoder cable is the connector cable between the shaft encoder and controller as shown in Figure 3-17.

![Shaft Encoder Cable](image)

Figure 3-17: Shaft Encoder Cable

Warning Beacon
The warning beacon is mounted separately and indicates the system faults and the ready for printing state (green). The warning beacon is operated via the 24 V interface.

![Warning Beacon](image)

Figure 3-18: Warning Beacon

Serial Interface Cable and Ethernet Cable
The serial interface cable and the ethernet data cable are used for data transmission between PC and Videojet 8520 via the serial or the ethernet data interface.

![Serial Interface Cable](image)

Figure 3-19: Serial Interface Cable

USB Connector
The printer also has a USB connector, which is used for data transmission to the Videojet 8520 using USB Stick.
Installation of Printhead and Ink Cartridge

The description of the individual components with reference to the blue standard printhead is shown in the Figure 3-20.

Note: The ink cartridge is inserted and conventional photoelectric cell is used in the printhead in this illustration for explanatory purposes. For more information refer the Service Manual.

![Standard Printhead Diagram]

1. Connector cable for photoelectric cell - printhead
2. Terminal for connector cable for printhead - controller
3. Printhead
4. Optical fibre
5. Head plate
6. Ink cartridge, example type WLK667482
7. Photoelectric cell

Figure 3-20: Standard Printhead
Special Version Printheads for Printing Different Types of Print Material

The red printhead is short and uses the lower version of head plate with cable outlet at the bottom (see Figure 3-21).

![Figure 3-21: Red Printhead](image)

The green printhead is long and uses the lower version of head plate with cable outlet at the top (see Figure 3-22). This version permits print material to be printed which is fed through deep inside the machine.

![Figure 3-22: Green Printhead](image)
The gold printhead is similar to the green printhead, but has a side mount. Since it does not have the mounting lugs at the bottom, it can be integrated even deeper in the machine.

![Gold Printhead](image)

**Figure 3-23: Gold Printhead**

**Positioning of Printhead**

The different printheads positions after the installation are as shown in Figure 3-24.

![Printhead Positioning Options](image)

**Figure 3-24: Printhead Positioning Options**

**Note:** It is not possible to print from below (against gravity).
Printhead Arrangement

1. All on one side
2. Two each on the left and right
3. Three on the left and one on the right
4. At the top, left and right
5. At the top
6. Side and at the top

Figure 3-25: Videojet 8520 with Four Printheads
Installing the Printheads

Individual installation of one printhead
12.7 mm print height per printhead

Two printheads
Print height = 25.4 mm

Three printheads
Print height = 38.1 mm

Four printheads
Print height = 50.8 mm

Figure 3-26: Printing Head According to the Number of Printheads

Selection of a Suitable Installation Position

When arranging and positioning the printheads on the line, make sure that it is possible to replace the cartridges at any time.

Warning

PERSONAL INJURY. Risk of injury to hands from moving machine parts. When selecting the installation position, make sure that the cartridges can be replaced at any time without any danger.

Note: When planning the installation, please note that the optimum distance between the nozzle plate on the cartridge and the print material is between 1 mm and 3 mm (maximum). The head plate of the printhead can be directly in contact with the product and is intended to provide protection for the cartridge.
Caution

EQUIPMENT DAMAGE. Select an installation position to avoid vibrations on the printhead, electrostatic charge and soiling caused by lacquer, adhesive or other similar products used in the production process.

This also avoids overheating of the printhead, the photoelectric cell and the cartridge as a result of being installed too close to sources of process heat.

Photoelectric Cell

The printheads have been equipped with four M3 threads to fit the photoelectric cell (see “Technical Drawings” on page 9-1).
Position of Photoelectric Cell

![Diagram showing the position of the photoelectric cell and printhead.](image)

- Path of product from left to right
- Path of product from right to left

Figure 3-29: Position of Photoelectric Cell

This form of installation enables the standard values for the sensor distance to be maintained for both product path directions.

How to Install the Photoelectric Cell

Do the following tasks to install the photoelectric cell:

1. Use the cutter to cut the optical fibre to the required length.
2. Only use each cutting hole in the cutter once.
3. When taking the measurements, please note that the two upper ends of the optical fibre have to be inserted in the photoelectric cell later.
4. Leave a sufficient length of the optical fibre to place it in a loop. Thus, avoid sharp bends which might impair sensitivity.

**Caution**

EQUIPMENT DAMAGE. If the optical fibre is not cut correctly, this may impair the operation of the photoelectric cell. Therefore, only use each cutting hole in the cutter once. Every new optical fibre comes with a new cutter.

Figure 3-30: Cutter for Optical Fibre
5 Fasten the optical fibre using the screws with nut and serrated lock washer into the head plate. Make sure that the optical fibre is aligned flush with the bottom of the head plate. Lock with the nut.

6 Use the relevant hole on the head plate depending on the direction of printing.

---

**Figure 3-31: Cutting the optical fibre to size**

1. Cutter
2. Optical fibre
3. Serrated lock washer
4. Nut
5. Length of the optical fibre
7 Make sure that you account for the product path direction when fitting the head plate to the bottom of the printhead. The cutout on the underside of the head plate points in the direction of movement of the belt.

8 Insert the optical fibre in the photoelectric cell and fasten it with the quick-release fastener.

Caution

EQUIPMENT DAMAGE. When connecting the optical fibre, make sure the output ▼ ① (insulation of optical fibre is identified with dots) and the input ▲ ② (insulation of optical fibre is not identified) is not substituted. Otherwise the sensor will not be able to issue the correct signal.

9 Fasten the installation mount to the printhead with the supplied screws and latch the photoelectric cell onto the installation mount.

10 Insert the connector of the photocell cable into the socket on the printhead provided to this effect, and tighten the connector by hand.
Caution

EQUIPMENT DAMAGE. Make sure to tighten the connector of the photocell cable only by hand without using any tools, in order to avoid damage.

Settings of photoelectric cell

![Diagram of photoelectric cell settings]

- Active indicator (red LED)
- Stability indicator (green LED)
- Indicator
- Sensitivity trimmer
- FINE/TURBO selector switch
- Output timer selector switch
- Output selector switch

Figure 3-32: Adjusting Photoelectric

Active indicator (red)

When the switch connection is activated, the active indicator LED glows.
Stability indicator (green)
When the sufficient light is received, the stability indicator LED glows.

Indicator
Indicator shows the current position of the sensitivity trimmer. One turn of the trimmer changes the position of the indicator by one mark on the indicator scale.

Sensitivity trimmer
Sensitivity varies according to the print material. Turning the trimmer in clockwise direction increases the sensitivity. Turning the trimmer in counterclockwise direction reduces the sensitivity. Adjust the sensitivity every time you use a different print material.

FINE/TURBO selector switch
FINE switch is used for recognizing minimal differences or for exact positioning. (Standard setting: reaction time is 250 microsecond.)

TURBO switch is used for recognizing an object across large distances or an object with low reflection. (Reaction time is 500 microsecond.)

Output timer selector switch

OFF.D: OFF delay, 40 ms
ON.D: ON delay, 40 ms
OFF: Delay switched off (standard setting)

Output Selector Switch

D.ON: The setting for special applications. The print resolution at the transition is from reflective to non-reflective.
L.ON: The print resolution at the transition is from non-reflective to reflective (standard setting).

Note: You can verify the photoelectric cell operation information in Diagnostics menu (see “Diagnostics” on page 8-16).

How to detect a Measuring Object
Do the following tasks to detect a measuring object:

1. Set the D.ON/L.ON selector switch to the L.ON position.
2 Set the FINE/TURBO selector switch to the FINE position.

3 Set the sensitivity to the minimum. Turn the trimmer until the indicator is within the transparent display area.

4 Using a measuring object, set the sensitivity in the identification area. To do so, turn the trimmer in clockwise direction until the function indicator (red LED) glows. This is point A.

5 Remove the measuring object. If the function indicator (red LED) does not glow without an object, continue turning the trimmer in clockwise direction until it glows. This is point B.

Note: If the function indicator (red LED) glows without an object, the indicator must be switched off (turn trimmer counterclockwise). Then turn the trimmer in clockwise direction again until the function indicator glows. This is point B.
6 Set the sensitivity to an average (point C) between point A and point B. Once the sensitivity difference between point A and point B is half a rotation, stable identification will be possible.

![Diagram showing points A, B, and C]

7 Set the D.ON/L.ON switch in dependency on whether the sensor should be switched ON or OFF for an object.

![Diagram of D.ON/L.ON switch]

**Note:** After changing over the FINE/TURBO selector switch, sensitivity must be readjusted.

**Shaft Encoder (Optional)**

The shaft encoder is used to match the printing speed to the speed of the target material as it passes the printhead. The encoder is connected to the controller’s encoder input.

![Shaft Encoder and Rubber Measuring Wheel]

**Measurement of the speed by means of shaft encoder**

For optimal printing, precise speed measurement is needed. Since the speed of the product may fluctuate slightly (for example, because of unevenness in the conveyor belt or starting and stopping of production), the use of an external shaft encoder is recommended.
The shaft encoder must ideally be mounted to run on the conveyor, close to the printer, in order to accurately measure the product speed. Any discrepancy between measured and actual speed can result in poor print quality.

The use of a quadrature mode encoder is strongly recommended.

**Installation of the External Shaft Encoder**

![Diagram of Mounting the External Shaft Encoder]

To ensure the shaft encoder transmits the actual product speed consider the following:

- Install the shaft encoder as close to the printheads as possible (ideally in the same track).
- Use the correct measuring wheel (aluminium/rubber/plastic) in order to achieve speed measurements without slippage.

![Diagram of Measuring Wheel Versions]

**Note:** If you are using a different shaft encoder, refer to the Service Manual for more information.
Optionally, a resilient shaft encoder can be used for optimum contact between the shaft encoder and the conveyor belt. This mount adjusts the position and pressing pressure.

Figure 3-36: Resilient Shaft Encoder Mount

**Note:** Ideally you should avoid mounting the shaft encoder on the belt shaft or on the underside of the conveyor belt. The speeds can be different here.

**Fixed speed**

Fixed Speed mode should only be used when the speed of the conveyor is constant and critical information is not to be printed.

**Note:** If fixed speed mode is selected and the linear speed of the conveyor should change, the length of the image printed will either increase or reduce accordingly.
Installation of the Mounting System (Optional)

The mounting system for single-head mounting allows fast and simple printhead mounting.

Figure 3-37: Single-head Mounting of a Blue Printhead

The adjusting unit for multi-head mounting (all printhead versions) is as shown in Figure 3-38. This enables printheads to be finely adjusted for perfect print images.

Figure 3-38: Adjusting Unit
The mounting adapter for green, red and gold coloured printheads is as shown in Figure 3-39. The mounting adapter for a red, green or gold printhead assembly is available in lengths of 400 or 600 mm.

Figure 3-39: Mounting Adapter

The mounting adapter for gold coloured printheads is shown in Figure 3-40. The mounting adapter for a gold printhead assembly is available in a length of 400 mm.

Figure 3-40: Mounting Adapter - Gold Printhead

Figure 3-41 shows an example for single-head mounting system.

Figure 3-41: Single-head Mounting System
The stainless steel mounting system for red and green printheads is shown in Figure 3-42. This mounting system is especially well suited for the pharmaceutical, medical and food industries. The mounting adapter for a red or green printhead assembly is available in a length of 200 mm.

Figure 3-42: Stainless Steel Mounting System

The stainless steel mounting adapter for blue printhead is shown in Figure 3-43. The mounting adapter for a blue printhead assembly is available in a length of 200 mm.

Figure 3-43: Stainless Steel Mounting Adapter - Blue Printhead

The mounting adapter for a gold printhead assembly is available in a length of 200 mm.

Figure 3-44: Stainless Steel Mounting Adapter - Gold Printhead
Installation of the Parallelogram (Optional)

Many products and packaging materials (example, wrapping) are slightly uneven/cambered or are transported on the conveyor belt in a range of different positions.

In these cases the parallelogram with measuring wheel or deflector described under accessories (see “Specifications” on page 9-1) should be used. This is to make sure a constant optimum print result for such applications.

Figure 3-45: Parallelogram

1. Adjustment of spring force
2. Spring
3. Attachment positions
4. Locating wheel/deflector
It is suitable for side or top mounting. The maximum deflection is 90 mm, measured from the rest position. Figure 3-46 shows the possible positions of the parallelogram.

![Figure 3-46: Parallelogram Positions](image)

**Description of functions**

The springs included in delivery have different tensile strengths. The different attachment positions are for weight compensation for one, two, three, and four head systems and for adjusting the spring force in the case of vertical printing.

The locating wheel or the deflector moves the parallelogram to the correct position and thereby facilitates initial distance compensation which reduces impact on the material.

The choice between the deflector and locating wheel depends on the specific application.

**How to Install the Locating Wheel with the New Sensor**

If a locating wheel is used, do the following tasks to install the new sensor on the printhead:

The locating wheel is screwed on as before with two size M3 screws (6mm long).
1 Fit the spacer plate.

2 Fasten the adapter and spacer plate (two size M3 screws, 15 mm (max) long).

3 Screw on the installation mount.

4 Attach and connect the sensor.
Mounting of Controller

CLARiTY Controller

The CLARiTY operator interface can be mounted at a convenient location so that the operator has adequate access to the panel. The CLARiTY controller has a built-in power supply unit.

The unit has two M6 mounting holes located at both sides of the unit as shown in Figure 3-47.

![Controller](image)

1. Mounting Hole (x2)

Figure 3-47: Controller

The CLARiTY controller can be mounted in any convenient location, provided that the maximum lead length of 10 m is not exceeded. The mounting brackets are connected to the controller with the help of knobs. The bracket allows you to attach the controller as required to a suitable location.

How to Connect the Printer Components

Do the following tasks to connect the printer components:

1. Do not connect the connector cable before the printheads, controller and, if applicable, a shaft encoder have been installed on the production line.
2 Identify both ends of each printhead cable using the enclosed cable markers and insert strips.

3 Check that all union nuts are securely fastened on the connectors. Otherwise there is risk of data communication errors.

4 Make sure that the connector cable is laid at a sufficient distance from all sources of interference. Do not lay the cable parallel to any frequency converters or servo-motor cables.

Figure 3-48 shows the connection of the connector cable from the printhead to the controller.

**Warning**

PERSONAL INJURY. The controller must be switched off when the printheads are being installed. For further information on the positions of the printheads refer to “Positioning of Printhead” on page 3-12.

In general, the controller must always be switched off before you connect or disconnect any external items.
This chapter contains the following topics:

- Getting started with the CLARiTY operating system
- Using the Home screen
- Using the Tools screen
- Password Protection

Getting started with the CLARiTY

CLARiTY is an button-based operator control system. It has an easy-to-use touch screen. All technical aspects of the printer setup and control are accessed through the Tools button.

Figure 4-1 on page 4-2 shows the Home screen of the CLARiTY operator control system.

Note: If password protection is enabled, the options available may be restricted dependent on user level. Refer to “Password Protection” on page 4-21 for more information.
Using the Home Screen

Figure 4-1: CLARiTY Home Screen
The Home screen allows the user to access the following screens:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printer Status Bar</td>
<td>Provides information about the status of the printer like Running if the printer is online, Offline if the printer is disconnected, Shutdown if the printer is switched off.</td>
</tr>
<tr>
<td>Tools Button</td>
<td>Permits the user to access the Tools screen.</td>
</tr>
<tr>
<td>Current Job Details screen</td>
<td>Displays the information about the current job.</td>
</tr>
<tr>
<td>Consumables Information</td>
<td>Displays the status of connected cartridges. The percentage of ink will be displayed for authenticated cartridges.</td>
</tr>
<tr>
<td>Print Position</td>
<td>Permits the user to set the product delay parameters. Product delay is the time between the start of the product (trigger point) and the print start position.</td>
</tr>
<tr>
<td>Performance Information</td>
<td>Provides information about the number of jobs produced in a batch, total number of individual jobs printed and the speed at which the job is printed, ignored printhead print signal details and so on.</td>
</tr>
<tr>
<td>System Control Buttons</td>
<td>Permits the user to switch off or switch on the printer.</td>
</tr>
<tr>
<td>Home Button</td>
<td>Permits the user to access the Home screen as shown in Figure 4-1.</td>
</tr>
<tr>
<td>Job Select Button</td>
<td>Permits the user to select the required job from the list.</td>
</tr>
</tbody>
</table>

*Table 4-1: CLARiTY Home Screen*
Using the Tools Screen

Touch the Tools button on the Home screen to access the Tools screen (Figure 4-2).

![Tools Screen Image]

Figure 4-2: Tools Screen

The Tools screen allows the user to access the following screens:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setup screen</td>
<td>Permits the user to modify a small subset of the printer setup parameters.</td>
</tr>
<tr>
<td>Diagnostics screen</td>
<td>Provides on-line fault finding routines and diagnostic functions.</td>
</tr>
<tr>
<td>Databases screen</td>
<td>Provides control over the jobs database of the printer.</td>
</tr>
</tbody>
</table>

Table 4-2: Tools Screen
Working with Setup Screen

Navigate to Tools > Setup (Figure 4-3).

The Setup screen allows you to access the following parameters:

- Printhead
- Consumables
- Control (e.g. time, date, language)
- Options

**Figure 4-3: Setup Screen**
**Printhead Setting**

Navigate to Tools > Setup > Printhead (Figure 4-4).

![Figure 4-4: Printhead Setting](image)

The Printhead screen allows the user to set the following parameters:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Horizontal Print Density</td>
<td>Allows the user to set the print resolution. For more information, refer “How to Adjust Print Resolution” on page 5-17.</td>
</tr>
<tr>
<td>Maximum Speed</td>
<td>Allows the user to view the maximum print speed in millimeter per second (mm/s).</td>
</tr>
<tr>
<td>Print Speed (available only in fixed speed mode)</td>
<td>Allows user to set the print speed.</td>
</tr>
<tr>
<td>Vertical Print Density</td>
<td>Allows the user to set the print resolution.</td>
</tr>
<tr>
<td>Printhead 1-4</td>
<td>Allows the user to set the product delay, direction of product travel, and print orientation. For more information refer “How to Setup the Printhead Settings” on page 5-15. <strong>Note:</strong> When printheads are grouped together, the parameters for the group are matched together. The screen displays the number of groups. If four printheads are grouped, the screen displays it as Printhead 1.</td>
</tr>
</tbody>
</table>

Table 4-3: Printhead Setting
Consumables

Navigate to Tools > Setup > Consumables (Figure 4-5).

Consumables screen enables the user to purge the printheads and provide settings for non-authenticated cartridges only.

![Figure 4-5: Consumables](image)

The Consumables screen allows the user to set the following parameters:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Purge Printhead 1-4</td>
<td>Allows the user to purge the printhead. For more information refer “How to Purge Printhead” on page 5-17.</td>
</tr>
<tr>
<td>Standard Firing Voltage</td>
<td>Allows the user to set the required firing voltage for non-authenticated cartridges.</td>
</tr>
<tr>
<td>Standard Pulse Width</td>
<td>Allows the user to set the required pulse width for non-authenticated cartridges.</td>
</tr>
</tbody>
</table>

**Note:** The firing voltage and pulse width values will revert to their default values when power cycled and will need to be reset for non-authenticated cartridges.

*Table 4-4: Consumables*
Working with the Control Setup Screen

Navigate to Tools > Setup > Control (Figure 4-6).

![Control Screen Diagram]

The Control screen allows the user to set the following parameters:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CLARiTY Parameters Archives</td>
<td>Allows the user to save current printer configurations and to restore previously saved printer configurations.</td>
</tr>
<tr>
<td>Internationalisation</td>
<td>Allows the user to set the language of the CLARiTY screen, the international region/country which control the date/time formats and measurement units displayed within CLARiTY.</td>
</tr>
<tr>
<td>System Configuration</td>
<td>Allows the user to configure the printer for installation. For more information refer “Setting up the Printer” on page 5-7.</td>
</tr>
</tbody>
</table>

Table 4-5: Control Screen
Recalibrate Touchscreen

Recalibration Touchscreen allows the user to recalibrate the touchscreen, if touching the screen does not accurately locate the correct CLARiTY button. The printer requests the user to touch several crosses which are displayed on the screen, one after the other. The screen is recalibrated when the automated process is complete.

**Note:** If the calibration of the machine has too many errors and does not allow a user to navigate to this screen via the CLARiTY panel, the same functionality can be triggered from within CLARiTY Configuration manager.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recalibrate Touchscreen</td>
<td>Allows the user to recalibrate the touchscreen, if touching the screen does not accurately locate the correct CLARiTY button. The printer requests the user to touch several crosses which are displayed on the screen, one after the other. The screen is recalibrated when the automated process is complete. <strong>Note:</strong> If the calibration of the machine has too many errors and does not allow a user to navigate to this screen via the CLARiTY panel, the same functionality can be triggered from within CLARiTY Configuration manager.</td>
</tr>
<tr>
<td>Set Screen Orientation</td>
<td>Allows the user to rotate the entire display through 180 degrees in the event that the CLARiTY panel is installed in an inverted orientation.</td>
</tr>
<tr>
<td>Date and Time</td>
<td>Allows the user to set the system date and time of the printer.</td>
</tr>
<tr>
<td>Image Control</td>
<td>Allows the adjustment of the bar code.</td>
</tr>
<tr>
<td>Communications</td>
<td>Allows the user to reset all communication ports if their setup is corrupted.</td>
</tr>
</tbody>
</table>

*Table 4-5: Control Screen (Continued)*
Working with Diagnostics

Navigate to Tools > Diagnostics (Figure 4-7).

The Diagnostics screen allows you to access the following screens:

- Printhead
- Consumables
- Control (for example software versions, system information, communications port status)
- Options

Figure 4-7: Diagnostics Screen
Working with Printhead Diagnostics

Navigate to Tools > Diagnostics > Printhead (Figure 4-8).

The Printhead screen allows the user to access the following parameters:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printhead 1, 2, 3 and 4</td>
<td>This screen shows the current value of different parameters for the printhead. The user can view the different printhead settings like product direction, print sensor mode and head attached status.</td>
</tr>
<tr>
<td>Horizontal Print Density</td>
<td>Shows the current horizontal print density.</td>
</tr>
<tr>
<td>Vertical Print Density</td>
<td>Shows the current vertical print density.</td>
</tr>
</tbody>
</table>

Table 4-6: Printhead Diagnostics Screen
The **Inputs Diagnostics** screen allows the user to access the following parameters:

**Input Configuration**: Displays the usage of inputs 1-6 and the status of line inputs 0-3, Print signals, Job queue and so on. 

*Table 4-6: Printhead Diagnostics Screen (Continued)*

---

**Encoder**: The **Encoder** screen allows the user to access the following encoder parameters:

- **Encoder Speed**: Shows the actual real-time speed of the object being measured by the encoder.
- **Print Speed**: Shows the print speed
- **Encoder Type**: Shows the current encoder type.
- **Wheel diameter**: Shows the diameter of the encoder wheel.
- **Number of lines**: Shows the resolution of the encoder expressed as the number of pulses per revolution.
Inputs (continued)

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Line Select</strong>: If the Line Select is enabled on the controller, the user can assign a job to the required line.</td>
<td></td>
</tr>
</tbody>
</table>

**Printer present**: Confirms connections to printhead.

**Configurable Input 1-6**: Shows the current configuration of the input.

**Printhead (1-4) Product Detect**: Shows the sensor setting to detect the product at printhead level.

**48 Volts Supply**: Displays the available voltage near the 48 V supply.

**24 Volts Supply**: Displays the available voltage near the 24 V supply.

**Printhead Volts**: Displays the available Printhead voltage.

**Controller PCB Temperature**: Displays the temperature near the controller PCB.

**Cartridge (1-4) Temperature**: Displays the cartridge temperature information.

**Printhead (1-4) Temperature**: Displays the Printhead temperature information.

*Table 4-6: Printhead Diagnostics Screen (Continued)*
Each button shows the status of a physical output on the printer. Touching the **Toggle** button allows the user to force the state of an output, *Open* or *Off*, which is useful for diagnostic purposes.

**External Relay and PNP Outputs**: The printer has one configurable relay outputs and three configurable PNP 24V outputs.

It is useful in high throughput applications to understand what the printer is trying to do.

**Job Selection Time (ms)**: Indicates the time taken in selecting the last job from the moment the image was confirmed, to being ready to print.

**Job Data Update Time (ms)**: Indicates the total time taken to update all the dynamic variables in the image (time, date, counters).

**Counter Update Time (ms)**: Indicates the time taken to update all the counter fields in the image.

**Time/Date Update Time (ms)**: Indicates the time taken to update all the time/date fields in the image.

![Table 4-6: Printhead Diagnostics Screen (Continued)](image)
**Working with Consumables Diagnostics**

Navigate to *Tools > Diagnostics > Consumables.* (Figure 4-10).

The Consumables screen allows the user to access any of the cartridges used in the printer.

Videojet smart cartridges contain additional data such as ink level, type, batch number etc.

If the data is not available, the information will be displayed as 0 or N/A.

![Diagram of Consumables Screen](image)

*Figure 4-9: Consumables*

The Consumables screen allows the user to access the number of cartridges used in the printer.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| Cartridge 1, 2, 3 and 4   | This screen shows the current value of different cartridge parameters to help you understand the status of the cartridge. The user can view the different cartridge settings like ink level, ink type, cartridge ID, prints per cartridge. The following parameters can be accessed from the Cartridge 1 screen:  
  **Note:** Use the scroll bar to scroll up and down the screen.  
  **Ink Level:** Displays the Ink Level in percentage.  
  **Ink Type:** Displays the type of ink.  
  **Expiration Date:** Displays the expiry date of the ink cartridge.  
  **Cartridge ID:** Displays the cartridge ID number.  
  **Ink Batch Number:** Displays the ink batch number.  
  **Prints Per Cartridge:** Displays the number of prints that are possible using a full ink cartridge with the last job file that has printed.  
  **Cartridge Inserted:** Confirms if the cartridge has been inserted in the printhead. |

*Table 4-7: Consumables*
Cartridge Status: Displays the status of the cartridge. The following options are:
• Authenticated: Indicates that the cartridge inserted has been successfully read and authenticated.
• Rejected - Ink Expiration Lockout: Indicates that the ink expiry date has past and the cartridge is not usable.
• Rejected - Cartridge Empty: Indicates that the cartridge is empty and the cartridge is not usable.
• Cartridge Type Not Recognised: Indicates that the cartridge inserted has not been authenticated.
• Rejected - Ink Type Not Allowed: Indicates that the cartridge ink type is not allowed to print and the cartridge is not usable.

First Use Date: Displays the date when the ink cartridge was first used.

Recent Use Date: Displays the date when the ink cartridge was recently used.

Table 4-7: Consumables (Continued)
Working with Control Diagnostics

Navigate to Tools > Diagnostics > Control. (Figure 4-10).

![Control Parameters](Figure 4-10: Control Parameters)

The following parameters can be accessed in this screen:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Versions</td>
<td>Displays the software versions of the various software components installed in the printer and the printhead. The most important number displayed is the Software Part Number. This is the master version number and all the other data displayed is of secondary importance. <strong>Note:</strong> If there is any inconsistency among the software components that are installed in the printer, the Software Part Number displays the message 'Incompatible Software Versions'. If this is seen, a CLARiTY software update must be performed, otherwise the printer may perform in an unpredictable manner.</td>
</tr>
<tr>
<td>System Information</td>
<td>Displays the serial number and revision number of Printed Circuit Board (PCB), CPU speed and equipment reference information.</td>
</tr>
</tbody>
</table>

*Table 4-8: Control Parameters*
The following parameters appears in the dialog box:

**Communication Port 1**: Displays the status of serial ports, including the baud rate.

**TCP/IP**: Displays the status of the ethernet port.

- **IP Address**: Displays the IP Address of the controller.
- **Subnet Mask**: Displays the Subnet Mask number.
- **CLARiTY Communications**: Displays the port number and CLARiTY network status.
- **Text Communications**: Indicates if the Text Communications has been enabled for this printer.
- **ZPL Emulation**: Indicates if the ZPL Emulation has been enabled for this printer.

**Image Update Queue**

Allows the queue of print jobs to be updated, where a number of print jobs have been sent to the printer.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Communications</td>
<td>The following parameters appears in the dialog box:</td>
</tr>
<tr>
<td></td>
<td><strong>Communication Port 1</strong>: Displays the status of serial ports, including the</td>
</tr>
<tr>
<td></td>
<td>baud rate.</td>
</tr>
<tr>
<td></td>
<td><strong>TCP/IP</strong>: Displays the status of the ethernet port.</td>
</tr>
<tr>
<td></td>
<td>- <strong>IP Address</strong>: Displays the IP Address of the controller.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Subnet Mask</strong>: Displays the Subnet Mask number.</td>
</tr>
<tr>
<td></td>
<td>- <strong>CLARiTY Communications</strong>: Displays the port number and CLARiTY network</td>
</tr>
<tr>
<td></td>
<td>status.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Text Communications</strong>: Indicates if the Text Communications has been</td>
</tr>
<tr>
<td></td>
<td>enabled for this printer.</td>
</tr>
<tr>
<td></td>
<td>- <strong>ZPL Emulation</strong>: Indicates if the ZPL Emulation has been enabled for</td>
</tr>
<tr>
<td></td>
<td>this printer.</td>
</tr>
<tr>
<td>Image Update Queue</td>
<td>Allows the queue of print jobs to be updated, where a number of print jobs</td>
</tr>
<tr>
<td></td>
<td>have been sent to the printer.</td>
</tr>
</tbody>
</table>

Table 4-8: Control Parameters (Continued)
**Working with Database**

Navigate to *Tools > Databases* (Figure 4-11).

![Database Screen](image)

*Figure 4-11: Database Screen*

The following parameters can be accessed in this screen.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Internal</td>
<td>Shows the job stored in the printer.</td>
</tr>
<tr>
<td>Capacity</td>
<td>Shows the details of available files and available storage.</td>
</tr>
<tr>
<td>External</td>
<td>Shows that the external USB memory is connected to the printer.</td>
</tr>
</tbody>
</table>

*Table 4-9: Database Screen*
Password Protection

Password protection on the user interface allows different protected access levels for the various operational features. During installation, you can set the standard or advanced password selection using CLARiTY Config Manager. Refer to Videojet 8520 Service Manual (Part Number: WLK463140).

Note: If you do not want to have password protection, you can select “None” option.

Password control can be set up as per the user requirement. When the user tries to access a function that is password protected the user interface prompts the user to enter the password.

When the correct password is entered, that function or menu becomes available. The password level remains active until logged out by the user or timed out.

- Standard Passwords: For example, if the Diagnostics function is password protected, when the user accesses the Diagnostics Menu by navigating to Tools > Diagnostics, CLARiTY prompts the user to enter the password.
- Advanced Passwords: The user is prompted to select the required username and enter the associated password.

Figure 4-12: Password Screen
Commissioning

This chapter provides the procedures to do the following tasks:

• Insert the cartridge into the printhead
• Switch the power ON
• Set the screen orientation
• Start the printer
• Stop the printer
• Set the system settings
• Configure the job settings
How to Insert the Cartridge into the Printhead

To insert the cartridge into the printhead, do the following tasks:

*Note: Make sure that the printer is turned off.*

1. Remove the protective tape from the gold contactor and nozzle plate on the new cartridge.

   *Note: Do not touch the contactor plate. Any soiling will have an adverse effect on the printed image.*

2. Flip the locking lever (item 2, Figure 5-1) back and insert the cartridge (item 3).

![Figure 5-1: Insert Ink Cartridge](image)

1. Printhead
2. Lock Lever
3. Cartridge
3 Press the cartridge inside towards the back in a straight line (see Figure 5-2).

![Figure 5-2: Fix Ink Cartridge](image)

4 Secure the cartridge to the printhead by pressing the locking lever down (see Figure 5-3).

![Figure 5-3: Ink Cartridge in Printhead](image)

**Note:** Do not touch either the contactor pins on the printhead or the contactor plate on the cartridge with your fingers (oxidation). This will ensure long lasting high print quality.
How to Turn ON the Printer

To turn ON the printer, do the following tasks:

1. Make sure that the ink cartridge is available and inserted correctly.
2. Make sure that all the cables are not damaged and are connected correctly.
3. Turn ON the mains supply to the printer.
4. Turn the power switch ON the CLARiTY controller to ON position (Figure 5-4).

Once power is switched ON, the controller will boot-up. This will take approximately 90 seconds, during which CLARiTY startup screens appear.

On successful boot up, the CLARiTY Home screen appears.

Note: Following successful boot up, and on the first start up, the system configuration wizard starts and the user is asked to set up the system. Follow the on-screen instructions and refer to “Setting up the Printer” on page 5-7.
**Note:** To start the system configuration wizard manually, navigate to Tools > Setup > Control > System Configuration. The System Configuration dialog box appears.

During **SHUTDOWN**, the **Stop** (red) and **Run** (green) buttons (see Figure 5-5) are disabled (in grey color).

**Note:** **SHUTDOWN** means Power is ON to the controller but power is OFF to the printhead(s).

**Note:** If the print sensor is activated accidentally, the printer will not operate as the sensor and encoder input are ignored during the shutdown status.

When production line and printer are ready for start up, perform the steps mentioned in “How to Start the Printer” on page 5-12.

---

**Figure 5-5: Clarity Home Screen**

1. Shutdown Status  
2. Run (green)  
3. Stop (red)  
4. Startup/Shutdown Icon
How to Set the Screen Orientation

Depending on the position in which the CLARiTY controller is mounted, it may be necessary to rotate the screen image by 180 degrees.

To change the screen orientation, proceed as follows:

1. Navigate to Tools > Setup > Control. Control screen appears (Figure 5-6).

   ![Figure 5-6: Control Screen](image)

2. Touch Set Screen Orientation from the list. Set Screen Orientation screen appears (Figure 5-7).

   ![Figure 5-7: Screen Orientation](image)
3 Select 0 or 180 degrees depending on your requirement and select OK. The screen orientation changes.

4 Touch the Home button to return to the Home screen.

**Setting up the Printer**

To set up the printer, do the following tasks:

If the Configuration Wizard does not appear automatically, navigate to Tools > Setup > Control > System Configuration. The System Configuration dialog box appears.

Follow the instructions provided by the System Configuration Wizard and touch Next when ready to progress.

In case of an error, press Back to return to the previous screen and correct the error. Press Cancel to exit from the wizard.

*Note: Scroll up and down to see the complete message displayed within a dialog box.*

**Language, Region/Country, Date and Time**

1 Follow the instructions displayed on the screen to configure the Language, Region/Country, Date and Time and press Next.
Printhead Settings

The user then will be asked to configure the number of printheads and print trigger.

2 Touch Next to select the number of printheads. The number of printheads ranges from 1-4. The following dialog box (Figure 5-10) appears.

![Figure 5-9: Number of Printheads](image)

![Figure 5-10: Grouped Printheads](image)
3 Select Yes if any of the printheads are grouped together.

If the image is required to be printed by more than one printhead, group the printheads together as required.

**Note:** Select No if the image is required to be printed by each individual printhead.

![Configuring Printheads](image1.png)

*Figure 5-11: Configuring Printheads*

4 Select Next to configure the individual or grouped printheads.

5 Configure the direction of the product that will pass this printhead (from behind each printhead).

![Product Direction](image2.png)

*Figure 5-12: Product Direction*

You can select either Left to Right or Right to Left.
6 Touch Next, to set up the print trigger mode.

Select the required print trigger or product detect mode. If an external print sensor is selected, set up the product size and spacing.

![Print Trigger Mode](image1)

Figure 5-13: Print Trigger Mode

7 Choose the required line speed type and follow online instructions.

*Note:* If the line speed is selected as ‘Fixed’, make sure that the line speed remains constant throughout printing. If the line speed changes, the set up should be adjusted to avoid printing errors.

![Line Speed](image2)

Figure 5-14: Line Speed
8 Touch Next, to complete system configuration.

![SHUTDOWN](image)

*Figure 5-15: System Configuration Complete*

To finish configuring the printer, select a job to print.

*Note:* To setup the printer without using the Configuration Wizard, see “How to Set the System Settings” on page 5-21.
How to Start the Printer

1. Touch the Startup/Shutdown button to start the printer.

2. The STARTING UP status appears in the status bar of the CLARiTY Home screen (Figure 5-16) followed by OFFLINE status when the printer is successfully prepared for printing.

3. The Stop and Run buttons become active.

4. If a fault or a warning condition exists, a fault or warning message appears in the status bar instead of the OFFLINE status. Review the “Fault Messages and Warnings” on page 8-1 and clear as required before continuing.

5. To enable the printer to print, press the green Start button.

Note: Changing the status to OFFLINE mode provides power to the printhead and starts monitoring of the printhead parameters. This will also allow the printhead to be purged manually if conditions are met.

Note: The status bar can also be used to place the printer into ONLINE or OFFLINE mode (STOP or RUN). Make sure that the printer is not placed in ONLINE/OFFLINE mode in error.
How to Monitor the System

The CLARiTY operating system has a screensaver function (similar to that of a PC), to extend the service life of the backlight tube of the LCD display used in CLARiTY.

Automatic switching-off of backlight

The screensaver function can be activated or deactivated within CLARiTY Configuration Manager.

The shut-off time of the screensaver can be adjusted from 5 to 30 minutes.

Actuation of any key causes the screensaver of the controller to be switched on without triggering any other function on the user interface.

The screensaver is also switched ON again whenever information, a warning or an error message appear.

If passwords have been assigned an input mask appears upon activation of the display to query the password for the screensaver.

If a user was logged on before the screensaver came ON, then on reactivation, the user will be asked to re-verify password.

The default shut-off time has been set to 15 minutes.

⚠️ Warning

PERSONAL INJURY. When the printer is in production and there has been no activity on the CLARiTY touchscreen for a certain period of time, the screensaver function is activated. This indicates that CLARiTY is in power save mode. This option saves energy and can be configured with CLARiTY configuration manager (Refer to Service Manual for more information). During such instances, do not assume that the printer is switched off and approach the printheads. Always touch the touchscreen to check and confirm printer activity.
How to Stop the Printer

To stop the printer from printing, touch the red Stop button (Figure 5-17) or touch the status bar. The printer returns to the OFFLINE state.

How to Select and Print the Test Job

A test image can be printed to check if the printed image is of acceptable quality. To select and print a test job, proceed as follows.

1. Touch the Job button in the Home screen. The list of existing jobs are displayed.

![Job List](Image)
2 Select the test job from the list and touch OK. The job print preview appears.

3 Touch OK, the printer selects the job ready for print. Select the 'ON' button or status bar to enable printing. Trigger the printer to print.

**How to Setup the Printhead Settings**

To setup or adjust the printhead without using the System Configuration Wizard, navigate to *Tools > Setup > Printhead* (see Figure 5-20).
How to Adjust Print Registration

If the image does not print in the correct position on the product, then adjustments can be made.

The Horizontal Registration determines the position of the print along the length of the product.

To change the Print Registration, proceed as follows:

1. Navigate to Tools > Setup > Printhead > Registration Delay. The registration delay screen appears.

   Note: Alternatively, select the print position button on the Home screen to access registration delay screen.

2. Input the required Registration Delay. Alternately, use the + or - buttons (Figure 5-21) to make small adjustments in the parameter value.

   Note: This parameter is for adjustments of the print along the length of the product. The start position of the product relative to the product sensor should be set using the print sensor to print the line gap parameter.

![Figure 5-21: Print Registration](image-url)
How to Purge Printhead

To purge the printhead, proceed as follows.

3 Touch the Status Bar to put the printhead in OFFLINE mode or press STOP button.

*Note:* The printhead cannot be purged, if external sensor is configured and the product is positioned in front of the sensor.

4 Navigate to Tools > Setup > Consumables > Purge. The Purge Printhead screen appears.

How to Adjust Print Resolution

5 Navigate to Tools > Setup > Printhead > Horizontal Print Density. Select the appropriate print density value and touch OK to confirm.

6 Navigate to Tools > Setup > Printhead > Vertical Print Density. Select the appropriate print density value and touch OK to confirm.
How to Change Product Direction

7 Navigate to Tools > Setup > Printhead > Product Direction. Select the appropriate direction and touch OK to confirm.

How to Change Product Orientation

8 Navigate to Tools > Setup > Printhead > Product Orientation. Select the appropriate orientation and touch OK to confirm.

How to Enable/Disable the Printheads

9 Navigate to Tools > Setup > Printhead > Enabled. Select Yes to enable the printhead for printing and No to disable the printhead.

Figure 5-23: Printhead ON/OFF
How to Configure the Job Settings

The print job (.CIFF file), image and job settings will be configured in CLARiSOFT.

Size & Resolution

Printheads

When a new file is created in CLARiSOFT, the corresponding number of print fields is defined by the user. One printhead corresponds to one print field. The job can be user-defined within this print field (no restrictions in terms of number of lines, etc.). Only the maximum print heights are predefined.

One printhead = maximum print height 12.7 mm (0.5”)
Two printheads = maximum print height 25.4 mm (1”)
Three printheads = maximum print height 38.1 mm (1.5”)
Four printheads = maximum print height 50.8 mm (2”)

On selecting the number printheads, the grouping will also be determined.

Examples:

• All individually: Each head prints different data within a job. If this setting is selected, whenever you create a new job you will be given exactly the number of print fields that were set in Number of printheads. Each field is an individual sub-image, and the image can be edited through the sub-image screen (see Figure 5-24).

![Figure 5-24: Sub Image](image)

Figure 5-24: Sub Image
• All like head 1: All the printheads print the same data as head 1. In this setting, only one print field is made available. The text entered there applies automatically to all the heads which were predefined for this job under Number of printheads.

• Heads 3/4 like heads 1/2: Heads 3 and 4 print the same data as heads 1 and 2 (example, two-sided carton printing). In this case only two fields will be available for entering the print data. The text entered there applies equally to heads 1/2 and 3/4 (see Figure 5-25).

Note: For more information, refer Videojet 8520 Service Manual.

Note: The job file set up must correspond to the printer set up.
How to Set the System Settings

To set up the printer without using the System Configuration Wizard, proceed as follows.

Navigate to Tools > Setup > Control from the Home screen. The Control screen appears (Figure 5-26).

![Figure 5-26: Control Screen](image)

Touch the required parameters in the list (Figure 5-26) to set the system settings.
This chapter contains the following topics:

- Viewing the Current Job or Image
- Download a Job File
- Connecting the USB database
- Selecting a New Job
- User Editable Fields
- Touch to Edit
- Quick Position Edit
- Changing the position or appearance of the print
- Deleting a job from the database
- Setting Up Counters
- Reverse Print
- Replacing the Ink Cartridge
- Production Audit Log
Viewing the Current Job or Image

The name of the current job is displayed on the CLARiTY Home screen (Figure 6-1). Before starting the production line, make sure that the current job is the job that you want to print.

To view more details of the current job, proceed as follows:

1. Touch the name of the JOB on the Home screen.
2. This will display a preview of the job, as shown in Figure 6-2.

Figure 6-1: CLARiTY Home Screen

Figure 6-2: Current Job Details Display
3 To magnify the image on the screen, double touch on the image to zoom in and zoom out.

If you are satisfied that the job is displayed correctly, you can start the printer, as described in “How to Start the Printer” on page 5-12. If the current job is not the job that you want to print, refer to the instructions in “Selecting a New Job” on page 6-12.

4 Touch the Back button on the navigation bar, or the Home button to return to the Home screen.

How to Download a Job File

A job file can be downloaded from the PC to the following locations:

- Directly into the printer
- To USB memory stick

Download Job File from the Personal Computer to the Printer

1 Connect the null modem cable between the PC and Comms port of the printer.

   *Note: The printer must be turned on to download job files.*

2 Click the Printer button from the toolbar in CLARiSOFT. Printer name appears in the Select Output Device list box. The file name is displayed in the title bar of the dialog box (see Figure 6-3 on page 6-4).
**Note:** For example, C:\Users\Administrator\Desktop\4head_elipse.ciff, appears on the Title Bar in the Print window.

3 Click the **Current Image** button. When CLARiSOFT connects to the printer, a status box appears. Once the communication is complete, a 'Print Preview' of the Job appears (see Figure 6-4).

*Figure 6-3: Select Output Device*

*Figure 6-4: Print Preview of Job*
4 Click the OK button.

The Progress window which displays the status bar appears. The status bar indicates the status of the job downloading process (see Figure 6-5).

![Figure 6-5: Progress Window](image)

5 Remove the null modem cable after the job is downloaded completely. The job file exists on the board memory of the printer.

**Download a Job from the PC to USB Memory Stick**

*Note: To download the job file to a memory stick, the job file must exist in the PC.*

Do the following tasks to download a job from the PC to a USB memory stick:

1 Insert the USB memory stick into the PC.
2 On the File menu, click Job Download (see Figure 6-6). The Download window appears (see Figure 6-7).

![Figure 6-6: Job Download Command](image1)

![Figure 6-7: Job Download Command](image2)
3 Select the correct printer name from the Printer Type, (see Figure 6-7 on page 6-6).

   **Note:** The default output device that appears in the Select Output Device list box is Videojet 8520. If you do not select the correct output device, the image will not be correct for the printer.

4 Select the Print to File from Image Options.

5 Select the memory device (location) and the file (s) (for example, current image, file or database record) you want to print.

   **Note:** The Print What options will not display until a suitable memory device is selected.

6 Click the OK button. The Open dialog box appears (see Figure 6-8).

   ![Figure 6-8: Open Dialog Box](image)

7 Select the file (s) that you need to download to the USB memory stick.

8 Click the Open button. The confirmation window appears (see Figure 6-9 on page 6-8).
9 Click the OK button to continue.

![Confirmation Window](image1.png)

**Figure 6-9: Confirmation Window**

The job information is compiled and downloaded to the USB memory stick during this process (see Figure 6-10).

![Download in Progress](image2.png)

**Figure 6-10: Download in Progress**
After the files are downloaded, the message shown in Figure 6-11 appears.

![Download Complete]

**Figure 6-11: Download Complete**

This process saves the file to the USB memory stick. The job information that is sent to the printer enables the printer to identify the logos, fonts used, and image rotation.

**Caution**

Failure to use the *Print to File* procedure will result in errors and rotated images.
Connecting the USB Database

Instead of connecting a PC/laptop to the printer via a null modem cable in order to download jobs, the USB device can be connected directly into the USB port on the CLARiTY Operator Interface (Figure 6-12).

To download a job from the USB device, proceed as follows:

1. Use the Print to File option within CLARIsoft to download the Image CIFF file into a root directory called \jobs on the USB memory device.
2. Insert the USB memory device into the USB port (Figure 6-12).
3. Navigate to Tools > Databases. The database screen displays the External Database (Figure 6-13).
4 Touch *External* to view all the jobs in the USB device (Figure 6-14).

5 Touch on the job you require, the file size is displayed.

![Jobs List on USB Device](image)

1. File Size
2. Edit Button
3. Send Job to Database Button
4. Cancel Button
5. Selected Job

*Figure 6-14: Jobs List on USB Device*

Using the buttons in the bottom of the screen. You can either edit the job, or send a file to the local database, or cancel the job from the USB device.
6 Touch [ ] to restore a job. A confirmation appears (Figure 6-15). Touch Yes to confirm.

![Confirmation Screen](image)

Figure 6-15: Confirmation Screen

### Selecting a New Job

If you want to print a job that is not the current job, you can select a different one. Refer “How to Select and Print the Test Job” on page 5-14. You can modify the information before printing the job.

Refer “User Editable Fields” on page 6-12 for information on how to change it.

To exit the job selection menu at any stage without making any changes, touch the Cancel button.

### User Editable Fields

Some jobs contain user editable fields. These fields are part of the job that can be changed. There are two types of user editable fields:

- Variable TEXT fields.
  For example, they are used for batch codes, product names, and other text jobs.

- Variable DATE fields.
  For example, they are used for sell by dates.
If the selected job has a user editable field, the interface prompts the user to review this field and edit if required.

**Note:** Each field has a check box. The check box is unchecked initially. As you enter the data and touch OK, the user interface automatically checks the box. You can proceed to the next step only when all the boxes are checked.

### How to Change the Text and Date Fields

To edit the user field, proceed as follows:

1. When a job is selected, the list of user editable fields in the job are displayed.

2. Touch the required field from the list to select it (the first one in the list is automatically selected). The default data for that field appears in the preview window (Figure 6-16).

3. If the information in the preview window is the information that you want to print, go to step 5. If you want to change the information, perform step 4.

4. Touch *Edit* to modify the information.

   For text fields, do the following tasks:

   a. Use the alpha key pad to enter the data.

   The CLARIITY Operating system supports a number of standard languages for use with 'User Entered' text information.
b. Touch the 'language selection key', to access the available language selections (Figure 6-17).

![Figure 6-17: Default Keypad](image)

1. Language Selection Key

Figure 6-17: Default Keypad

c. The keypad functions the same way as the keypad on a computer. Make the necessary changes to the information.

For date fields, do the following tasks:

d. Touch the data window to display the Calendar screen (Figure 6-18).

![Figure 6-18: Calendar Screen](image)
e. Touch the + or - button to change the month and year.

f. Touch the date on the calendar to choose the date of the month, and touch OK.

**Note:** Any dates that are not available for selection because of pre-defined rules that may have been set in CLARiSOFT are dimmed.

5 Touch OK when you are satisfied that the information in the data window is correct. The user interface checks the check box. If there are only two user editable fields in the job, the user interface automatically displays the second field. If there are three or more fields, it displays the list of user editable fields, so that you can select one.

When you touch OK at the final field for this job (and all the check boxes are checked) the user interface shows you the preview of the image.

6 At the preview, perform one of the following:

- If you are satisfied with the image and you want to run the new job, touch OK. Products will be printed with the new image until you make further changes or select a new job.

- If you are not ready to print the job, you can leave this screen as it is. You can touch OK at a later stage, to select the job at that time.

- If you want to step back through the job select screens to make alterations to the variable data, touch Cancel.

- To cancel the job selection altogether, touch Home button.
Touch To Edit

To update and change user fields quickly and easily in a printing job, the user can use the ‘Touch To Edit’ feature.

*Note:* Touch to Edit feature is turned off by default and needs to be activated in Clarity Configuration Manager.

1. Select the ‘Current Job Details Bar’ to display the job preview.

![Figure 6-19: Message preview- Touch to edit](image)

2. Touch the button.
3 The job opens, with the user editable fields highlighted.

*Note:* Only jobs that have user editable fields can be edited using Touch to Edit feature. These are set up in CLARiSOFT during message creation.

4 To edit a user field, touch the user field.

5 The appropriate user field editor, based on the user field type, is displayed for the update. Update the user field as required and touch OK.
6. If there is a second user field, repeat the steps 4 and 5.

7. Touch OK after editing all the required user fields. The job will be updated in the printer and displayed in the ‘current job details bar’ following the next print.

**Note:** The changes made to the job using this feature are not saved.

---

**Quick Position Edit**

To reposition the individual fields in a printing job, the user can use the ‘Quick Position Edit’ feature.

**Note:** Quick Position Edit feature is turned off by default and needs to be activated in Clarity Configuration Manager.

1. Select the ‘Current Job Details Bar’ to display the job preview (see Figure 6-22).

2. Touch the button.

![Figure 6-22: Message preview](image)
3 The quick position edit job preview opens.

![Image of quick position edit screen]

*Figure 6-23: Message preview - Quick Position Edit*

**Note:** Unlike Touch to Edit, no fields are highlighted and all the fields in a job can be amended using Quick Position Edit feature.

4 Select the required field to re-position, opens the X position edit screen (see Figure 6-24 on page 6-19). Quick Position Edit allows each field to be positioned as required in both X and Y axis.

**Note:** Left hand top corner of the job indicates the position X=0 and Y=0.

![Image of quick position edit X position screen]

*Figure 6-24: Quick Position Edit - X Position*
5  Touch Next to change the Y axis position.

6  Update the selected field as required and touch OK.

7  If there is a second field, repeat the steps 4 and 5.

8  Touch OK after editing all the required fields. The job will be updated in the printer and displayed in the ‘current job details bar’.

**Note:** When Touch to Edit and Quick Position Edit features are enabled, the Image Job Queue button is removed. You need to navigate to Tools > Diagnostics > Control to access Image Update Queue.

**Note:** The changes made to the job using this feature are saved.
How to Delete a Job from the Jobs Database

To remove jobs that are no longer required, proceed as follows:

1. Touch the Tools button on the Home screen.

2. Touch the Database button on the Tools screen to open the Database screen.

3. Select the required database (internal or external) and touch Edit to go to the deletion screen (see Figure 6-26). This screen contains a list of all the available print jobs along with details of the space available for the storage of new jobs.

4. Touch the name of the job that you want to remove from the list of jobs. The job image appears in the preview window. Ensure that the job is the one that you want to delete.

5. Touch Delete to delete the job.
6  Confirm the job to be removed (Figure 6-27).

![Confirmation Screen](image)

*Figure 6-27: Confirmation Screen*

7  Touch Yes to remove the job.

8  Repeat steps 4 to 7 to remove other jobs that are not required.

*Note: You can touch Select All to remove all the jobs from the list. The job preview will not be displayed if more than one job is selected.*

9  Touch the Home button to return to the Home screen.

**How to Set up Counters**

Counters will be set up in CLARiSOFT (for example, consecutive numbering).

**Counter status**

Counter status defines the starting value for the counter. The starting value can be entered as variable data by the user. The maximum counter value is 9,999,999,999. The counter value will be stored in the memory as long as the job is selected. The counter is reset to the starting value, once the job is reselected. The starting value can either be the default value or the value entered by the user.
**Number of Series**
This is for setting the number of products to be identified with the same counter value and can be entered as variable data by the user.

Example: The first product batch is comprised of 50 packages:
Number of series 50 \( \times \) The first 50 packages will be printed with the same counter value (=batch number).

**Counter Final Value**
The counter counts up or down until this value is reached. The printer will then either restart or stop printing depending on the 'reached final value' setting.

**Reached Final Value**
When the Counter final value is reached, the Reached final value function specifies what happens next.

Roll over counter: The counter starts again at the value specified under Counter start value.

Stop printer: Printing stops when the end value is reached.

**Alarm Function**
The Counter alarm is activated once the final value is reached.

**Time field/Shift code**
Time field will be set up in CLARiSOFT.

**Number of Shifts**
During Commissioning number of shifts can be set up within the CLARiTY configuration. Refer to “Clarity System Configuration Guide” for more details.

**Barcode**
Barcode will be set up in CLARiSOFT.

*Note:* The menu fields for the barcodes EAN13/UPC-A/-E/EAN8 and Code128/EAN128 are identical and are explained together.
The following barcodes can be printed on the Videojet 8520:

- EAN8
- EAN13
- UPC-A
- UPC-E
- CODE128
- EAN128
- 2/5i
- Codabar
- Code39
- Datamatrix
- GS1-Datamatrix
- QR Code
- GS1 Databar Composite

**Line Select Mode**

If the *Line Selection* is enabled on the controller, you can assign a specific job to the correct line.

To assign the correct job to the correct line, do the following tasks:

1. Select *Job* from the *Home* screen (Figure 6-28).
2 To assign a particular job to Line 1:
   a. Select Line 1 (Figure 6-29).
   b. Select the correct job from the job list and touch OK.
   c. You can preview the assigned job (Figure 6-30).
   d. Touch OK and Home screen appears.

The job selected is shown on the Line Select screen.

Figure 6-29: Line Select

Figure 6-30: Job Select Preview
3 To remove the line assignment:

a. Touch \[ \] on the Line Select screen (Figure 6-31).

![Figure 6-31: Line Select Screen](image)

b. Remove Line Assignment screen appears with the following choices (Figure 6-32):

- To disable a production line, select Disable.
- To allow the product to go out without printing, select No Print.

![Figure 6-32: Remove Line Assignment](image)
4 Line Select screen appears again (Figure 6-33).
   a. If you have selected Disable, then the message Production Disabled appears.
   b. If you have selected No Print, then the message Non Printing Job appears.

**Reverse Print**

Reverse printing is used in systems where printheads are moved on traveling units. Reverse printing permits printing in both directions of movement. This chapter provides information on setting the following:

- Input
- Installation
- Job
Input Settings

In case of reverse printing, an input is configured to be used to control the printing direction. Refer to the Videojet 8520 Service Manual for more information.

In the preferred direction, the printing direction is determined by setting in the installation settings. If printing is required contrary to the preferred printing direction, this input must be assigned a high level. This changes over the printing direction prior to the print trigger signal. This assignment must be maintained until the production line switches back to the preferred direction.

How to Replace the Ink Cartridge

If the ink cartridge needs to be replaced, proceed as follows:

1. Touch the individual cartridges on the Home screen. This will display the consumables screen with the list of information (Figure 6-35 on page 6-29).

![Figure 6-34: CLARiTY Home Screen](image)

Warning

PERSONAL INJURY. While changing the cartridge, make sure that the printer is offline.
2 Touch Replace Cartridge. The power is turned off to the cartridge to allow the safe replacement of the cartridge. Ensure that the following screen is displayed before continuing.

Figure 6-36: Replace Cartridge
3 Remove the protective tape from the gold contactor and nozzle plate on the new cartridge.

**Note:** Do not touch the contactor plate. Any soiling will have an adverse effect on the printed image.

4 Flip the locking lever (item 2, Figure 6-37) back and insert the cartridge (item 3).

5 Press the cartridge inside towards the back in a straight line (see Figure 6-38).
6 Secure the cartridge to the printhead by pressing the locking lever down.

7 Touch OK button to complete the replacement of the ink cartridge.

*Note:* Touching OK button applies power to the printhead.

*Note:* For authenticated cartridges, if the ink percentage level is at or below the ink out level which is set at 0% (default), the ink level can be adjusted to remove any remaining ink from the cartridge, by selecting the Adjust Ink Level in the Cartridge 1 screen as shown in Figure 6-39.

![Figure 6-39: Adjust Ink Level](image-url)
Production Audit Log

The production audit log shows the log of machine changes and user changes made.

Note: Production Audit Log is turned off by default and needs to be activated in Clarity Configuration Manager. The logging mode can be set to “None”, “Normal” or “Advanced”.

Navigate to Tools > Diagnostics > Control.

Figure 6-40: Production Audit Log

Note: ‘Production Audit Log’ appears in the menu when the logging mode is set to either ‘Normal’ or ‘Advanced’.

In Normal logging mode, the log entries are deleted if there are over 500 log entries and older than 90 days.

In Advanced logging mode, entries must be archived to a USB stick before logs will be deleted.
Figure 6-41 shows the audit log for both machine events and user events. The user can also filter results to show either user events only or machine events only (see Table 6-1).

The following machine events are logged.

- CLARiTY Started – [s/w version, PCB serial no]
- CLARiTY Exit
- Power Failure detected
- Fault/Warning raised – [Fault Name]
- Fault/Warning cleared – [Fault Name]
- Parameters download (CCFG)

![Figure 6-41: Production Audit Log](image)

**Table 6-1: Buttons to Filter the Log**

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Lists both machine and user events</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Lists only user events</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Lists only machine events</td>
</tr>
</tbody>
</table>
The following user events are logged. Each user event is also labelled with name of the user performing the change when advanced passwords are turned on.

- Parameter change – [Param Name, old and new value]
- CLARITY Clone restored - [File name]
- CLARITY Archive restored - [File name]
- CLARITY Update started – [update name]

Touch on any event log to view the details of the log (Figure 6-42).

Figure 6-42: Parameter Change
This chapter contains the following topics:

- Information on Care
- Maintaining the Ink Cartridge
- Maintaining the Power Supply
- Maintaining the CLARiTY Controller
- Recovering Nozzles/Purge Nozzles
- Maintaining the Printer

**Warning**

PERSONAL INJURY. Before attempting any maintenance or repair on any part of the product, disconnect the printer from the main power supply and isolate the printer from any external energy sources including other connected equipment.

**Information on Care**

- If the display is soiled, it can be cleaned using a commercially available moist screen cleaning wipe.

- Dust on the contact pins of the printhead can be evacuated using a vacuum pump or be removed with a fine paintbrush. Make sure to switch off the printer while doing this.
Maintaining the Ink Cartridge

Storage of Ink Cartridges
The ink cartridges should be stored at room temperature. A temperature of 18-25°C and a relative humidity of 35-55% is ideal.

Whenever the printer is not used for any lengthy period, it is advisable to remove the cartridges from the mounts and to store them in the protective caps which are available as options (to protect the nozzles from drying out).

Cleaning the Ink Cartridges
Cleaning of the ink cartridge is required before reinserting the cartridges, or if the print image has deteriorated visibly.

• Before replacing the ink cartridge, check it visually for leakage (Make sure ink does not leak).
• Check the contact film visually for oxidation and mechanical damage.
• Do not use the cartridge if it is not in proper working condition.
• If necessary, replace the cartridge.

Note: If the nozzle plate becomes soiled, clean it exclusively with a clean, absorbent, lint free cloth (P/N 29805A). To dampen the cloth, only use de-ionized or distilled water. Always make sure that the cartridge is dry before you reinsert it.

Caution
EQUIPMENT DAMAGE. Do not use solvent or liquids other than de-ionized / distilled water to clean the ink cartridges.
Maintaining the Power Supply

This section contains the information on how to replace the fuse.

Replacing the Mains Fuse

The fuses are the only user-serviceable parts in the power supply unit.

To replace the mains fuse, proceed as follows:

1. Using a small screw driver, press and turn the fuse holder anti-clockwise, and remove the fuse holder (see Figure 7-1).

2. Replace the 5 A fuse if it is defective (see Figure 7-2).

3. Refit the fuse holder in its original position.
Recovering Nozzles/Purge Nozzles

Depending on the type of ink used, the ink may dry on the nozzle plate of the cartridge if not used for some time. This is very much dependent on ambient conditions (air temperature, air humidity). The Purging function helps to improve such sticking characteristics after the printer has not been used for a while. This is done by purging out a few drops of ink before the actual printing process begins.

To purge the printheads when not in production

To purge the printheads, proceed as follows:

1. On the Home screen, navigate to Tools > Setup.
2. On the Setup screen, touch Consumables.
3. On the Consumables screen, touch the required Printhead. For example if you want purge the first Printhead touch Purge Printhead 1.

Follow the on-screen instructions to complete the operation.
Maintaining The Printer

Do the following inspections and perform the measures as per the scheduled frequency.

<table>
<thead>
<tr>
<th>Inspection Check point</th>
<th>Frequency</th>
<th>Measures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printhead</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Check the contact pins visually for damage/corrosion</td>
<td>Monthly</td>
<td>If necessary, replace the printhead. Return the damaged printhead to us!</td>
</tr>
<tr>
<td>Check the head plate for wear</td>
<td>Monthly</td>
<td>If necessary, replace the head plate.</td>
</tr>
<tr>
<td>Check the function of the cartridge locking lever.</td>
<td>As Required</td>
<td>If necessary, replace the locking lever.</td>
</tr>
<tr>
<td>Cable</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Check all screw-fastened plug-and-socket connectors for tight fit.</td>
<td>As Required</td>
<td>If necessary, retighten them.</td>
</tr>
<tr>
<td>Check the printhead cables in the cable carriers for visible chafing, wear or crushed areas.</td>
<td>Quarterly</td>
<td>If necessary, replace the printhead cables.</td>
</tr>
</tbody>
</table>

Table 7-1: Printer Maintenance Schedule

Spare Parts List

Table 7-2 contains the spare parts list for the Videojet 8520 printer.

<table>
<thead>
<tr>
<th>Part Number</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>WLK680261-01</td>
<td>Power Cord, English US</td>
</tr>
<tr>
<td>WLK680261-02</td>
<td>Power Cord, Type CEE 7/7</td>
</tr>
<tr>
<td>WLK680261-05</td>
<td>Power Cord, Type N</td>
</tr>
<tr>
<td>WLK680261-06</td>
<td>Power Cord, Type B</td>
</tr>
<tr>
<td>WLK680261-08</td>
<td>Power Cord, Type L</td>
</tr>
<tr>
<td>WLK680261-10</td>
<td>Power Cord, Type I</td>
</tr>
<tr>
<td>WLK680261-18</td>
<td>Power Cord, Type K</td>
</tr>
</tbody>
</table>

Table 7-2: Spare Parts List
<table>
<thead>
<tr>
<th>Part Number</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>WLK680261-21</td>
<td>Power Cord, Type G</td>
</tr>
<tr>
<td>WLK680261-38</td>
<td>Power Cord, Type J</td>
</tr>
<tr>
<td>WLK680261-39</td>
<td>Power Cord, Type D</td>
</tr>
<tr>
<td>402789</td>
<td>CLARITY LCD 8.4 Display and Touch Screen</td>
</tr>
<tr>
<td>216030</td>
<td>Fuse Kit (PK.10)</td>
</tr>
<tr>
<td>402797</td>
<td>CLARITY LCD Cable 8.4</td>
</tr>
<tr>
<td>WLK620370</td>
<td>Head Plate for 1 Head</td>
</tr>
<tr>
<td>WLK620375</td>
<td>Head Plate for 2 Heads</td>
</tr>
<tr>
<td>WLK620622</td>
<td>Head Plate for 2 Heads, Without Offset</td>
</tr>
<tr>
<td>WLK620328</td>
<td>Head Plate for 3 Heads</td>
</tr>
<tr>
<td>WLK620380</td>
<td>Head Plate for 4 Heads</td>
</tr>
<tr>
<td>WLK610340</td>
<td>Shaft Encoder Kit, Type B (must order wheel &amp; cable)</td>
</tr>
<tr>
<td>WLK610342</td>
<td>Shaft Encoder Measuring Wheel, Aluminum with Napped Rubber, For type B &amp; D Encoders</td>
</tr>
<tr>
<td>WLK610531</td>
<td>8-pole connector cable for encoder type B &amp; D, 3m angular at encoder, straight at controller</td>
</tr>
<tr>
<td>WLK610532</td>
<td>8-pole connector cable for encoder type B &amp; D, 6m angular at encoder, straight at controller</td>
</tr>
<tr>
<td>WLK610200</td>
<td>Pantograph with Positioning Wheel</td>
</tr>
<tr>
<td>WLK610210</td>
<td>Pantograph with Runner</td>
</tr>
<tr>
<td>WLK610208</td>
<td>Adapter for Red/Green/Gold Printhead to Pantograph</td>
</tr>
<tr>
<td>WLK680257</td>
<td>Spare Control PCB - Videojet 8520</td>
</tr>
<tr>
<td>WLK680250</td>
<td>Spare CTIJ-ID Backplane PCB</td>
</tr>
<tr>
<td>WLK404806</td>
<td>Power Supply Unit</td>
</tr>
<tr>
<td>WLK404793</td>
<td>Spare Memory Card</td>
</tr>
<tr>
<td>WLK404804</td>
<td>Spare TIJ Mains Switch Assembly</td>
</tr>
<tr>
<td>WLK404803</td>
<td>TIJ Low Profile Yoke Kit</td>
</tr>
<tr>
<td>WLK404802</td>
<td>TIJ Yoke Kit</td>
</tr>
<tr>
<td>WLK404825</td>
<td>TIJ Dust Cover Kit</td>
</tr>
</tbody>
</table>

Table 7-2: Spare Parts List (Continued)
Cables

Table 7-3 contains the list of cables for the Videojet 8520 printer.

<table>
<thead>
<tr>
<th>Part Number</th>
<th>Description</th>
<th>Measurement</th>
</tr>
</thead>
<tbody>
<tr>
<td>WLK504641</td>
<td>TIJ HP Printhead Data Cable</td>
<td>3 metre</td>
</tr>
<tr>
<td>WLK504642</td>
<td>TIJ HP Printhead Data Cable</td>
<td>5 metre</td>
</tr>
<tr>
<td>WLK504768</td>
<td>TIJ HP Printhead Data Cable</td>
<td>8 metre</td>
</tr>
<tr>
<td>WLK504769</td>
<td>TIJ HP Printhead Data Cable</td>
<td>10 metre</td>
</tr>
<tr>
<td>WLK504770</td>
<td>TIJ HP Printhead Data Cable</td>
<td>3 metre, 90 d</td>
</tr>
<tr>
<td>WLK504771</td>
<td>TIJ HP Printhead Data Cable</td>
<td>5 metre, 90 d</td>
</tr>
<tr>
<td>WLK504772</td>
<td>TIJ HP Printhead Data Cable</td>
<td>8 metre, 90 d</td>
</tr>
<tr>
<td>WLK504773</td>
<td>TIJ HP Printhead Data Cable</td>
<td>10 metre, 90 d</td>
</tr>
<tr>
<td>WLK504681</td>
<td>TIJ I/O Cable Assembly</td>
<td>3 metre</td>
</tr>
<tr>
<td>WLK504685</td>
<td>TIJ I/O Cable Assembly</td>
<td>5 metre</td>
</tr>
</tbody>
</table>

Table 7-3: Cables

Accessories

Table 7-4 contains the list of accessories for the Videojet 8520 printer.

<table>
<thead>
<tr>
<th>Part Number</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>WLK610145</td>
<td>Photocell Kit, K2 PNP</td>
</tr>
<tr>
<td>WLK610141</td>
<td>Photocell, K2 PNP</td>
</tr>
</tbody>
</table>

Table 7-4: Accessories
This chapter contains the following topics:

- Fault messages and warnings
- Printing faults
- Job faults
- Purging faults
- Cartridge faults
- Line selection faults
- CLARiTY error messages
- Other error messages
- Alarms

Fault Messages and Warnings

If CLARiTY displays a fault or warning, perform the following:

- Read the fault or warning message.
- Perform the task as per the message.
- Clear the message from the display (sometimes the message clears automatically when the fault is corrected, and sometimes you have to clear it by touching the Clear button).
Reading a Fault Message or Warning

When a fault or warning occurs, CLARiTY displays the fault message in the status window at the top of all screens.

When a fault occurs, the printer’s fault output relay will open. If this relay is wired into the packaging machine’s stop circuit, it can be used to ensure that the packaging machine is stopped in the event of an error. This prevents the uncoded product from being produced when the printer has a fault.

Several faults and warnings may occur at the same time. Faults will always be displayed first.

To view the faults/warnings in more detail and to view instructions on what to do about them, touch the red or yellow area in the status window at the top of the CLARiTY display.
Clearing a Fault Message or Warning

The instructions in this section provides information on how to clear a fault message. A similar procedure is used to clear warnings.

To view the details of the fault list, proceed as follows:

1. Touch the red FAULT message to view the list of faults (Figure 8-2 on page 8-3).

![Figure 8-2: Fault Selection](image)

2. Touch the fault name in the list to read more details about the fault.

3. Read the details of the fault and the on screen instructions that tell you what to do about the fault.

![Figure 8-3: Fault Details Display](image)
When you have corrected the fault, the Clear button is activated. Press Clear to remove the fault message.

## Printing Faults

<table>
<thead>
<tr>
<th>Fault</th>
<th>Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>The job is not printed.</td>
<td>The job is empty, i.e. there are no printable objects (such as text, time, date, counter or barcode fields) in the job.</td>
<td>Open, load and start a job with print data in it.</td>
</tr>
<tr>
<td></td>
<td>The job was not loaded to the print memory.</td>
<td>The job must be loaded to the print memory before printing.</td>
</tr>
<tr>
<td></td>
<td>The status of the Videojet 8520 is not on running.</td>
<td>In order to start printing the START key has to be pressed.</td>
</tr>
<tr>
<td></td>
<td>A shaft encoder is being used but is not activated in the system settings.</td>
<td>Activate the shaft encoder in the system settings.</td>
</tr>
<tr>
<td></td>
<td>A shaft encoder is being used but it is activated in the system settings of the shaft encoder.</td>
<td>Deactivate the shaft encoder in the system settings and set the constant printing speed.</td>
</tr>
<tr>
<td></td>
<td>The DO (Dark On) setting has been applied on the photoelectric cell.</td>
<td>Switch the setting on the photoelectric cell to the standard setting LO (Light On).</td>
</tr>
<tr>
<td></td>
<td>The photoelectric cell has been connected to a printhead that has not been parameterized in the system settings.</td>
<td>Connect the photoelectric cell to a printhead as defined in the printer settings or adjust the printer settings. (“Setting up the Printer” on page 5-7)</td>
</tr>
<tr>
<td></td>
<td>The photoelectric cell fails to detect the print material because the range is not large enough or the print material is too far away (and is not detected as a result).</td>
<td>Turn the setting screw on the photoelectric cell in the + direction until the LED on the photoelectric cell shines green or move the print material closer to the optical fiber on the photoelectric cell.</td>
</tr>
<tr>
<td></td>
<td>The sensitivity of the photoelectric cell has been incorrectly set.</td>
<td>Please make sure that the photoelectric cell is correctly set. Please observe the specifications in the manual.</td>
</tr>
<tr>
<td></td>
<td>The photoelectric cell is faulty.</td>
<td>Replace the photoelectric cell with a new one that works.</td>
</tr>
</tbody>
</table>

*Table 8-1: Printing Faults*
The job is not printed (contd.)
- The photoelectric cell is not connected to the printhead or is not connected to it properly. **Solution:** Connect the photoelectric cell correctly to the printhead (see manual).
- The optical fiber may be soiled and has to be cleaned. **Solution:** Please clean the optical fiber with a damp cloth.
- One of the optical fibers may be damaged or broken. **Solution:** Please replace the optical fiber with a new one that works.
- The optical fiber is not inserted deeply enough. **Solution:** Insert the optical fiber into the relevant holes as far as the stop and secure with the lever.
- The cartridge is empty. **Solution:** Replace the cartridge with a new one.
- The protective tape on the nozzle rows on the cartridge was not removed. **Solution:** The nozzle rows on new cartridges are protected by a protective tape. If you forget to remove this protective tape the cartridge will not be ready for printing. Please check whether the protective tape has been removed.
- If the printer is not used for a while it is possible that one or more of the nozzles can dry out (the open time is dependent on the type of ink, the ambient temperature and the air humidity). **Solution:** Remove the cartridge and clean the nozzles. It is recommended that you use a microfiber cloth to clean them. For optimum cleaning results, dampen the cloth slightly with distilled water.
- The cartridge was not inserted correctly. **Solution:** Remove the cartridge from the printhead and insert it correctly.
- The contacts on the cartridge may be soiled. **Solution:** Please clean the contacts with a dry microfiber cloth.
- Printing is triggered by an external sensor. This has been correctly connected to the I/O port at the back of the Videojet 8520 but has not been correctly parameterized in the External inputs menu of the Videojet 8520. **Solution:** Please check the settings in the External inputs menu of the Videojet 8520. The settings for the sensor in the system settings may not match those for the settings in the External inputs menu.

**Table 8-1: Printing Faults (Continued)**
<table>
<thead>
<tr>
<th>Fault</th>
<th>Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changes made to the job are not printed</td>
<td>The changes were not loaded to the print memory.</td>
<td>Reselect the job using the menu from the Home screen.</td>
</tr>
<tr>
<td>Shadow print</td>
<td>The print direction has been incorrectly set in the system settings.</td>
<td>Change the print direction for the printhead concerned in the system settings.</td>
</tr>
<tr>
<td></td>
<td>Incorrect number of lines set for the encoder.</td>
<td>Adjust the system settings to the shaft encoder and/or the drive disc.</td>
</tr>
<tr>
<td></td>
<td>The shaft encoder drive disc slips. The speed is not measured correctly.</td>
<td>Make sure that the drive disc is firmly pressed onto the product conveyor belt. If the pressing pressure on the belt is excessive, however, this may destroy the shaft encoder bearings.</td>
</tr>
<tr>
<td></td>
<td>The measuring wheel of the shaft encoder does not run parallel to the belt. This results in excessive slippage and a false speed signal.</td>
<td>Set the direction of running of the measuring wheel to be parallel to the belt.</td>
</tr>
<tr>
<td></td>
<td>Prints are made without the shaft encoder. The product speed set in the system settings is different to the actual product speed.</td>
<td>Please check the actual product speed and adjust accordingly.</td>
</tr>
<tr>
<td></td>
<td>The resolution setting referring to the speed is too high.</td>
<td>Reduce the resolution or the delivery rate.</td>
</tr>
<tr>
<td>The print image is printed upside down</td>
<td>The orientation setting has been incorrectly set in the system settings.</td>
<td>Check the system settings and change them if required.</td>
</tr>
<tr>
<td>The print image is back-to-front</td>
<td>The Mirrored setting has been incorrectly set in the system settings.</td>
<td>Check the system settings and change them if required.</td>
</tr>
<tr>
<td>The print position is incorrect</td>
<td>The sensor distance is incorrect.</td>
<td>Measure the actual values and adjust the setting.</td>
</tr>
<tr>
<td></td>
<td>The registration is incorrect.</td>
<td>Measure the actual values and adjust the setting.</td>
</tr>
<tr>
<td></td>
<td>The product does not pass the sensor on the belt with a uniform alignment. The misalignment of the product causes the print to trigger too early or too late.</td>
<td>Ensure that the products are better aligned while being conveyed. Fit or readjust guide rails if necessary.</td>
</tr>
</tbody>
</table>

Table 8-1: Printing Faults (Continued)
<table>
<thead>
<tr>
<th>Fault</th>
<th>Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print in block form or cubic graphics</td>
<td>The products are conveyed at too fast a speed for the set resolution (DPI).</td>
<td>Please adjust the value for the Resolution (DPI) accordingly.</td>
</tr>
<tr>
<td>White stripes in the print image</td>
<td>Some of the nozzles in the cartridge may be clogged and require cleaning.</td>
<td>Please remove the cartridge and clean the nozzles. It is recommended that you use a microfiber cloth to clean them. For optimum cleaning results, dampen the cloth slightly with distilled water.</td>
</tr>
<tr>
<td></td>
<td>Some of the nozzles in the cartridge may be faulty as a result of mechanical damage.</td>
<td>Replace the cartridge with a new one. Please do not forget to reset the ink level in the “Change cartridge” menu to 100%.</td>
</tr>
<tr>
<td>Print gap between the printheads (only applies to multihead systems)</td>
<td>The nozzle rows are not aligned at exactly 90° to the print direction.</td>
<td>Align the printheads exactly. The nozzle rows must be aligned at exactly 90° to the print direction. Use the installation aid during installation.</td>
</tr>
<tr>
<td>Overlapping between the printheads (only applies to multihead systems)</td>
<td>The nozzle rows are not aligned at exactly 90° to the print direction.</td>
<td>Align the printheads exactly. The nozzle rows must be aligned at exactly 90° to the print direction. Use the installation aid during installation.</td>
</tr>
<tr>
<td>Fields are printed overlapping</td>
<td>The fields in the job to be printed are not correctly positioned.</td>
<td>Adjust the image design in CLARiSOFT to have non-overlapping fields.</td>
</tr>
<tr>
<td>The print is too light</td>
<td>The print resolution used (DPI) is too low.</td>
<td>Increase the resolution (DPI) for this job.</td>
</tr>
<tr>
<td>Ink does not dry fast enough on the print material</td>
<td>The print resolution used (DPI) is too high.</td>
<td>Reduce the resolution (DPI) for this job.</td>
</tr>
<tr>
<td></td>
<td>Both nozzle rows are being used.</td>
<td>Reduce the vertical resolution.</td>
</tr>
</tbody>
</table>

*Table 8-1: Printing Faults (Continued)*
Job Faults

<table>
<thead>
<tr>
<th>Fault</th>
<th>Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>The job cannot be opened.</td>
<td>The job is not compatible with this Firmware version.</td>
<td>The job must be newly created for this Firmware version.</td>
</tr>
<tr>
<td>After a certain number of prints the Videojet 8520 automatically switches to OFFLINE.</td>
<td>A counter field is printed in which the counter end value is predefined and the Videojet 8520 switches to OFFLINE mode when this value is reached.</td>
<td>Change the specifications for the job.</td>
</tr>
<tr>
<td></td>
<td>A limited print run has been specified in the job settings.</td>
<td>Change the specifications for the job.</td>
</tr>
</tbody>
</table>

Table 8-2: Job Faults

Purging Faults

<table>
<thead>
<tr>
<th>Fault</th>
<th>Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>No purge operation</td>
<td>The purge pause setting may be too long, i.e. the actual print pause is not as long as the print pause set in the purge menu.</td>
<td>Adjust the purge setting.</td>
</tr>
</tbody>
</table>

Table 8-3: Purging Faults
# Cartridge Faults

<table>
<thead>
<tr>
<th>Fault</th>
<th>Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Ink empty alarm is not shown at output.</td>
<td>The Ink empty alarm is not configured on an output.</td>
<td>Reconfigure the outputs.</td>
</tr>
<tr>
<td>Non-Authenticated Ink Cartridge Warning</td>
<td>Ink cartridge being used is not a smart cartridge.</td>
<td>Purchase and install genuine Videojet smart cartridges. Touch the warning and press Clear button to clear the warning message.</td>
</tr>
<tr>
<td></td>
<td>Ink cartridge being used is from a third ink party supplier and cannot be identified for ink type and delivered ink volume.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Ink cartridge is faulty. It may not be programmed correctly or cannot be read.</td>
<td>Try using a different Videojet smart cartridge. Touch the warning and press Clear button to clear the warning message.</td>
</tr>
<tr>
<td>Other Cartridge Faults</td>
<td>Dirty or contaminated electrical contacts on the ink cartridge and/or mating contacts inside printhead.</td>
<td>Remove the ink cartridge and inspect electrical contacts on ink cartridge. Ensure that there is no ink, debris or other foreign substance on the contacts. Use a flashlight to inspect the mating contacts inside the printhead. Clean contacts as necessary and re-test. If problems persist, try using a different Videojet smart cartridge.</td>
</tr>
<tr>
<td></td>
<td>Possible electrical component failure inside the printhead.</td>
<td>Contact your Videojet customer service or your local distributor.</td>
</tr>
<tr>
<td>Ink Expired</td>
<td>The Ink Cartridge Expiry date is approaching.</td>
<td>Purchase a new Videojet Smart Cartridge ready to replace when expiry date is reached.</td>
</tr>
<tr>
<td></td>
<td>The ink Cartridge Expiry date has past and the cartridge can not longer be used.</td>
<td>Insert a new Videojet Smart Cartridge to continue.</td>
</tr>
<tr>
<td>Cartridge Empty</td>
<td>The ink cartridge is reading 0% (default low ink alarm) but there is still ink in the cartridge.</td>
<td>Adjust the ink level up to 5% to remove any remaining ink in the cartridge.</td>
</tr>
<tr>
<td></td>
<td>The ink cartridge is empty.</td>
<td>Insert a new Videojet Smart Cartridge to continue.</td>
</tr>
<tr>
<td>Ink Type Not allowed</td>
<td>The ink cartridge contains an ink type not included in the ink approved list.</td>
<td>1. Use CLARiTY Configuration Manager to check the allowed ink types. 2. If the ink type is to be allowed, update the allowed inks list and clear warning.</td>
</tr>
</tbody>
</table>

*Table 8-4: Cartridge Faults*
Line Selection Faults

<table>
<thead>
<tr>
<th>Fault</th>
<th>Cause</th>
<th>Solution</th>
</tr>
</thead>
</table>
| Invalid Line               | The line selection inputs have requested a line that is not configured. | 1. Use CLARiTY Configuration Manager to check that the correct number of lines have been setup for this system.  
                               |                                                                      | 2. Check if the line selection inputs are connected properly.  
                               |                                                                      | 3. Touch the Clear button to clear this warning message.           |
| No Line Selected           | A print signal has been received for a product without any line selection. | 1. Check if the line selection system is functioning correctly.  
                               |                                                                      | 2. Touch the Clear button to clear this fault message.             |

Table 8-5: Line Selection Faults

CLARiTY Error messages

<table>
<thead>
<tr>
<th>Error No</th>
<th>Report on CLARiTY Operator Interface</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>E1001</td>
<td>‘Count Limit Reached’ - One or more of the counters in the image has reached the end value set in the image design. Please select a new job and touch the Clear button to restart the printer</td>
<td>Fault</td>
</tr>
<tr>
<td>E1002</td>
<td>‘Operation Aborted’ - The operation of the printer has been intentionally aborted by a host control system. When ready to resume the operation, the host control system cleared this abort condition, and then this fault message clear automatically.</td>
<td>Fault</td>
</tr>
<tr>
<td>E1003</td>
<td>‘Real-time Clock Fault’ - There is a problem with the real-time clock which is required for the system to operate correctly</td>
<td>Fault</td>
</tr>
<tr>
<td>E1004</td>
<td>‘Backup Battery is Flat’ - The battery which powers the printer's clock is flat. This means that the date and time, the currently selected job and some performance data is lost when the printer is switched off.</td>
<td>Warning</td>
</tr>
</tbody>
</table>

Table 8-6: CLARiTY Error Messages
<table>
<thead>
<tr>
<th>Error No</th>
<th>Report on CLARiTY Operator Interface</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>E1005</td>
<td>‘Print Limit Exceeded’ - The current job is selected with a print limit (i.e. a limit on the number of times the job can be printed). This limit has been reached but the printer has received a further print signal that would have exceeded the limit. This error clears after selecting a new job. Alternatively, a job selection command or variable data update from an external source also clears this error.</td>
<td>Fault</td>
</tr>
<tr>
<td>E1006</td>
<td>‘Image Update Failure’ - CLARiTY is unable to update the image that is printed next. This usually occurs because products are too close to each other. Touch the Clear button to restart the printer.</td>
<td>Fault</td>
</tr>
<tr>
<td>E1007</td>
<td>‘Image Update Failure’ - CLARiTY is unable to update the image that is printed next. This usually occurs because products are too close to each other. Touch the Clear button to restart the printer.</td>
<td>Fault</td>
</tr>
<tr>
<td>E1100</td>
<td>‘Invalid Job File (Bad Field Reference)’ - Source field reference incorrect - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1101</td>
<td>‘Invalid Job File (Missing Data Source Field)’ - Job file missing a data field - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1102</td>
<td>‘Invalid Job File (Duplicate Named Fields)’ - Field names have been duplicated in Job File - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1103</td>
<td>‘Invalid Job File (failed To Render Logo)’ - Invalid or missing graphic file - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1104</td>
<td>‘Invalid Job File (Invalid User Concession)’ - Default offset date falls outside the date range - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1200</td>
<td>‘Invalid Job File (Invalid Barcode Character)’ - Barcode contains invalid characters for type - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1201</td>
<td>‘Invalid Job File (Invalid Barcode Check Digit)’ - Check if the digit is incorrect - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1202</td>
<td>‘Invalid Job File (EAN data longer than 48 characters)’ - EAN barcode contains more than 48 characters - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1203</td>
<td>‘Invalid Job File (EAN barcode out of specification)’ - Characters to create Application Identifier is insufficient - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
</tbody>
</table>

Table 8-6: CLARiTY Error Messages (Continued)
<table>
<thead>
<tr>
<th>Error No</th>
<th>Report on CLARiTY Operator Interface</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>E1204</td>
<td>‘Invalid Job File (Application Identifier Incorrect)’ - Application Identifier contains non-numeric data - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1205</td>
<td>‘Invalid Job File (Application Identifier Length Incorrect)’ - Application Identifier 23 requires a length digit - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1206</td>
<td>‘Invalid Job File (EAN Field Incorrect Length)’ - EAN barcode does not have expected number of digits specified by Application Identifier - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1207</td>
<td>‘Invalid Job File (EAN barcode out of specification)’ - Separator character being used to terminate barcode data - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1208</td>
<td>‘Invalid Job File (EAN field value out of range)’ - Data out of range, example ‘13’ for a month code or ‘25’ for an hour code - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1209</td>
<td>‘Invalid Job File (EAN requires decimal point specifier)’ - EAN requires digit to specify the position of the decimal point - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1210</td>
<td>‘Invalid Job File (EAN field invalid or missing check digit)’ - Application identifier requires the missing check digit - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1211</td>
<td>‘Invalid Job File (EAN over 165 mm long)’ - Barcode too large - resize to maximum length of 165 mm - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1212</td>
<td>‘Invalid Job File (Barcode Length Incorrect)’ - Barcode field does not have expected number of characters - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1213</td>
<td>‘Invalid Job File (barcode out of limits)’ - Barcode overruns image area. Resize image area to accommodate the barcode - correct in CLARiSOFT</td>
<td>Warning</td>
</tr>
<tr>
<td>E1300</td>
<td>‘Slave Printer Absent’ - Communications between the Master printer and the Slave have been lost - check cabling.</td>
<td>Fault</td>
</tr>
<tr>
<td>E1301</td>
<td>‘Master Printer Absent’ - Master printer configured incorrectly (Slave) - check configuration and cabling</td>
<td>Fault</td>
</tr>
<tr>
<td>E1302</td>
<td>‘Slave Job Select Failed’ - Communications between the Master and Slave printer is lost - check cabling.</td>
<td>Fault</td>
</tr>
</tbody>
</table>

Table 8-6: CLARiTY Error Messages (Continued)
<table>
<thead>
<tr>
<th>Error No</th>
<th>Report on CLARiTY Operator Interface</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>E3013</td>
<td>‘Printhead Absent’ - Communications between CLARiTY and the printer have been lost, check the cabling.</td>
<td>Fault</td>
</tr>
<tr>
<td>E3016</td>
<td>‘Printhead Volts Error’</td>
<td>Fault</td>
</tr>
<tr>
<td>E3024</td>
<td>‘24 Volt Error’ - The 24 volts supply is not in the working range. Power the printer OFF and ON to try and clear the fault. If the problem persists, call your maintenance engineer or local service representative.</td>
<td>Fault</td>
</tr>
<tr>
<td>E3025</td>
<td>‘Printer Ambient Temperature’ - The internal ambient temperature of the printer is outside its recommended operating range. Touch the Clear button below to clear this warning.</td>
<td>Warning</td>
</tr>
<tr>
<td>E3026</td>
<td>‘External Error’ - The operation of the printer has been suspended by the control system. If the Clear button is available below, you may touch it to clear this error and resume printing.</td>
<td>Fault</td>
</tr>
<tr>
<td>E5342</td>
<td>‘Printhead X - Ink Type Not Allowed’ - The ink type of the cartridge in printhead X is not on the allowed ink list for this controller. The cartridge needs to be replaced with an allowed ink type, or an administrator needs to add the ink type to the allowed ink list. To clear this fault press the Replace Cartridge button and follow the instructions.</td>
<td>Fault</td>
</tr>
<tr>
<td>E5343</td>
<td>‘Group X - Ink Type Not Allowed’ - The ink type of the cartridge in group X printhead X is not on the allowed ink list for this controller. The cartridge needs to be replaced with an allowed ink type, or an administrator needs to add the ink type to the allowed ink list. To clear this fault press the Replace Cartridge button and follow the instructions.</td>
<td>Fault</td>
</tr>
<tr>
<td>E5344</td>
<td>The cartridge in printhead X is not authenticated. The standard firing parameters will be used and can be adjusted in the Tools &gt; Setup &gt; Consumables. The ink level will not be tracked and other printer functions may not be available, please refer to the operator’s manual for more details.</td>
<td>Warning</td>
</tr>
<tr>
<td>E5345</td>
<td>‘Group 1- Non-Authenticated Cartridge’ - The cartridge in group X printhead X is not authenticated. The standard firing parameters will be used and can be adjusted in the Tools &gt; Setup &gt; Consumables. The ink level will not be tracked and other printer functions may not be available, please refer to the operator’s manual for more details.</td>
<td>Warning</td>
</tr>
</tbody>
</table>

Table 8-6: CLARiTY Error Messages (Continued)
### Other Error Messages

<table>
<thead>
<tr>
<th>Error No</th>
<th>Report on CLARiTY Operator Interface</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>E5346</td>
<td>'Printhead X-Cartridge expired' - The cartridge in printhead X has expired. The cartridge should be</td>
<td>Warning</td>
</tr>
<tr>
<td></td>
<td>replaced at the first available opportunity to prevent downtime on the production line. The cartridge</td>
<td></td>
</tr>
<tr>
<td></td>
<td>is usable for X days.</td>
<td></td>
</tr>
<tr>
<td>E5347</td>
<td>'Group X, Printhead X-Cartridge has expired' - The cartridge in group X printhead X has expired.</td>
<td>Warning</td>
</tr>
<tr>
<td></td>
<td>The cartridge should be replaced at the first available opportunity to prevent down time on the</td>
<td></td>
</tr>
<tr>
<td></td>
<td>production line. The cartridge is usable for X days.</td>
<td></td>
</tr>
<tr>
<td>E5348</td>
<td>The cartridge in printhead X is past expiration. To clear this fault, replace the cartridge.</td>
<td>Fault</td>
</tr>
<tr>
<td>E5349</td>
<td>'Group X Printhead X - cartridge is past expiration' - The cartridge in group X printhead X is past</td>
<td>Fault</td>
</tr>
<tr>
<td></td>
<td>expiration. To clear this fault, replace the cartridge.</td>
<td></td>
</tr>
</tbody>
</table>

Table 8-6: CLARiTY Error Messages (Continued)

<table>
<thead>
<tr>
<th>Message</th>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>No printhead installed</td>
<td>The job loaded in the print memory requires more printheads than connected</td>
<td>Reduce the number of heads in the job or connect more printheads.</td>
</tr>
<tr>
<td></td>
<td>Faulty cable connection, faulty plug-and-socket connector, faulty printhead</td>
<td>Check the connections between the Videojet 8520 and the printhead.</td>
</tr>
<tr>
<td></td>
<td>electronics</td>
<td>If the fault is not eliminated, contact your local service representative.</td>
</tr>
<tr>
<td></td>
<td>In diagnostic menu, if no printhead is connected. The printhead might be</td>
<td>Replace the printhead. Check the connections.</td>
</tr>
<tr>
<td></td>
<td>faulty. The connection between printer and printhead is not established</td>
<td></td>
</tr>
<tr>
<td></td>
<td>correctly.</td>
<td></td>
</tr>
<tr>
<td>No cartridge inserted</td>
<td>No cartridge inserted.</td>
<td>Insert a cartridge into the printhead.</td>
</tr>
<tr>
<td></td>
<td>The contacts of the cartridge are faulty or are not connected electrically to</td>
<td>Replace the cartridge. If the fault is not eliminated, contact your local</td>
</tr>
<tr>
<td></td>
<td>the printhead electronics.</td>
<td>service representative.</td>
</tr>
</tbody>
</table>

Table 8-7: Other Error Messages
### Check printhead cable, printhead or cartridge

**Possible Cause:** Cardridge was removed during operation without switching the Videojet 8520 previously to STOP.

**Solution:** Insert a cartridge. Start the printer.

**Possible Cause:** Individual contacts of the cartridge are not connected electrically to the printhead electronics

**Solution:** Clean the cartridge contacts, see Chapter. If necessary, replace the cartridge.

**Possible Cause:** Faulty cable connection, faulty plug-and-socket connector, faulty printhead electronics

**Solution:** Check the connections between the Videojet 8520 and the printhead. If the fault is not eliminated, contact your local service representative.

**Possible Cause:** The temperature measurement of a cartridge has failed.

**Solution:** Clean the cartridge contacts, if necessary, replace the cartridge. Check the contact film visually.

<table>
<thead>
<tr>
<th>Message</th>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check printhead cable, printhead or cartridge</td>
<td>Cartridge was removed during operation without switching the Videojet 8520 previously to STOP.</td>
<td>Insert a cartridge. Start the printer.</td>
</tr>
<tr>
<td></td>
<td>Individual contacts of the cartridge are not connected electrically to the printhead electronics</td>
<td>Clean the cartridge contacts, see Chapter. If necessary, replace the cartridge.</td>
</tr>
<tr>
<td></td>
<td>Faulty cable connection, faulty plug-and-socket connector, faulty printhead electronics</td>
<td>Check the connections between the Videojet 8520 and the printhead. If the fault is not eliminated, contact your local service representative.</td>
</tr>
<tr>
<td></td>
<td>The temperature measurement of a cartridge has failed.</td>
<td>Clean the cartridge contacts, if necessary, replace the cartridge. Check the contact film visually.</td>
</tr>
</tbody>
</table>

*Table 8-7: Other Error Messages*
Alarms

Displayed alarms must be acknowledged.

<table>
<thead>
<tr>
<th>Message</th>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ink alarm</td>
<td>Ink level has reached the preset alarm trigger threshold.</td>
<td>Replace the cartridge and reset the level.</td>
</tr>
</tbody>
</table>

Table 8-8: Alarms

Diagnostics

The diagnostic screens show the current value of different parameters which help you in troubleshooting the printer. To access the Diagnostics screen, Navigate to Tools > Diagnostics (Figure 8-4). For more information, refer “Working with Diagnostics” on page 4-10.

Figure 8-4: Diagnostics Screen
Specifications

This chapter contains the following topics:

- Technical drawings
- Technical specifications
- System specifications
- Terminals

Technical Drawings

Printhead, Blue

Figure 9-1: Printhead Dimensions
Figure 9-2: Printhead Dimensions
Printhead, Green

![Printhead, Green diagram](image1)

Figure 9-3: Printhead Dimensions

Printhead, Gold

![Printhead, Gold diagram](image2)

Figure 9-4: Printhead Dimensions
Figure 9-5: Sensor Dimensions
Sensor with Installation Mount

Figure 9-6: Sensor Dimensions
Adapter Plate for Sensor

Figure 9-7: Adapter Plate Dimensions

Spacer Plate for Sensor, for use with a Locating Wheel

Figure 9-8: Spacer Plate Dimensions
CLARiTY Controller

Figure 9-9: CLARiTY Controller Dimensions
Parallelogram

Figure 9-10: Parallelogram Dimensions

Technical Specifications

Table 9-1 lists the technical specifications of the printhead.

<table>
<thead>
<tr>
<th>Technical Specification</th>
<th>Length (L) in mm</th>
<th>Width (W) in mm</th>
<th>Height (H) in mm</th>
<th>Weight in grams</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printhead, blue</td>
<td>75</td>
<td>205</td>
<td>30</td>
<td>298</td>
</tr>
</tbody>
</table>

the view shows: jet plate, bottom; printhead from the right

Table 9-1: Technical Specifications
Table 9-2 lists the system specifications.

<table>
<thead>
<tr>
<th>Technical Specification</th>
<th>Length (L) in mm</th>
<th>Width (W) in mm</th>
<th>Height (H) in mm</th>
<th>Weight in grams</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printhead, green</td>
<td>85</td>
<td>205</td>
<td>30</td>
<td>332</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>the view shows:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>jet plate, bottom;</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>printhead from</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>the right</td>
</tr>
<tr>
<td>Printhead, gold</td>
<td>115</td>
<td>110</td>
<td>30</td>
<td>324</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>the view shows:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>jet plate, bottom;</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>printhead from</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>the right</td>
</tr>
<tr>
<td>Printhead, red</td>
<td>160</td>
<td>75</td>
<td>30</td>
<td>268</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>the view shows:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>jet plate, bottom;</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>printhead from</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>the right</td>
</tr>
<tr>
<td>Controller/User interface (CLARiTY)</td>
<td>92</td>
<td>244</td>
<td>170</td>
<td>8.4” TFT SVGA</td>
</tr>
</tbody>
</table>

Table 9-1: Technical Specifications (Continued)

System Specifications

Table 9-2 lists the system specifications.

<table>
<thead>
<tr>
<th>System Specifications</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operator Interface</td>
<td>Full colour LCD touch-panel CLARiTY Interface</td>
</tr>
<tr>
<td></td>
<td>Job selection and database support as standard. WYSIWYG print preview.</td>
</tr>
<tr>
<td>Operator Interface Languages</td>
<td>Language selection includes English, Dutch, French, Italian, German, and Spanish*</td>
</tr>
<tr>
<td>Password protection</td>
<td>Three user-levels</td>
</tr>
<tr>
<td>Remote Printer Configuration Software</td>
<td>CLARiTY configuration manager</td>
</tr>
<tr>
<td></td>
<td>Offline set up and parameter storage available as standard</td>
</tr>
<tr>
<td>Diagnostics</td>
<td>On-board diagnostics as standard</td>
</tr>
</tbody>
</table>

Table 9-2: System Specifications
Table 9-3 lists the networking and external communication systems and its components.

<table>
<thead>
<tr>
<th>Networking and External Communications</th>
<th>Component</th>
</tr>
</thead>
<tbody>
<tr>
<td>External Data Communication</td>
<td>RS232 point-to-point communications</td>
</tr>
<tr>
<td></td>
<td>Ethernet 10/100 base TX network communications</td>
</tr>
<tr>
<td></td>
<td>Binary and ASCII Comms Protocols and Windows and Drivers</td>
</tr>
<tr>
<td></td>
<td>Host PC mode (Remote database) using CLARiNET</td>
</tr>
<tr>
<td>USB Port</td>
<td>CLARiCOM CLARiNET printer independent network management software</td>
</tr>
</tbody>
</table>

Table 9-3: Networking and External Communications

* - Other languages available upon request.
Terminals

Power Supply

Table 9-4 lists the power supply performance values.

<table>
<thead>
<tr>
<th>Value</th>
<th>Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power Supply Requirements</td>
<td>90 - 264 V, 47 - 63 Hz, single-phase type ‘TN’ or ‘TT’ 320 VA (max), 2.75A @ 115 V AC, 1.4A @ 230 V AC, 60A max surge @ 230 V, 30A max surge @ 115 V</td>
</tr>
</tbody>
</table>

Table 9-4: Power Supply Performance

Type of Connection

Videojet 8520 is equipped with a directly mounted plug housing. A connecting cable, approximately 1.8 m length, with matching connector will also be included while delivering the Videojet 8520 printer.

Shaft Encoder Socket

The shaft encoder connected to this socket enables the Videojet 8520 printer to determine the speed of the product being printed. Refer to “Commissioning” on page 5-1.

The standard shaft encoder supplied by Videojet delivers 2,500 pulses per revolution. Four different drive discs are available for the shaft encoder. If the measurement wheel is positioned directly on the product conveyor belt, the resultant values are as shown in Table 9-5. The number of pulses per meter has to be entered in the Adjustments/Installation menu.

Table 9-5 lists the values for pulses/meter depending on measuring wheel diameter.

<table>
<thead>
<tr>
<th>Drive disk model</th>
<th>Diameter</th>
<th>Standard values Pulses/m</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aluminium measuring wheel (solid material)</td>
<td>67.33 mm</td>
<td>11.819</td>
</tr>
<tr>
<td>Rubber measuring wheel (studded)</td>
<td>63.66 mm</td>
<td>12.500</td>
</tr>
<tr>
<td>Solid aluminium with cross spokes</td>
<td>63.66 mm</td>
<td>12.500</td>
</tr>
</tbody>
</table>

Table 9-5: Values for Pulses/Meters
Plug-and-Socket Connector
A 12-pole plug-and-socket connector is used for the shaft encoder connection.

Figure 9-11 on page 9-12 shows the top view of the solder side of the plug. The cable connector used: Cable tie, series 423, type 99-5629-15-12.

Table 9-6 lists the connector pin functions for shaft encoder socket.

<table>
<thead>
<tr>
<th>Pin. No. on the Videojet 8520</th>
<th>Function</th>
<th>Values</th>
<th>I/O</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>-</td>
<td></td>
<td></td>
</tr>
<tr>
<td>B</td>
<td>GND</td>
<td>0 V DC</td>
<td>-&gt; O</td>
</tr>
<tr>
<td>C</td>
<td>Output signal A</td>
<td></td>
<td>&lt;- I</td>
</tr>
<tr>
<td>D</td>
<td>GND (jumpered in plug)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>E</td>
<td>Output signal A, inverted</td>
<td></td>
<td>&lt;- I</td>
</tr>
<tr>
<td>F</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G</td>
<td>$V_{cc}$</td>
<td>+5 V DC max. 0.5 A</td>
<td>-&gt; O</td>
</tr>
<tr>
<td>H</td>
<td>Output signal B (90° out of phase)</td>
<td></td>
<td>&lt;- I</td>
</tr>
<tr>
<td>J</td>
<td>GND (jumpered in plug)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>K</td>
<td>Output signal B, inverted</td>
<td></td>
<td>&lt;- I</td>
</tr>
<tr>
<td>L</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>M</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Table 9-6: Pin Functions
**Technical Data - Shaft Encoder**

The output signal of the shaft encoder must be a rectangular pulse signal. This signal input on the Videojet 8520 is equipped with a pull-up resistor against +5 V. It is sufficient if the primary detector can only drive the output signal actively to ground (0 V = Low level) (open collector output). If the primary detector used can also be actively run on a high level (+5 V), the output voltage must not exceed +5.5 V.

Table 9-7 lists the specifications for the shaft encoder connection.

<table>
<thead>
<tr>
<th>Properties of the shaft encoder output signal (pulse)</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>$V_{\text{max}}$</td>
<td>Maximum output voltage</td>
</tr>
<tr>
<td>$V_L$</td>
<td>Low level output voltage pulse</td>
</tr>
<tr>
<td>$V_H$</td>
<td>High level output voltage pulse</td>
</tr>
<tr>
<td>$I_{\text{out}}$</td>
<td>Output current</td>
</tr>
<tr>
<td>$t_{\text{p imp}}$</td>
<td>Signal length of pulse</td>
</tr>
<tr>
<td>$t_{\text{p pa}}$</td>
<td>Signal length of pause</td>
</tr>
<tr>
<td>$R_{\text{imp-pa}}$</td>
<td>Ratio of pulse to pause</td>
</tr>
<tr>
<td>$R_{\text{imp/m}}$</td>
<td>Ratio of pulse/meter</td>
</tr>
<tr>
<td>$f_{\text{max}}$</td>
<td>Maximum pulse frequency</td>
</tr>
</tbody>
</table>

*Table 9-7: Specifications of the Shaft Encoder*

![Output Signal Profile of Shaft Encoder](image)

Figure 9-12: Output Signal Profile of Shaft Encoder

A shaft encoder from another manufacturer can be used instead of the standard type from Videojet at any time. However, any such shaft encoder must have exactly the same values as those set out in “Terminals” on page 9-11.

Following are the important information about the use of a shaft encoder:
**Incorrect pulses per meter ratio set on the Videojet 8520**
If the ratio of pulses per meter set on the Videojet 8520 is identical to the actual situation (example: a different measuring wheel, measuring wheel is not in direct contact with the belt, different shaft encoder), the print image will either be stretched or compressed lengthwise. If the printheads print with both nozzle rows, the two print images created by the two offset nozzle rows will not be exactly aligned with each other. A shadow appears. If the print image is made up of several printheads, an offset will also be visible at the transition from one printhead to the other.

**Slippage on the measuring wheel on the shaft encoder**
If the shaft encoder is not pressed onto the conveyor belt with enough pressure or is in contact with a very smooth surface (example belt driving roller), the shaft encoder may occasionally slip and the Videojet 8520 will then receive incorrect speed information. In the print image, this is apparent in stretching in the print direction and an offset at the printhead transition points. Another problem occurs whenever heavy products are on the belt, causing the shaft encoder to jump off. In the print image, this is apparent in missing prints and offsetting. If the pressing pressure on the belt is excessive, the shaft encoder bearing may get destroyed.

**Insufficient number of pulses per revolution (less than 500)**
If you print with a low belt speed or the belt is accelerated or slowed down during printing, it is possible that the automatic adjustment of the printing speed may be slower. This will result in an imprecise print image (stretching, compression, offsetting at the transition points between the printheads if several printheads are used). If the speed of the belt is too slow, the Videojet 8520 interprets this as a stop. It is advisable to use a shaft encoder with a large pulse/revolution ratio for very slow belt speeds.

**Shaft Encoder Extension Cables**
The standard shaft encoder is available with a connection cable in various lengths. Videojet also offers a range of extension cables in different lengths.
**Glossary**

**Job or Image**  
Job is the set of characters, that is required to be printed on the product label.

Label: Job or Image

**Purging**  
Depending on the type of ink used, the ink may dry on the nozzle plate of the cartridge if not used for some time. The purging helps in removing such dried ink from the printer.

Spitting: Purging

**Line Select**  
Line Select mode allows the controller to hold multiple jobs in RAM, which in turn allows the user to select the jobs for printing. Line selection mode allows up to 16 jobs to be configured on the printer.

BCD mode: Line Select

**Reverse Print**  
Reverse printing is used in systems whose printheads are moved on traveling units. Reverse printing permits printing in both directions of movement.

Bi-directional printing: Reverse Print

**Refresh the Print Memory**  
The print memory is updated automatically within CLARiTY.